Overclock.net › Forums › Intel › Intel - General › Computer start-up issues
New Posts  All Forums:Forum Nav:

Computer start-up issues

post #1 of 4
Thread Starter 
My computer has started to have issues when I go to turn it on. When I push the power button it will start to turn on but it will hang up on the very first screen that appears. It won't go any farther then that. It's not consistent though. Sometimes I have to turn it off/on 4 or 5 times and it will start up just fine sometimes it works the first try. When it hangs up I can't even get into the bios or anything so it hasn't started boot yet. I'm not sure what is going on. I ran memtest on it last night and that came back ok. Any thoughts on where to go from here?

specs are my sig rig
Penquin
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 @ 3.0 EVGA 141-BL-E757-TR X58 Crossfire XFX 6870 1gb 6g OCZ 
Hard DriveHard DriveOptical DriveOS
2 x kingston 240gb ssd WDBlack 1TB Samsung Win 7 Home Pre 
MonitorPowerCaseMouse
Samsung 216BW Seasonic Modular 750w Cooler Master 690 Logitech MX510 
  hide details  
Reply
Penquin
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 @ 3.0 EVGA 141-BL-E757-TR X58 Crossfire XFX 6870 1gb 6g OCZ 
Hard DriveHard DriveOptical DriveOS
2 x kingston 240gb ssd WDBlack 1TB Samsung Win 7 Home Pre 
MonitorPowerCaseMouse
Samsung 216BW Seasonic Modular 750w Cooler Master 690 Logitech MX510 
  hide details  
Reply
post #2 of 4
Hmm, if you're at all stock settings and you've already reset the CMOS, I recommend a BIOS flash.
post #3 of 4
It sounds like it could be the power supply to me.

If you have a multimeter handy I'd suggest manually checking the rails.

http://www.hardwareheaven.com/guides/testingPSU/

This would be the easiest thing to check if you already ran memtest.

Otherwise you can unplug everything from your computer until it boots up. Try to boot up with only one stick of ram, no dvd drive, 1 hard drive etc. Do it in an orderly fashion, however, so you can identify the problem component.
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k @ 3.33ghz Gigabyte Z68-UD3H-B3 EVGA 460 GTX SC EE MSI 460 GTX HAWK 
RAMHard DriveOptical DriveOS
8GB Mushkin Blackline 1.5v 996995 Samsuing Spinpoint F3 1TB Sony 18x Windows 7 64-bit 
MonitorKeyboardPowerCase
Dell U2412M Microsoft Media Keyboard Antec NeoPower HE 550w Antec 300 
MouseAudio
Logitech G5 Logitech Z523 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k @ 3.33ghz Gigabyte Z68-UD3H-B3 EVGA 460 GTX SC EE MSI 460 GTX HAWK 
RAMHard DriveOptical DriveOS
8GB Mushkin Blackline 1.5v 996995 Samsuing Spinpoint F3 1TB Sony 18x Windows 7 64-bit 
MonitorKeyboardPowerCase
Dell U2412M Microsoft Media Keyboard Antec NeoPower HE 550w Antec 300 
MouseAudio
Logitech G5 Logitech Z523 
  hide details  
Reply
post #4 of 4
Thread Starter 
I've tried the ram, none of those were the trick, I'll try the rest tomorrow. I really hope it's not the power supply. well at least it's still under warrenty
Penquin
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 @ 3.0 EVGA 141-BL-E757-TR X58 Crossfire XFX 6870 1gb 6g OCZ 
Hard DriveHard DriveOptical DriveOS
2 x kingston 240gb ssd WDBlack 1TB Samsung Win 7 Home Pre 
MonitorPowerCaseMouse
Samsung 216BW Seasonic Modular 750w Cooler Master 690 Logitech MX510 
  hide details  
Reply
Penquin
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 @ 3.0 EVGA 141-BL-E757-TR X58 Crossfire XFX 6870 1gb 6g OCZ 
Hard DriveHard DriveOptical DriveOS
2 x kingston 240gb ssd WDBlack 1TB Samsung Win 7 Home Pre 
MonitorPowerCaseMouse
Samsung 216BW Seasonic Modular 750w Cooler Master 690 Logitech MX510 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Computer start-up issues