Overclock.net › Forums › Graphics Cards › NVIDIA › alienware m5700 screen is black has geforce go 6800
New Posts  All Forums:Forum Nav:

alienware m5700 screen is black has geforce go 6800

post #1 of 2
Thread Starter 
tried a gpu bake and it still wont show any video signal all the leds for hdd and all start going like its booting normally but it just has no video signal (also none to an external monitor)

any ideas?

also does anyone know if the ATI 2600XT for m5700 would work in the model with the nvidia gpu? (ebay is out of the nvidia 6800 go)
Edited by Think_alien - 11/16/11 at 10:43pm
☣ Tera ☣
(22 items)
 
   
CPUMotherboardGraphicsGraphics
AMD FX-4100@4.6ghz ASUS M5A97 EVO @2.6ghz NB 2.4ghz HT sapphire R9 290x asus 7970 directcu II 
RAMHard DriveHard DriveHard Drive
AMD 16GB DDR3 1333 (4x4gb)@1866 10-11-10-32 OCZ RevoDrive 110GB PCI-E x4 WD 1.5tb WD 2tb 
Hard DriveHard DriveHard DriveHard Drive
WD 2tb WD 3TB green WD 3TB red WD 3TB red 
Hard DriveOptical DriveCoolingOS
WD 3TB green external DVD burner CORSAIR Hydro Series H60 Liquid Cooler windows 7 x64 
MonitorMonitorKeyboardPower
24in asus vh238h 42in plasma razer lycosa CORSAIR Gaming Series GS700 700W 
CaseAudio
rosewill challenger logitech 5.1 channel 
CPUMotherboardGraphicsRAM
core 2 duo p7450 g60vx GTX 260M 1GB ✞R.I.P.✞ 4GB DDR2 
Optical DriveOSMonitorPower
HL-DT-ST DVDRAM GT30N windows 7 64BIT 16" 1366x768  19.5V 6.3A laptop power supply 
Case
G60VX-RBBX05 
CPURAMHard DriveOS
core 2 duo t8300 4GB ddr2  Samsung 640gb Backtrack 5 r1 KDE 
OSPower
windows 7 ultimate battery 6 cell lasts roughly 3 hours  
  hide details  
Reply
☣ Tera ☣
(22 items)
 
   
CPUMotherboardGraphicsGraphics
AMD FX-4100@4.6ghz ASUS M5A97 EVO @2.6ghz NB 2.4ghz HT sapphire R9 290x asus 7970 directcu II 
RAMHard DriveHard DriveHard Drive
AMD 16GB DDR3 1333 (4x4gb)@1866 10-11-10-32 OCZ RevoDrive 110GB PCI-E x4 WD 1.5tb WD 2tb 
Hard DriveHard DriveHard DriveHard Drive
WD 2tb WD 3TB green WD 3TB red WD 3TB red 
Hard DriveOptical DriveCoolingOS
WD 3TB green external DVD burner CORSAIR Hydro Series H60 Liquid Cooler windows 7 x64 
MonitorMonitorKeyboardPower
24in asus vh238h 42in plasma razer lycosa CORSAIR Gaming Series GS700 700W 
CaseAudio
rosewill challenger logitech 5.1 channel 
CPUMotherboardGraphicsRAM
core 2 duo p7450 g60vx GTX 260M 1GB ✞R.I.P.✞ 4GB DDR2 
Optical DriveOSMonitorPower
HL-DT-ST DVDRAM GT30N windows 7 64BIT 16" 1366x768  19.5V 6.3A laptop power supply 
Case
G60VX-RBBX05 
CPURAMHard DriveOS
core 2 duo t8300 4GB ddr2  Samsung 640gb Backtrack 5 r1 KDE 
OSPower
windows 7 ultimate battery 6 cell lasts roughly 3 hours  
  hide details  
Reply
post #2 of 2
I suppose you are out of warranty, I would try to buy another GPU.

Try to contact alienware with that question and see if the GPUs are compatible.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › alienware m5700 screen is black has geforce go 6800