Overclock.net › Forums › AMD › AMD CPUs › Unstable after upgrading RAM
New Posts  All Forums:Forum Nav:

Unstable after upgrading RAM - Page 2

post #11 of 16
Raise cpu/nb volt to 1.2~~ 1.3v

Memory voltage also to 1.6 or 1.65 if the first doesnt work
post #12 of 16
Thread Starter 
I took two sticks out and things seem to be stable so far. Should I go through and test 1 stick at a time?

I don't understand why Memtest didn't show any errors when I had all 4 sticks in. Shouldn't errors have popped up if there were a bad stick?
post #13 of 16
The memory might be fine...the problem could be in the memory controller or in the motherboard. I would definitely try raising the CPU/NB voltage to at least 1.2v first before digging too much into it.
My System
(16 items)
 
  
CPUMotherboardGraphicsGraphics
2600K @ 4.7GHz Asus P8P67 B3 GTX 580 EVGA Hydro Copper 2 GTX 580 EVGA  
RAMHard DriveOptical DriveOS
4x4GB G.Skill Ripjaws bunch of 'em Blu-Ray For movies Windows 8.1 
MonitorMonitorKeyboardPower
24.4" Hans G HH251 X2 Yamakasi DS270  Blah 1000watt Super Flower 
CaseMouseMouse PadAudio
Built into Desk Microsoft SideWinder X8 Comfy one... Creative Extreme Gamer 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsGraphics
2600K @ 4.7GHz Asus P8P67 B3 GTX 580 EVGA Hydro Copper 2 GTX 580 EVGA  
RAMHard DriveOptical DriveOS
4x4GB G.Skill Ripjaws bunch of 'em Blu-Ray For movies Windows 8.1 
MonitorMonitorKeyboardPower
24.4" Hans G HH251 X2 Yamakasi DS270  Blah 1000watt Super Flower 
CaseMouseMouse PadAudio
Built into Desk Microsoft SideWinder X8 Comfy one... Creative Extreme Gamer 
  hide details  
Reply
post #14 of 16
XMP profile is rated to run on 9-9-9-25-40-2T with 1.5v and you are running it on 9-9-9-24-39-2T with 1.5v, also 4 sticks of ram doesn't overclocks like 2 stick ram.
    
CPUMotherboardGraphicsRAM
AMD Phenom II x4 925 C2 2.8@3.7GHz NB 2.65GHz 1... Asrock 970 Extreme 4 UEFI Palit GTX 460 Sonic Platinum 840MHz Core/1055MH... 2x4GB Kingston HyperX 1600@1414MHz 7-7-7-21 1.65v 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 1TB 7200RPM 32MB Sata 3 6GB/s Sony Optiarc 5260s 24X DVD+/-RW Cooler Master Hyper TX3 / AMD Stock fan as VRM ... Windows 7 Ultimate x64 
MonitorPowerCase
Samsung SyncMaster S24B300HL 1920x1080 Cooler Master GX 750W Cooler Master Elite 430 Black 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II x4 925 C2 2.8@3.7GHz NB 2.65GHz 1... Asrock 970 Extreme 4 UEFI Palit GTX 460 Sonic Platinum 840MHz Core/1055MH... 2x4GB Kingston HyperX 1600@1414MHz 7-7-7-21 1.65v 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 1TB 7200RPM 32MB Sata 3 6GB/s Sony Optiarc 5260s 24X DVD+/-RW Cooler Master Hyper TX3 / AMD Stock fan as VRM ... Windows 7 Ultimate x64 
MonitorPowerCase
Samsung SyncMaster S24B300HL 1920x1080 Cooler Master GX 750W Cooler Master Elite 430 Black 
  hide details  
Reply
post #15 of 16
Thread Starter 
Quote:
Originally Posted by yuksel911 View Post

XMP profile is rated to run on 9-9-9-25-40-2T with 1.5v and you are running it on 9-9-9-24-39-2T with 1.5v, also 4 sticks of ram doesn't overclocks like 2 stick ram.

Where do you see this? G.Skill page shows the timings as 9-9-9-24 2T
post #16 of 16
Quote:
Originally Posted by Moheevi_chess View Post

I installed some brand new RAM into my computer last night (4x4GB in sig) and something is now unstable. I booted up after installing and reset my CMOS through the BIOS and then preceded into Windows. I ran prime95 Blend test and after 4 minutes I got an error. My first thought was the RAM was bad so last night I ran Memtest for 10 hours and it didn't report any errors.
Any advice on what I should check next?
338

check XMP 1600.
    
CPUMotherboardGraphicsRAM
AMD Phenom II x4 925 C2 2.8@3.7GHz NB 2.65GHz 1... Asrock 970 Extreme 4 UEFI Palit GTX 460 Sonic Platinum 840MHz Core/1055MH... 2x4GB Kingston HyperX 1600@1414MHz 7-7-7-21 1.65v 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 1TB 7200RPM 32MB Sata 3 6GB/s Sony Optiarc 5260s 24X DVD+/-RW Cooler Master Hyper TX3 / AMD Stock fan as VRM ... Windows 7 Ultimate x64 
MonitorPowerCase
Samsung SyncMaster S24B300HL 1920x1080 Cooler Master GX 750W Cooler Master Elite 430 Black 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II x4 925 C2 2.8@3.7GHz NB 2.65GHz 1... Asrock 970 Extreme 4 UEFI Palit GTX 460 Sonic Platinum 840MHz Core/1055MH... 2x4GB Kingston HyperX 1600@1414MHz 7-7-7-21 1.65v 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 1TB 7200RPM 32MB Sata 3 6GB/s Sony Optiarc 5260s 24X DVD+/-RW Cooler Master Hyper TX3 / AMD Stock fan as VRM ... Windows 7 Ultimate x64 
MonitorPowerCase
Samsung SyncMaster S24B300HL 1920x1080 Cooler Master GX 750W Cooler Master Elite 430 Black 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Unstable after upgrading RAM