Overclock.net › Forums › Graphics Cards › Graphics Cards - General › New videocard, computers bios shows up but nothing after.
New Posts  All Forums:Forum Nav:

New videocard, computers bios shows up but nothing after.

post #1 of 4
Thread Starter 
So my gf got a hand me down emachines till her laptop is fixed, I installed a Nvidia Geforce 2 GTS. Yes I know old ass card but its all she needs. The desktop is a Emachines T3302. I enabled it to start with AGP card, still no luck, fresh windows XP, still no luck. Nothing on motherboard to switch it to AGP card. I don't know why its not working. The bios shows up but nothing after, which to me makes no sense. Any suggestions or help?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE Asus M5A99x Evo Asus Geforce 970 Strix 2gb x 4 G.Skill Ripjaws DDR3 
Hard DriveOptical DriveCoolingOS
250GB Western Digital Scorpio, 160 GB Toshiba Samsung DVD Burner Antec Kuhler 620 Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
Hanspree HF225 Deck Classic Seasonic x-850 NZXT Phantom White/Red 
MouseMouse Pad
Razer Tron  War In Conflict 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE Asus M5A99x Evo Asus Geforce 970 Strix 2gb x 4 G.Skill Ripjaws DDR3 
Hard DriveOptical DriveCoolingOS
250GB Western Digital Scorpio, 160 GB Toshiba Samsung DVD Burner Antec Kuhler 620 Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
Hanspree HF225 Deck Classic Seasonic x-850 NZXT Phantom White/Red 
MouseMouse Pad
Razer Tron  War In Conflict 
  hide details  
Reply
post #2 of 4
Remove the card. Uninstall the old video driver in device manager. Install the card. Boot it up.
Maximum Dwarf
(15 items)
 
Density!
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k ASUS MAXIMUS IV GENE HD7970 Gen 1 Ripjaws Z 2x8GB 2133MHz 
Hard DriveHard DriveOptical DriveCooling
1TB RE4 2x3TB WD Red LG 10x BD-R Corsair H80i w/push pull 
OSMonitorKeyboardPower
Win 7 Ultimate 3x 1920x1080 LG IPS displays. Razer Mass Effect 3 Blackwidow Ultimate Cooler Master Silent Pro M850 
CaseMouseMouse Pad
Silverstone TJ08B-E R.A.T. 7 An ergonomic one 
CPUMotherboardRAMHard Drive
i7 3770k Gigabyte Sniper M3 1155 mATX CORSAIR Vengeance 8GB (2 x 4GB) 1600MHz 1TB WD RE4 
Hard DriveHard DriveHard DriveHard Drive
2TB WD Red 2TB WD Red 4TB WD Red 4TB WD Red 
PowerCaseAudioOther
750W Seasonic Gold Fractal Node 804 5.1 Definitive Def Tech PERC 5i RAID card w/ BBU (LSI Firmware) 
  hide details  
Reply
Maximum Dwarf
(15 items)
 
Density!
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k ASUS MAXIMUS IV GENE HD7970 Gen 1 Ripjaws Z 2x8GB 2133MHz 
Hard DriveHard DriveOptical DriveCooling
1TB RE4 2x3TB WD Red LG 10x BD-R Corsair H80i w/push pull 
OSMonitorKeyboardPower
Win 7 Ultimate 3x 1920x1080 LG IPS displays. Razer Mass Effect 3 Blackwidow Ultimate Cooler Master Silent Pro M850 
CaseMouseMouse Pad
Silverstone TJ08B-E R.A.T. 7 An ergonomic one 
CPUMotherboardRAMHard Drive
i7 3770k Gigabyte Sniper M3 1155 mATX CORSAIR Vengeance 8GB (2 x 4GB) 1600MHz 1TB WD RE4 
Hard DriveHard DriveHard DriveHard Drive
2TB WD Red 2TB WD Red 4TB WD Red 4TB WD Red 
PowerCaseAudioOther
750W Seasonic Gold Fractal Node 804 5.1 Definitive Def Tech PERC 5i RAID card w/ BBU (LSI Firmware) 
  hide details  
Reply
post #3 of 4
Thread Starter 
Nothing still which puzzles me, could it be the AGP slot? I don't see how it could be since BIOS shows.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE Asus M5A99x Evo Asus Geforce 970 Strix 2gb x 4 G.Skill Ripjaws DDR3 
Hard DriveOptical DriveCoolingOS
250GB Western Digital Scorpio, 160 GB Toshiba Samsung DVD Burner Antec Kuhler 620 Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
Hanspree HF225 Deck Classic Seasonic x-850 NZXT Phantom White/Red 
MouseMouse Pad
Razer Tron  War In Conflict 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE Asus M5A99x Evo Asus Geforce 970 Strix 2gb x 4 G.Skill Ripjaws DDR3 
Hard DriveOptical DriveCoolingOS
250GB Western Digital Scorpio, 160 GB Toshiba Samsung DVD Burner Antec Kuhler 620 Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
Hanspree HF225 Deck Classic Seasonic x-850 NZXT Phantom White/Red 
MouseMouse Pad
Razer Tron  War In Conflict 
  hide details  
Reply
post #4 of 4
Thread Starter 
Well I solved it, guess that graphics card was picky and did not like the motherboard or something cause a nvidia geforce 5700le worked.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE Asus M5A99x Evo Asus Geforce 970 Strix 2gb x 4 G.Skill Ripjaws DDR3 
Hard DriveOptical DriveCoolingOS
250GB Western Digital Scorpio, 160 GB Toshiba Samsung DVD Burner Antec Kuhler 620 Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
Hanspree HF225 Deck Classic Seasonic x-850 NZXT Phantom White/Red 
MouseMouse Pad
Razer Tron  War In Conflict 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE Asus M5A99x Evo Asus Geforce 970 Strix 2gb x 4 G.Skill Ripjaws DDR3 
Hard DriveOptical DriveCoolingOS
250GB Western Digital Scorpio, 160 GB Toshiba Samsung DVD Burner Antec Kuhler 620 Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
Hanspree HF225 Deck Classic Seasonic x-850 NZXT Phantom White/Red 
MouseMouse Pad
Razer Tron  War In Conflict 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › New videocard, computers bios shows up but nothing after.