post #11 of 11
I was plagued by these for about a month, just recently found a fix on the nVidia forums that has so far worked for me.

Apparently, in a Windows Update around mid November, they included an update for Realtek LAN adapters that has been breaking stuff. I rolled those back via Device Manager and my previous issues of driver crashes and driver-related system crashes are gone. I couldn't even boot to Windows this morning (loading screen went by fine, but when the desktop would normally come up, I got no signal and 3-5 seconds later the system would crash).

Anyone (such as the OP) who has a Realtek LAN adapter should try this out.
Edited by Fortunex - 12/15/11 at 3:58pm
COST EFFECTIVE
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4.4GHz 1.24v Asus P8P67 Vanilla ASUS GTX660Ti DirectCU OC @ 1,250MHz/7,000MHz G.Skill Eco 1600Mhz 7-8-7-24 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Blue 1TB (WD10EZEX) Intel 520 120GB LG SuperMulti CoolerMaster Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Home Premium x64 BenQ E2420HD Filco Majestouch 2 Tenkeyless w/ MX blues Seasonic SS-650HT 
CaseMouseMouse PadAudio
Corsair 500R Logitech G400 Steelseries QCK Asus Xonar DG 
AudioOther
Fiio E17 Alpen Beyerdynamic DT770 + Zalman clip-on mic 
  hide details  
Reply
COST EFFECTIVE
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4.4GHz 1.24v Asus P8P67 Vanilla ASUS GTX660Ti DirectCU OC @ 1,250MHz/7,000MHz G.Skill Eco 1600Mhz 7-8-7-24 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Blue 1TB (WD10EZEX) Intel 520 120GB LG SuperMulti CoolerMaster Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Home Premium x64 BenQ E2420HD Filco Majestouch 2 Tenkeyless w/ MX blues Seasonic SS-650HT 
CaseMouseMouse PadAudio
Corsair 500R Logitech G400 Steelseries QCK Asus Xonar DG 
AudioOther
Fiio E17 Alpen Beyerdynamic DT770 + Zalman clip-on mic 
  hide details  
Reply