Overclock.net › Forums › Components › Sound Cards and Computer Audio › Need Help Fast - SB X-Fi unbearable static on left speaker
New Posts  All Forums:Forum Nav:

Need Help Fast - SB X-Fi unbearable static on left speaker

post #1 of 16
Thread Starter 
Hey all, this happened just recently and I'll explain to you the scenario.

I was playing MW3, paused at the end of the credits to make food, came back, and when i came back there was one sound byte that kept being repeated... aka something crashed. I unpaused and the video was fine, so I exited out and now there's this terrible static in the left ear on both speakers and headphones. I reinstalled drivers to no avail :/

Any help? I don't know what else to do frown.gif
SCTDF
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K P8P67 PRO GTX 480 G.Skill 8GB 
Hard DriveHard DriveOptical DriveCooling
Callisto Deluxe  WD Green 1TB Samsung H-50 w/ AP-14's push-pull 
OSMonitorKeyboardPower
Windows 7 x64 Asus VH236H X2 Logitech G15 PC Power & Cooling 750W 
CaseMouseMouse PadAudio
Antec 300 Illusion MODDED Logitech G700 Razer Tron  Creative SB Titanium 
  hide details  
Reply
SCTDF
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K P8P67 PRO GTX 480 G.Skill 8GB 
Hard DriveHard DriveOptical DriveCooling
Callisto Deluxe  WD Green 1TB Samsung H-50 w/ AP-14's push-pull 
OSMonitorKeyboardPower
Windows 7 x64 Asus VH236H X2 Logitech G15 PC Power & Cooling 750W 
CaseMouseMouse PadAudio
Antec 300 Illusion MODDED Logitech G700 Razer Tron  Creative SB Titanium 
  hide details  
Reply
post #2 of 16
have you rebooted yet?
easyfps
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1100T @4.3 3120cpu/nb 24/7 ASRock 890FX DELUXE5 2 X Powercolor HD6950 2g @1000/1425 Ripjaw 6-9-6-1T @ 1920 
Hard DriveHard DriveCoolingCooling
OCZ Vertex2 SSD WDC WD500 XSPC 750 RS360  Heatkiller GPU-X3 
OSMonitorPowerCase
Win 7 Ultimate 64 Acer 23 backlit led Antec 750w Rosewill ARMOR 
  hide details  
Reply
easyfps
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1100T @4.3 3120cpu/nb 24/7 ASRock 890FX DELUXE5 2 X Powercolor HD6950 2g @1000/1425 Ripjaw 6-9-6-1T @ 1920 
Hard DriveHard DriveCoolingCooling
OCZ Vertex2 SSD WDC WD500 XSPC 750 RS360  Heatkiller GPU-X3 
OSMonitorPowerCase
Win 7 Ultimate 64 Acer 23 backlit led Antec 750w Rosewill ARMOR 
  hide details  
Reply
post #3 of 16
Thread Starter 
Quote:
Originally Posted by mrinnocent View Post

have you rebooted yet?

Yes. That's sort of a given.
SCTDF
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K P8P67 PRO GTX 480 G.Skill 8GB 
Hard DriveHard DriveOptical DriveCooling
Callisto Deluxe  WD Green 1TB Samsung H-50 w/ AP-14's push-pull 
OSMonitorKeyboardPower
Windows 7 x64 Asus VH236H X2 Logitech G15 PC Power & Cooling 750W 
CaseMouseMouse PadAudio
Antec 300 Illusion MODDED Logitech G700 Razer Tron  Creative SB Titanium 
  hide details  
Reply
SCTDF
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K P8P67 PRO GTX 480 G.Skill 8GB 
Hard DriveHard DriveOptical DriveCooling
Callisto Deluxe  WD Green 1TB Samsung H-50 w/ AP-14's push-pull 
OSMonitorKeyboardPower
Windows 7 x64 Asus VH236H X2 Logitech G15 PC Power & Cooling 750W 
CaseMouseMouse PadAudio
Antec 300 Illusion MODDED Logitech G700 Razer Tron  Creative SB Titanium 
  hide details  
Reply
post #4 of 16
Thread Starter 
Changed slots and there's still no difference. It seems that the mouse causes some of the static, but I don't know why that would happen frown.gif
SCTDF
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K P8P67 PRO GTX 480 G.Skill 8GB 
Hard DriveHard DriveOptical DriveCooling
Callisto Deluxe  WD Green 1TB Samsung H-50 w/ AP-14's push-pull 
OSMonitorKeyboardPower
Windows 7 x64 Asus VH236H X2 Logitech G15 PC Power & Cooling 750W 
CaseMouseMouse PadAudio
Antec 300 Illusion MODDED Logitech G700 Razer Tron  Creative SB Titanium 
  hide details  
Reply
SCTDF
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K P8P67 PRO GTX 480 G.Skill 8GB 
Hard DriveHard DriveOptical DriveCooling
Callisto Deluxe  WD Green 1TB Samsung H-50 w/ AP-14's push-pull 
OSMonitorKeyboardPower
Windows 7 x64 Asus VH236H X2 Logitech G15 PC Power & Cooling 750W 
CaseMouseMouse PadAudio
Antec 300 Illusion MODDED Logitech G700 Razer Tron  Creative SB Titanium 
  hide details  
Reply
post #5 of 16
it might be a bad cable from your speakers.

make sure there is no other cable or device close to your left speaker because it might be interfering with it causing static


do you plug your speaker on front panel or directly onto the card?
Prototype X001
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 7700K @ 5.1Ghz Gigabyte Z170X-Gaming 7 EVGA GTX 1080 SC w/ Hybrid Cooler 32GB G.Skill Trident X 3000Mhz 
Hard DriveHard DriveCoolingCooling
512GB Samsung SM951 NVMe PCIe SSD 8TB Western Digital Red Nas Drive EK Supremacy Evo Acetal Copper CSQ Swiftech MCP 655 Vario 
CoolingOSMonitorKeyboard
2x HWLabs Black Ice GTX 360 Windows 10 x64 Professional Insider Preview Acer XB271HU 1440p 165Hz G-Sync IPS Logitech G710 PLUS Cherry MX Brown, White LED 
PowerCaseMouseMouse Pad
Seasonic Prime 750 80 PLUS Titanium Phanteks Enthoo Primi SE Orange Logitech G502 Proteus Core Optical Razer Hardmatt 
AudioAudio
FiiO E17 USB DAC/AMP & Creative Titanium X-FI HD Audio Technica ATH-IM02 
  hide details  
Reply
Prototype X001
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 7700K @ 5.1Ghz Gigabyte Z170X-Gaming 7 EVGA GTX 1080 SC w/ Hybrid Cooler 32GB G.Skill Trident X 3000Mhz 
Hard DriveHard DriveCoolingCooling
512GB Samsung SM951 NVMe PCIe SSD 8TB Western Digital Red Nas Drive EK Supremacy Evo Acetal Copper CSQ Swiftech MCP 655 Vario 
CoolingOSMonitorKeyboard
2x HWLabs Black Ice GTX 360 Windows 10 x64 Professional Insider Preview Acer XB271HU 1440p 165Hz G-Sync IPS Logitech G710 PLUS Cherry MX Brown, White LED 
PowerCaseMouseMouse Pad
Seasonic Prime 750 80 PLUS Titanium Phanteks Enthoo Primi SE Orange Logitech G502 Proteus Core Optical Razer Hardmatt 
AudioAudio
FiiO E17 USB DAC/AMP & Creative Titanium X-FI HD Audio Technica ATH-IM02 
  hide details  
Reply
post #6 of 16
Thread Starter 
Quote:
Originally Posted by raclimja View Post

it might be a bad cable from your speakers.
make sure there is no other cable or device close to your left speaker because it might be interfering with it causing static
do you plug your speaker on front panel or directly onto the card?

I said both speakers and headphones, and multiple pairs of headphones. It's definitely the card. Better yet, Foobar won't play any audio now! frown.gif
SCTDF
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K P8P67 PRO GTX 480 G.Skill 8GB 
Hard DriveHard DriveOptical DriveCooling
Callisto Deluxe  WD Green 1TB Samsung H-50 w/ AP-14's push-pull 
OSMonitorKeyboardPower
Windows 7 x64 Asus VH236H X2 Logitech G15 PC Power & Cooling 750W 
CaseMouseMouse PadAudio
Antec 300 Illusion MODDED Logitech G700 Razer Tron  Creative SB Titanium 
  hide details  
Reply
SCTDF
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K P8P67 PRO GTX 480 G.Skill 8GB 
Hard DriveHard DriveOptical DriveCooling
Callisto Deluxe  WD Green 1TB Samsung H-50 w/ AP-14's push-pull 
OSMonitorKeyboardPower
Windows 7 x64 Asus VH236H X2 Logitech G15 PC Power & Cooling 750W 
CaseMouseMouse PadAudio
Antec 300 Illusion MODDED Logitech G700 Razer Tron  Creative SB Titanium 
  hide details  
Reply
post #7 of 16
I am not trying to continue our argument/discussion from another thread. Have you tried a standard driver rather than Robert M.'s that you have used in the past?
post #8 of 16
Maybe soundcard died?

I recall having similar problems when I was using the onboard x-fi soundcard built onto my Maximus III Gene where audio would freeze and or loop a 1/16th second of w/e audio was playing at the moment.

Problem was caused only when I was gaming and had my GTX 465 on the second PCI-e slot. Guessing the soundcard components on the motherboard got to warm causing it to stop working properly.
     
CPUMotherboardGraphicsRAM
Intel Core i7-4870HQ @ 2.5 GHz (Turbo @ 3.7 GHz) Apple Logic Board Nvidia GeForce GT 750M 2GB 16 GB 1600 MHz DDR3 
Hard DriveOSMonitorKeyboard
APPLE SSD SM0512F 500GB macOS Sierra 15" Retina Display (2880 x 1800) Full-size backlit keyboard with 78 (U.S.) keys 
PowerCaseMouseAudio
85W Magsafe 2 Precision Aluminum Unibody Multi-Touch Trackpad Focusrite Scarlett 2i4 2nd Gen 
CPUGraphicsRAMHard Drive
Intel Core i5-3317U @ 1.7GHz (Turbo @ 2.6 GHz) Intel HD Graphics 4000 4 GB 1600 MHz DDR3L SDRAM APPLE SSD TS128E 
OSMonitorKeyboardPower
macOS Sierra 11.6" LCD/LED Backlit IPS Display (1366 x 768) Full-size backlit keyboard with 78 (U.S.) keys 85W Magsafe 2 
CaseMouse
Precision Aluminum Unibody Multi-Touch Trackpad 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i7-4870HQ @ 2.5 GHz (Turbo @ 3.7 GHz) Apple Logic Board Nvidia GeForce GT 750M 2GB 16 GB 1600 MHz DDR3 
Hard DriveOSMonitorKeyboard
APPLE SSD SM0512F 500GB macOS Sierra 15" Retina Display (2880 x 1800) Full-size backlit keyboard with 78 (U.S.) keys 
PowerCaseMouseAudio
85W Magsafe 2 Precision Aluminum Unibody Multi-Touch Trackpad Focusrite Scarlett 2i4 2nd Gen 
CPUGraphicsRAMHard Drive
Intel Core i5-3317U @ 1.7GHz (Turbo @ 2.6 GHz) Intel HD Graphics 4000 4 GB 1600 MHz DDR3L SDRAM APPLE SSD TS128E 
OSMonitorKeyboardPower
macOS Sierra 11.6" LCD/LED Backlit IPS Display (1366 x 768) Full-size backlit keyboard with 78 (U.S.) keys 85W Magsafe 2 
CaseMouse
Precision Aluminum Unibody Multi-Touch Trackpad 
  hide details  
Reply
post #9 of 16
Had same issue long ago. Mouse movement produced static buzzing sound.
Try playing with different audio drivers, if I remember correct I ended up downgrading to "2 years old" drivers. Cables play big role, if you are using very cheap and long cable (3m+)
Skylake
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Maximus VIII Gene GTX 970 Kingston hyperx Savage  
Hard DriveCoolingOSMonitor
Samsung 850 PRO NH-D14 Win 7 Philips 60 
KeyboardPowerCaseMouse
Ducky SHine 4 TX950 Air 540 G502 
  hide details  
Reply
Skylake
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Maximus VIII Gene GTX 970 Kingston hyperx Savage  
Hard DriveCoolingOSMonitor
Samsung 850 PRO NH-D14 Win 7 Philips 60 
KeyboardPowerCaseMouse
Ducky SHine 4 TX950 Air 540 G502 
  hide details  
Reply
post #10 of 16
Thread Starter 
Quote:
Originally Posted by chalkbluffgrown View Post

I am not trying to continue our argument/discussion from another thread. Have you tried a standard driver rather than Robert M.'s that you have used in the past?

The stock drivers have always produced static for me (different kind) and have not updated since the last time I tried them. They also have a ton of problems in my case, and other driver sets suit me better.
Quote:
Originally Posted by EpicPie View Post

Maybe soundcard died?
I recall having similar problems when I was using the onboard x-fi soundcard built onto my Maximus III Gene where audio would freeze and or loop a 1/16th second of w/e audio was playing at the moment.
Problem was caused only when I was gaming and had my GTX 465 on the second PCI-e slot. Guessing the soundcard components on the motherboard got to warm causing it to stop working properly.
Quote:
Originally Posted by DiNet View Post

Had same issue long ago. Mouse movement produced static buzzing sound.
Try playing with different audio drivers, if I remember correct I ended up downgrading to "2 years old" drivers. Cables play big role, if you are using very cheap and long cable (3m+)

It's just odd that it happened all of the sudden, I never had problems before, and it sounds as if something shorted frown.gif
SCTDF
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K P8P67 PRO GTX 480 G.Skill 8GB 
Hard DriveHard DriveOptical DriveCooling
Callisto Deluxe  WD Green 1TB Samsung H-50 w/ AP-14's push-pull 
OSMonitorKeyboardPower
Windows 7 x64 Asus VH236H X2 Logitech G15 PC Power & Cooling 750W 
CaseMouseMouse PadAudio
Antec 300 Illusion MODDED Logitech G700 Razer Tron  Creative SB Titanium 
  hide details  
Reply
SCTDF
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K P8P67 PRO GTX 480 G.Skill 8GB 
Hard DriveHard DriveOptical DriveCooling
Callisto Deluxe  WD Green 1TB Samsung H-50 w/ AP-14's push-pull 
OSMonitorKeyboardPower
Windows 7 x64 Asus VH236H X2 Logitech G15 PC Power & Cooling 750W 
CaseMouseMouse PadAudio
Antec 300 Illusion MODDED Logitech G700 Razer Tron  Creative SB Titanium 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Need Help Fast - SB X-Fi unbearable static on left speaker