Overclock.net › Forums › AMD › AMD CPUs › Never Overclocked Before...
New Posts  All Forums:Forum Nav:

Never Overclocked Before... - Page 5

post #41 of 48
Thread Starter 
Alright I upped the CPU Voltage to 1.45, I disabled the C1E and set the multiplier to 19x giving me 3800 MHz, but I could not find anything on a SMART fan.

I stopped the test after a few minutes, it got up to 62c on the cores which worries me alot.

They got to 62c then dropped down to 48 then rose back up to 62c again then dropped again.
Edited by Anadriall - 11/21/11 at 7:19pm
post #42 of 48
Quote:
Originally Posted by Anadriall View Post

Alright I upped the CPU Voltage to 1.45, I disabled the C1E and set the multiplier to 19x giving me 3800 MHz, but I could not find anything on a SMART fan.
I stopped the test after a few minutes, it got up to 62c on the cores which worries me alot.
They got to 62c then dropped down to 48 then rose back up to 62c again then dropped again.

SMART fan is usually found at PC Health Status option. for gigabyte boards I've had both intel and amd. not sure with other vendors though. you can tell me the options on your bios. use a laptop for the mean time and I'll tell you where you can find it.


it's downclocking because its reaching the thermal limit. go down to 3.6ghz again it's still a nice boost from stock clocks. seems like your cooler can't handle a 3.8ghz overclock. if you get a better cooler you can push that to 4ghz tongue.gif
post #43 of 48
Thread Starter 
My tabs in the bios are Main, AI Tweaker, Advanced, Power, Boot, Tools and Exit O_o

Also can you tell me anything about OC'ing the RAM?
post #44 of 48
just did a quick google search. if you can find it yourself it's called Asus Q-fan. just disable it

edit:
you can find it under "Power"
here's a screenshot of an asus board
222
post #45 of 48
Thread Starter 
Thanks for the help jprovido.

I got one more question, if a CPU is showing a stable temp for more then an hour on Prime95 then randomly blue screens, what's going on? And the temp is really low, like capped at 42'C, CPU-Z never shows a drop in speed and the temp only ranges from 41'C to 42'C...?
post #46 of 48
The temp shouldn't matter, if it's unstable, it can crash even when it's not under a load. I have to put 1.5vcore on my chip just to keep it at 3.9ghz.
Nocturne
(16 items)
 
The backup
(10 items)
 
Wind
(7 items)
 
CPUMotherboardGraphicsRAM
Phenom II 1055t @3.6GHz ASrock Extreme3 970 Sapphire HD 5850 Vapor-X Edition Mushkin Blackline 
Hard DriveCoolingOSMonitor
WD Caviar Spire Thermax Eclipse 2 w/ MX2 Windows 8 64bit Acer 23" 1920x1080 
KeyboardPowerCaseMouse
Stock acer OCZ Fatal1ty 550W NZXT Guardian 921 RB Anker Gaming Mouse 
AudioAudio
AKG Q701 W/ Fiio E9/E10 combo Overnight Sensations / Harman/Kardon hk350i 
CPUMotherboardGraphicsRAM
AMD athlon 64 x2 5000+ Stock Emachines Nvidia Geforce 9400gt 6gb Generic 800mhz DDR2 
Hard DriveOSMonitorKeyboard
Hitachi 140gb Ubuntu 11.04 HP vs17e Emachines 
PowerCase
Logisys 575W Black stock 
CPUGraphicsRAMHard Drive
Intel Atom N270 @2ghz Intel GMA945 DDR2 1GB onboard/ 1GB Crucial card  Fujitsu 120GB 
OSMonitorMouse
Windows XP 10.1" LCD Wireless Logitech 
  hide details  
Reply
Nocturne
(16 items)
 
The backup
(10 items)
 
Wind
(7 items)
 
CPUMotherboardGraphicsRAM
Phenom II 1055t @3.6GHz ASrock Extreme3 970 Sapphire HD 5850 Vapor-X Edition Mushkin Blackline 
Hard DriveCoolingOSMonitor
WD Caviar Spire Thermax Eclipse 2 w/ MX2 Windows 8 64bit Acer 23" 1920x1080 
KeyboardPowerCaseMouse
Stock acer OCZ Fatal1ty 550W NZXT Guardian 921 RB Anker Gaming Mouse 
AudioAudio
AKG Q701 W/ Fiio E9/E10 combo Overnight Sensations / Harman/Kardon hk350i 
CPUMotherboardGraphicsRAM
AMD athlon 64 x2 5000+ Stock Emachines Nvidia Geforce 9400gt 6gb Generic 800mhz DDR2 
Hard DriveOSMonitorKeyboard
Hitachi 140gb Ubuntu 11.04 HP vs17e Emachines 
PowerCase
Logisys 575W Black stock 
CPUGraphicsRAMHard Drive
Intel Atom N270 @2ghz Intel GMA945 DDR2 1GB onboard/ 1GB Crucial card  Fujitsu 120GB 
OSMonitorMouse
Windows XP 10.1" LCD Wireless Logitech 
  hide details  
Reply
post #47 of 48
Thread Starter 
When I change the voltage's I have CPU Voltage and CPU/NB Voltage, I am not touching the FSB I have just been upping the multiplier, which voltage do I change? Also do I change the DRAM voltage?
post #48 of 48
Thread Starter 
I had my voltage set to 1.5v but in CPU-Z it showed it jump to 1.56v so I stopped the tests, I have it set to 1.425 now and running prime95 it shows it at 1.476 at 100% load and the temps are at 37'C - 38'C and stable, (it's only been running for about 3 minutes so I am still keeping an eye on the temp's.)

I figure if it makes it past the 1 hour mark it'll at least be more stable then before when it crapped out on my after about 50 minutes when the voltage was set to [Auto] as I hear that having it set that way can and will most likely cause stability issues.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Never Overclocked Before...