Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Afterburner acting up
New Posts  All Forums:Forum Nav:

Afterburner acting up

post #1 of 3
Thread Starter 
Hey guys I have been using afterburner to overclock my gpu's when i first downloaded afterburner and unlocked the voltage control, the stock voltage was 1012 mv

So I had it jacked up to 1087 mv and reset ti today "as i normally would" and it resets to 1037mv.....***?

I cannot get it to reset to 1012 whats the problem?

I have to manually under clock it to 1012
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel QX9560 EVGA 780i FTW  (X2 SLI) EVGA GTX 460 8gb HyperX 1066 running @ 800mhz 
Hard DriveOptical DriveOSPower
WD Velociraptor 10k rpm 300gb Asus Win 7 Home Premi x64 ULTRA x4 1050 watt 
Case
ULTRA ALUMINUS 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel QX9560 EVGA 780i FTW  (X2 SLI) EVGA GTX 460 8gb HyperX 1066 running @ 800mhz 
Hard DriveOptical DriveOSPower
WD Velociraptor 10k rpm 300gb Asus Win 7 Home Premi x64 ULTRA x4 1050 watt 
Case
ULTRA ALUMINUS 
  hide details  
Reply
post #2 of 3
Try uninstalling and installing a different program, like Trixx, and see what the voltage is on that.

Even just try uninstalling and re installing AB. My card does this sometimes with ASUS Smart Doctor.
My First.
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Extreme4 Gen3 EVGA GTX1070 FTW 8GB Gskill Sniper 1600Mhz CL9 
Hard DriveHard DriveOptical DriveCooling
1TB Caviar Blue Sandisk Extreme Series SSD 240GB Asus DVD Burner Hyper 212+ Evo 
OSMonitorKeyboardPower
Windows 10 64Bit Acer 27 inch 1440p 5ms Nighthawk X8 Cherry Browns w/ white backlight Bitfenix Fury 550W 80+ Gold 
CaseMouseMouse PadAudio
Corsair 400C Func-MS3 Razer Destructor2 Fischer Audio FA-011 w/ FiiO E10 
  hide details  
Reply
My First.
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Extreme4 Gen3 EVGA GTX1070 FTW 8GB Gskill Sniper 1600Mhz CL9 
Hard DriveHard DriveOptical DriveCooling
1TB Caviar Blue Sandisk Extreme Series SSD 240GB Asus DVD Burner Hyper 212+ Evo 
OSMonitorKeyboardPower
Windows 10 64Bit Acer 27 inch 1440p 5ms Nighthawk X8 Cherry Browns w/ white backlight Bitfenix Fury 550W 80+ Gold 
CaseMouseMouse PadAudio
Corsair 400C Func-MS3 Razer Destructor2 Fischer Audio FA-011 w/ FiiO E10 
  hide details  
Reply
post #3 of 3
Did you try restarting afterburner?
Good ole Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k 4.5ghz @ 1.336v Asrock P67 Extreme4 Gen 3 EVGA GTX 460 1024MB  8GB Gskill Ripjaws 
Hard DriveHard DriveCoolingOS
Western Digital Black 500GB OCZ Solid 3 120GB SSD Noctua NH-D14 Windows 7 64bit 
MonitorKeyboardPowerCase
Acer 22" Microsoft Sidewinder Antec Earthwatts 750w Nvidia Edition Cooler Master 692 
MouseMouse Pad
Logitech G500 EVGA Gaming Surface 
  hide details  
Reply
Good ole Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k 4.5ghz @ 1.336v Asrock P67 Extreme4 Gen 3 EVGA GTX 460 1024MB  8GB Gskill Ripjaws 
Hard DriveHard DriveCoolingOS
Western Digital Black 500GB OCZ Solid 3 120GB SSD Noctua NH-D14 Windows 7 64bit 
MonitorKeyboardPowerCase
Acer 22" Microsoft Sidewinder Antec Earthwatts 750w Nvidia Edition Cooler Master 692 
MouseMouse Pad
Logitech G500 EVGA Gaming Surface 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Afterburner acting up