Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 560 Issues; Seeing Yellow?
New Posts  All Forums:Forum Nav:

GTX 560 Issues; Seeing Yellow?

post #1 of 10
Thread Starter 
Just wondering if anyone can shed some light on an issue I've been having. My card seems to be acting a little funky since yesterday, and I have no idea why. While trying to watch youtube videos I'm seeing a lot of yellow lines (see picture).

I've installed the latest nVidia Drivers but it didn't fix the issue. Really hoping there isn't something actually wrong with my card.

Also, HW Monitor has my GTX560 running at 32 C on average, which seems a bit low to me.


Any help appreciated thanks.337
College Fund
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Intel DP67BG Extreme HD 7950 Boost 8GB GSKILL Sniper 
Hard DriveOSMonitorKeyboard
WD Black 640GB Windows 7 Ultimate 2 x Acer 22", 1 x LG 22" Logitech G15 
PowerCaseMouseMouse Pad
AX860 P182SE Corsair M60 Xtrac Ripper XXL 
  hide details  
Reply
College Fund
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Intel DP67BG Extreme HD 7950 Boost 8GB GSKILL Sniper 
Hard DriveOSMonitorKeyboard
WD Black 640GB Windows 7 Ultimate 2 x Acer 22", 1 x LG 22" Logitech G15 
PowerCaseMouseMouse Pad
AX860 P182SE Corsair M60 Xtrac Ripper XXL 
  hide details  
Reply
post #2 of 10
I.. don't see any yellow lines..

Your temperatures are fine, have you tried re-installing Flash?
post #3 of 10
Sounds like artifacting to me. Your screenshot does not show any yellow lines, which means it is probably a hardware fault. Take a picture with a camera.
Parental Advisory
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k: 4.5GHz @ 1.325 Asus Sabertooth P67 EVGA Superclocked 560Ti Corsair XMS3 2x2GB 1600MHz 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 500GB x2 in RAID0 Lite-on 24x DVD Burner XSPC RX240 Kit Windows 7 Professional 
MonitorKeyboardPowerCase
Acer 21.5" S211HLBD Sidewinder x6 Corsair HX750 HAF 922 
MouseMouse Pad
Razer Mamba Cheap-o from Office Depot FTW! 
  hide details  
Reply
Parental Advisory
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k: 4.5GHz @ 1.325 Asus Sabertooth P67 EVGA Superclocked 560Ti Corsair XMS3 2x2GB 1600MHz 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 500GB x2 in RAID0 Lite-on 24x DVD Burner XSPC RX240 Kit Windows 7 Professional 
MonitorKeyboardPowerCase
Acer 21.5" S211HLBD Sidewinder x6 Corsair HX750 HAF 922 
MouseMouse Pad
Razer Mamba Cheap-o from Office Depot FTW! 
  hide details  
Reply
post #4 of 10
Thread Starter 
450

There's how it looks on my screen. And randomly I get green pixels that come and go away in the youtube frame. Reinstalled flash, didn't seem to be the problem.
College Fund
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Intel DP67BG Extreme HD 7950 Boost 8GB GSKILL Sniper 
Hard DriveOSMonitorKeyboard
WD Black 640GB Windows 7 Ultimate 2 x Acer 22", 1 x LG 22" Logitech G15 
PowerCaseMouseMouse Pad
AX860 P182SE Corsair M60 Xtrac Ripper XXL 
  hide details  
Reply
College Fund
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Intel DP67BG Extreme HD 7950 Boost 8GB GSKILL Sniper 
Hard DriveOSMonitorKeyboard
WD Black 640GB Windows 7 Ultimate 2 x Acer 22", 1 x LG 22" Logitech G15 
PowerCaseMouseMouse Pad
AX860 P182SE Corsair M60 Xtrac Ripper XXL 
  hide details  
Reply
post #5 of 10
Have you tried wiggling your HDMI/DVI/VGA cable or swapping it out with another one?

Have you tried the latest beta Nvidia drivers?

Just trying to narrow down all possibilities here..
post #6 of 10
Thread Starter 
Yep, made sure DVI cables were in tight. And just did another reinstall of the Nvidia drivers, this time I checked perform clean install. Still having the issue.

-edit- Just had "Driver stopped working.. .Was recovered" pop up after my screen went black for a second.
College Fund
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Intel DP67BG Extreme HD 7950 Boost 8GB GSKILL Sniper 
Hard DriveOSMonitorKeyboard
WD Black 640GB Windows 7 Ultimate 2 x Acer 22", 1 x LG 22" Logitech G15 
PowerCaseMouseMouse Pad
AX860 P182SE Corsair M60 Xtrac Ripper XXL 
  hide details  
Reply
College Fund
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Intel DP67BG Extreme HD 7950 Boost 8GB GSKILL Sniper 
Hard DriveOSMonitorKeyboard
WD Black 640GB Windows 7 Ultimate 2 x Acer 22", 1 x LG 22" Logitech G15 
PowerCaseMouseMouse Pad
AX860 P182SE Corsair M60 Xtrac Ripper XXL 
  hide details  
Reply
post #7 of 10
Can you roll back to the 275.33 or 266.XX drivers? The 560 and 560ti cards are having trouble with the newer 28X.XX drivers from what I've seen.
Parental Advisory
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k: 4.5GHz @ 1.325 Asus Sabertooth P67 EVGA Superclocked 560Ti Corsair XMS3 2x2GB 1600MHz 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 500GB x2 in RAID0 Lite-on 24x DVD Burner XSPC RX240 Kit Windows 7 Professional 
MonitorKeyboardPowerCase
Acer 21.5" S211HLBD Sidewinder x6 Corsair HX750 HAF 922 
MouseMouse Pad
Razer Mamba Cheap-o from Office Depot FTW! 
  hide details  
Reply
Parental Advisory
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k: 4.5GHz @ 1.325 Asus Sabertooth P67 EVGA Superclocked 560Ti Corsair XMS3 2x2GB 1600MHz 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 500GB x2 in RAID0 Lite-on 24x DVD Burner XSPC RX240 Kit Windows 7 Professional 
MonitorKeyboardPowerCase
Acer 21.5" S211HLBD Sidewinder x6 Corsair HX750 HAF 922 
MouseMouse Pad
Razer Mamba Cheap-o from Office Depot FTW! 
  hide details  
Reply
post #8 of 10
Thread Starter 
I will try the 275.33. The problem is getting worse now, I'm seeing random red pixels everywhere now not just youtube anymore.

Will BF3 still be okay with the older drivers?
College Fund
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Intel DP67BG Extreme HD 7950 Boost 8GB GSKILL Sniper 
Hard DriveOSMonitorKeyboard
WD Black 640GB Windows 7 Ultimate 2 x Acer 22", 1 x LG 22" Logitech G15 
PowerCaseMouseMouse Pad
AX860 P182SE Corsair M60 Xtrac Ripper XXL 
  hide details  
Reply
College Fund
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Intel DP67BG Extreme HD 7950 Boost 8GB GSKILL Sniper 
Hard DriveOSMonitorKeyboard
WD Black 640GB Windows 7 Ultimate 2 x Acer 22", 1 x LG 22" Logitech G15 
PowerCaseMouseMouse Pad
AX860 P182SE Corsair M60 Xtrac Ripper XXL 
  hide details  
Reply
post #9 of 10
Sounds like your GPU is going bad with wear. Who did you buy it from and when?
Parental Advisory
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k: 4.5GHz @ 1.325 Asus Sabertooth P67 EVGA Superclocked 560Ti Corsair XMS3 2x2GB 1600MHz 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 500GB x2 in RAID0 Lite-on 24x DVD Burner XSPC RX240 Kit Windows 7 Professional 
MonitorKeyboardPowerCase
Acer 21.5" S211HLBD Sidewinder x6 Corsair HX750 HAF 922 
MouseMouse Pad
Razer Mamba Cheap-o from Office Depot FTW! 
  hide details  
Reply
Parental Advisory
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k: 4.5GHz @ 1.325 Asus Sabertooth P67 EVGA Superclocked 560Ti Corsair XMS3 2x2GB 1600MHz 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 500GB x2 in RAID0 Lite-on 24x DVD Burner XSPC RX240 Kit Windows 7 Professional 
MonitorKeyboardPowerCase
Acer 21.5" S211HLBD Sidewinder x6 Corsair HX750 HAF 922 
MouseMouse Pad
Razer Mamba Cheap-o from Office Depot FTW! 
  hide details  
Reply
post #10 of 10
it's looks normal,maybe change the driver for diffenent version.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 560 Issues; Seeing Yellow?