Overclock.net › Forums › AMD › AMD CPUs › [OFFICIAL] Phenom II X4 B40/B45/50/55/60 Owners Joint!
New Posts  All Forums:Forum Nav:

[OFFICIAL] Phenom II X4 B40/B45/50/55/60 Owners Joint! - Page 20

post #191 of 355
Quote:
Originally Posted by latelesley View Post

Quote:
Originally Posted by axipher View Post

Update Time biggrin.gif
M4A78LT M-LE
Athlon X3 440 @ 4 cores @ 3.3 GHz
2x 2 GB G.Skill Ripjaws
Nvidia 9800 GTX+
Samsung 500 GB
Coolit Eco with 2x Scythe Slipstream 110 CFM
Scythe Kaze-Q Fan Controller
OCZ SZ 550 W
Running Fans at 8 V I get load temps of 52 C on Socket


Not bad for a non-modular PSU rolleyes.gif
And temps:

That's a tidy setup, esp for non modular. My modular PSU's messier - though I must say I haven't went daft on asthetics. Hmm, maybe I should, and try and get more airflow.

Anyway, It's Nice, and well done.

Thanks biggrin.gif
CHILZ - Lan Rig
(17 items)
 
CANARY - Main Rig
(16 items)
 
CADILLAC - HTPC
(14 items)
 
CPUMotherboardGraphicsRAM
Intel i5-4570s Asus H97M-Plus AMD R9 280 G.Skill RipjawsX 16 GB (2x8) 
Hard DriveHard DriveHard DriveCooling
250 GB Samsung 840 240 GB Kingston 3 TB USB 3.0 Drive Custom Loop 
OSMonitorKeyboardPower
Windows 10 Preview BenQ GL2450 Filco MajesTouch2 Ninja PC P&C Silencer Mk III 600 W 
CaseMouseMouse PadAudio
Fractal Design Core 1000 Mionix Castor Monoprice XXL JL Amps + Custom Morel Bookshelf speakers 
Other
Scythe Kama-Panel 3 
CPUMotherboardGraphicsRAM
FX-8150 @ 4.6 GHz Fatal1ty 990FX Pro 9800 GTX+ 512 MB G.Skill Ripjaws X 1866 CL9 
Hard DriveHard DriveCoolingOS
120 GB OCZ Vertex 3 1 TB WD Black 5x 120mm + MCP350 + EK Supreme HF + MicroRes Windows 8 Consumer Preview 
MonitorKeyboardPowerCase
2x Dell U2212HM Logitech G110 Cooler Master 850W Silent Pro Cooler Master 690 II Adv. 
MouseMouse PadAudio
Razer Death Adder 3.5G Staples Gel Cushion Asus Xonar DG + Senn. PC333D 
CPUMotherboardGraphicsRAM
Q6600 Acer X1800 ATI 5670 2 GB Kingston 
Hard DriveOptical DriveOSMonitor
2 TB WD Green Asus BD-R Windows 7 Home Premium Sony 50" LCD 
KeyboardPowerCaseMouse
Acer Media 220 W SFF Acer X1800 Acer Optical 
Mouse PadAudio
The TV cabinet Denon 2808 7.1 AVR + Dahlquist 350W 8" Sub + Kl... 
  hide details  
Reply
CHILZ - Lan Rig
(17 items)
 
CANARY - Main Rig
(16 items)
 
CADILLAC - HTPC
(14 items)
 
CPUMotherboardGraphicsRAM
Intel i5-4570s Asus H97M-Plus AMD R9 280 G.Skill RipjawsX 16 GB (2x8) 
Hard DriveHard DriveHard DriveCooling
250 GB Samsung 840 240 GB Kingston 3 TB USB 3.0 Drive Custom Loop 
OSMonitorKeyboardPower
Windows 10 Preview BenQ GL2450 Filco MajesTouch2 Ninja PC P&C Silencer Mk III 600 W 
CaseMouseMouse PadAudio
Fractal Design Core 1000 Mionix Castor Monoprice XXL JL Amps + Custom Morel Bookshelf speakers 
Other
Scythe Kama-Panel 3 
CPUMotherboardGraphicsRAM
FX-8150 @ 4.6 GHz Fatal1ty 990FX Pro 9800 GTX+ 512 MB G.Skill Ripjaws X 1866 CL9 
Hard DriveHard DriveCoolingOS
120 GB OCZ Vertex 3 1 TB WD Black 5x 120mm + MCP350 + EK Supreme HF + MicroRes Windows 8 Consumer Preview 
MonitorKeyboardPowerCase
2x Dell U2212HM Logitech G110 Cooler Master 850W Silent Pro Cooler Master 690 II Adv. 
MouseMouse PadAudio
Razer Death Adder 3.5G Staples Gel Cushion Asus Xonar DG + Senn. PC333D 
CPUMotherboardGraphicsRAM
Q6600 Acer X1800 ATI 5670 2 GB Kingston 
Hard DriveOptical DriveOSMonitor
2 TB WD Green Asus BD-R Windows 7 Home Premium Sony 50" LCD 
KeyboardPowerCaseMouse
Acer Media 220 W SFF Acer X1800 Acer Optical 
Mouse PadAudio
The TV cabinet Denon 2808 7.1 AVR + Dahlquist 350W 8" Sub + Kl... 
  hide details  
Reply
post #192 of 355
biggrin.gifbiggrin.gifbiggrin.gif I've got to 4Ghz! I'm a happy bunny now. tongue.gifsmile.gif

http://valid.canardpc.com/show_oc.php?id=2247021

I'm not sure how stable it is yet - I'll do a 24 hour burn in with prime95 and see how it goes, but its lasted an hour so far with no BSOD's. Only trouble is it's thermal throttling under load. every few minutes when it goes about 55C, the multiplier drops to x4, and the Vcore to 1.088V. Then a few seconds later its back to normal x15 multiplier again. I think I need to improve my cooling. I might have to jump into the realms of watercooling. worriedsmiley.gif

Lesley x
post #193 of 355
Well, my 4Ghz OC was unstable - was still getting random BSODs (1E,124 etc) and throwing more Vcore on its own didn't stablise it. So I took the CPU-NB voltage up a tad to 1.25 and that seemed to sort it. I've managed 8 hours Prime95 without a crash, so its looking better. The only thing niggling me is an event warning in the system log - WHEA Logger 19, Corrected Machine check - TLB error. I'm thinking I need to nudge the volts a little more on the CPU-NB.

335

http://valid.canardpc.com/show_oc.php?id=2251008

tongue.gifsmile.gif

Still need to sort out better cooling though worriedsmiley.gif Temps are too high. sadsmiley.gif

Lesley x
post #194 of 355
So for some reason I can't see my CPU socket temps in Speedfan nor HWMonitor after installing my custom loop. What program do you guys use to look at CPU socket temps?

Edit: Something seems wrong with one of my sensor chips, might have to check out the motherboard later.
Edited by Kokin - 2/19/12 at 5:58am
post #195 of 355
Quote:
Originally Posted by Kokin View Post

So for some reason I can't see my CPU socket temps in Speedfan nor HWMonitor after installing my custom loop. What program do you guys use to look at CPU socket temps?
Edit: Something seems wrong with one of my sensor chips, might have to check out the motherboard later.

I just use speedfan - though HWMonitor works too. I can't see the temps of the cores cos its unlocked, but i do get the overall temp of the chip. If yours is unlocked, why not lock it again, and see if you can see the temps, then unlock it again? Temp 1 on my motherboard is the CPU temp. Maybe you can match up which is which with it locked?

Lesley x
post #196 of 355
Quote:
Originally Posted by latelesley View Post

I just use speedfan - though HWMonitor works too. I can't see the temps of the cores cos its unlocked, but i do get the overall temp of the chip. If yours is unlocked, why not lock it again, and see if you can see the temps, then unlock it again? Temp 1 on my motherboard is the CPU temp. Maybe you can match up which is which with it locked?
Lesley x

The 4-pin wire connected to my CPU fan header was actually broken (one of the wires came off one of the slots), so my motherboard's sensors would fail due to the bad connection. It's running perfectly now and temps in Speedfan and HWMonitor work again.
post #197 of 355
My Athlon II X3 445 unlocked to a Phenom II X4 B45. Right now it's at 3.72GHz on an Antec Kuhler 620 with a pair of Cougar CF-V12HP fans. I'd try slightly higher voltages, but I don't trust my mobo to take much higher. It's Prime stable and haven't had any issues with it in BF3.

390

http://valid.canardpc.com/show_oc.php?id=2275187
Edited by nubbinator - 3/1/12 at 3:30pm
Work in Progress
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Gigabyte GA-Z77X-UD3H Gigabyte 7950 Windforce G.Skill Sniper 
Hard DriveHard DriveHard DriveOptical Drive
Mushkin Chronos  WD Caviar Blue WD Caviar Black Lite-On iHas 124 
CoolingOSMonitorKeyboard
Thermaltake Water 2.0 Extreme Windows 7 Ultimate Asus VH236H Cooler Master Quickfire Rapid 
PowerCaseMouseMouse Pad
Seasonic X750 Fractal Design Arc Midi Mionix Naos 5000 Ratpadz XT 
AudioAudio
HT Omega Striker Audio Technica ATH-AD700 
  hide details  
Reply
Work in Progress
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Gigabyte GA-Z77X-UD3H Gigabyte 7950 Windforce G.Skill Sniper 
Hard DriveHard DriveHard DriveOptical Drive
Mushkin Chronos  WD Caviar Blue WD Caviar Black Lite-On iHas 124 
CoolingOSMonitorKeyboard
Thermaltake Water 2.0 Extreme Windows 7 Ultimate Asus VH236H Cooler Master Quickfire Rapid 
PowerCaseMouseMouse Pad
Seasonic X750 Fractal Design Arc Midi Mionix Naos 5000 Ratpadz XT 
AudioAudio
HT Omega Striker Audio Technica ATH-AD700 
  hide details  
Reply
post #198 of 355
Quote:
Originally Posted by latelesley View Post

Well, my 4Ghz OC was unstable - was still getting random BSODs (1E,124 etc) and throwing more Vcore on its own didn't stablise it. So I took the CPU-NB voltage up a tad to 1.25 and that seemed to sort it. I've managed 8 hours Prime95 without a crash, so its looking better. The only thing niggling me is an event warning in the system log - WHEA Logger 19, Corrected Machine check - TLB error. I'm thinking I need to nudge the volts a little more on the CPU-NB.

http://valid.canardpc.com/show_oc.php?id=2251008
tongue.gifsmile.gif
Still need to sort out better cooling though worriedsmiley.gif Temps are too high. sadsmiley.gif
Lesley x

I have one of three B55 that throws that WHEA error, "corrected machine check" etc. No matter what I've tried, it throws that error, and it has problems with randomly crashing while browsing the web or other simple tasks, yet it passes 12 hours P95 and passes OCCT. I think there is just one bad core that can't be corrected. I've tried tuning CPU-NB, lowering HT speed, tuning VCore/VDD, disabling HPET, nothing helps.

Next thing I'm going to try is disabling cores to see which one is the bad one.
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
post #199 of 355
Quote:
Originally Posted by 2thAche View Post

I have one of three B55 that throws that WHEA error, "corrected machine check" etc. No matter what I've tried, it throws that error, and it has problems with randomly crashing while browsing the web or other simple tasks, yet it passes 12 hours P95 and passes OCCT. I think there is just one bad core that can't be corrected. I've tried tuning CPU-NB, lowering HT speed, tuning VCore/VDD, disabling HPET, nothing helps.
Next thing I'm going to try is disabling cores to see which one is the bad one.

Yeah - I think it's one of these things where something in the disabled core is just bad. It's the luck of the draw I suppose. I've had mine run Prime for two days, and it hasn't had a wobbly.My event log is pretty busy with the WHEA Logger, but it does seem to catch it ok. Only time will tell, I suppose, under ordinary use. I seem to be lucky where it shows the error, but seems to catch it ok. I seem to have it stable at 4005Mhz now, so i'm gonna run it and see. The next two projects i've got to do now, is repair one of the 9800GX2's I've got (got 3, bought 2 faulty cheap off ebay, and one I had that went bad), and then try and scrape money together to do my first watercooling project to keep my Athlon II and the 9800GX2 cool. Both run too hot for my liking, as my Athon's thermal throttling on the overclock.

337

:-)
post #200 of 355
Passmark confusion:

Here is the passmark rating of all Phenom unlocked CPUs:

http://www.cpubenchmark.net/cpu_lookup.php?cpu=AMD+Phenom+II+X4+B55

AMD Phenom II X4 B35 3,645
AMD Phenom II X4 B40 3,404
AMD Phenom II X4 B45 3,563
AMD Phenom II X4 B50 3,701
AMD Phenom II X4 B55 3,291
AMD Phenom II X4 B60 3,991
AMD Phenom II X4 B65 4,205


As far as I know, the CPU with higher Bxx number would have the faster stock frequency. But the passmark rating doesn't seem to follow it, especially B55 (3.2Ghz if unlocked from Phenom II X2) has the lowest mark, and B35 has a higher mark than B40, B45 and B55.

Can anyone explain this?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › [OFFICIAL] Phenom II X4 B40/B45/50/55/60 Owners Joint!