Overclock.net › Forums › Components › Memory › Why does my ram Fail?
New Posts  All Forums:Forum Nav:

Why does my ram Fail?

post #1 of 8
Thread Starter 
I have been reasently OCing at 1.37v on my 955, but i get a stabilty failure on IBt i have set my settings at stock and ran the test and failed. I am starting to think it's my ram. frown.gif

337
Computer
(11 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X4 640 with L3 Unlocked - 4ghz Gigabyte GA-78LMT-USB3 GTX 650 8gb (4x2gb) Corsair Vengance 1600-9-9-9-24 
Hard DriveCoolingOSKeyboard
200gb Hitachi Deskstar NH-D14 Win 7 G710+ 
PowerMouseAudio
Corsair TX650v2 G300 Blue Yeti 
  hide details  
Reply
Computer
(11 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X4 640 with L3 Unlocked - 4ghz Gigabyte GA-78LMT-USB3 GTX 650 8gb (4x2gb) Corsair Vengance 1600-9-9-9-24 
Hard DriveCoolingOSKeyboard
200gb Hitachi Deskstar NH-D14 Win 7 G710+ 
PowerMouseAudio
Corsair TX650v2 G300 Blue Yeti 
  hide details  
Reply
post #2 of 8
Thread Starter 
Quote:
Originally Posted by theamdman View Post

I have been reasently OCing at 1.37v on my 955, but i get a stabilty failure on IBt i have set my settings at stock and ran the test and failed. I am starting to think it's my ram. frown.gif
337

oops...

334
Computer
(11 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X4 640 with L3 Unlocked - 4ghz Gigabyte GA-78LMT-USB3 GTX 650 8gb (4x2gb) Corsair Vengance 1600-9-9-9-24 
Hard DriveCoolingOSKeyboard
200gb Hitachi Deskstar NH-D14 Win 7 G710+ 
PowerMouseAudio
Corsair TX650v2 G300 Blue Yeti 
  hide details  
Reply
Computer
(11 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X4 640 with L3 Unlocked - 4ghz Gigabyte GA-78LMT-USB3 GTX 650 8gb (4x2gb) Corsair Vengance 1600-9-9-9-24 
Hard DriveCoolingOSKeyboard
200gb Hitachi Deskstar NH-D14 Win 7 G710+ 
PowerMouseAudio
Corsair TX650v2 G300 Blue Yeti 
  hide details  
Reply
post #3 of 8
Thread Starter 
Blump.
Computer
(11 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X4 640 with L3 Unlocked - 4ghz Gigabyte GA-78LMT-USB3 GTX 650 8gb (4x2gb) Corsair Vengance 1600-9-9-9-24 
Hard DriveCoolingOSKeyboard
200gb Hitachi Deskstar NH-D14 Win 7 G710+ 
PowerMouseAudio
Corsair TX650v2 G300 Blue Yeti 
  hide details  
Reply
Computer
(11 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X4 640 with L3 Unlocked - 4ghz Gigabyte GA-78LMT-USB3 GTX 650 8gb (4x2gb) Corsair Vengance 1600-9-9-9-24 
Hard DriveCoolingOSKeyboard
200gb Hitachi Deskstar NH-D14 Win 7 G710+ 
PowerMouseAudio
Corsair TX650v2 G300 Blue Yeti 
  hide details  
Reply
post #4 of 8

If this only started happening after OC and was stable at stock, there's nothing wrong with the RAM.  It was not touched when you bumped the CPU multi to 17x.

post #5 of 8
Thread Starter 
Quote:
Originally Posted by xd_1771 View Post

If this only started happening after OC and was stable at stock, there's nothing wrong with the RAM.  It was not touched when you bumped the CPU multi to 17x.

that's my stock mulit i got the 965 not the 955 - it had a promo code droping it from 120$ to 105$ smile.gif
Computer
(11 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X4 640 with L3 Unlocked - 4ghz Gigabyte GA-78LMT-USB3 GTX 650 8gb (4x2gb) Corsair Vengance 1600-9-9-9-24 
Hard DriveCoolingOSKeyboard
200gb Hitachi Deskstar NH-D14 Win 7 G710+ 
PowerMouseAudio
Corsair TX650v2 G300 Blue Yeti 
  hide details  
Reply
Computer
(11 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X4 640 with L3 Unlocked - 4ghz Gigabyte GA-78LMT-USB3 GTX 650 8gb (4x2gb) Corsair Vengance 1600-9-9-9-24 
Hard DriveCoolingOSKeyboard
200gb Hitachi Deskstar NH-D14 Win 7 G710+ 
PowerMouseAudio
Corsair TX650v2 G300 Blue Yeti 
  hide details  
Reply
post #6 of 8
Thread Starter 
Blump
Computer
(11 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X4 640 with L3 Unlocked - 4ghz Gigabyte GA-78LMT-USB3 GTX 650 8gb (4x2gb) Corsair Vengance 1600-9-9-9-24 
Hard DriveCoolingOSKeyboard
200gb Hitachi Deskstar NH-D14 Win 7 G710+ 
PowerMouseAudio
Corsair TX650v2 G300 Blue Yeti 
  hide details  
Reply
Computer
(11 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X4 640 with L3 Unlocked - 4ghz Gigabyte GA-78LMT-USB3 GTX 650 8gb (4x2gb) Corsair Vengance 1600-9-9-9-24 
Hard DriveCoolingOSKeyboard
200gb Hitachi Deskstar NH-D14 Win 7 G710+ 
PowerMouseAudio
Corsair TX650v2 G300 Blue Yeti 
  hide details  
Reply
post #7 of 8
Restore your bios to factory default and start over. There maybe something that is not right in the bios.
R2D2
(17 items)
 
  
Reply
R2D2
(17 items)
 
  
Reply
post #8 of 8
Thread Starter 
Quote:
Originally Posted by Cape Cod View Post

Restore your bios to factory default and start over. There maybe something that is not right in the bios.

Tried that no change too one of my stick out and I don't get the failure error - Crap, I need to RMA my ram.
Computer
(11 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X4 640 with L3 Unlocked - 4ghz Gigabyte GA-78LMT-USB3 GTX 650 8gb (4x2gb) Corsair Vengance 1600-9-9-9-24 
Hard DriveCoolingOSKeyboard
200gb Hitachi Deskstar NH-D14 Win 7 G710+ 
PowerMouseAudio
Corsair TX650v2 G300 Blue Yeti 
  hide details  
Reply
Computer
(11 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X4 640 with L3 Unlocked - 4ghz Gigabyte GA-78LMT-USB3 GTX 650 8gb (4x2gb) Corsair Vengance 1600-9-9-9-24 
Hard DriveCoolingOSKeyboard
200gb Hitachi Deskstar NH-D14 Win 7 G710+ 
PowerMouseAudio
Corsair TX650v2 G300 Blue Yeti 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Why does my ram Fail?