Overclock.net › Forums › AMD › AMD - General › Computer crashing - bad graphics card?
New Posts  All Forums:Forum Nav:

Computer crashing - bad graphics card? - Page 2

post #11 of 15
Thread Starter 
Quote:
Originally Posted by noobdown View Post

Can you describe the crash a little more please. to me it sounds like a crash and a lock up. that is, is the sound is looping like that. if that is the case. can you goto msconfig and change the start up to diagnostic start up.
its could be various things causing this. drivers is normally the culprit, also could be ram or failing psu aswell.

Yeah sure, on both occasions I was browsing on firefox and chatting with my friend on steam (voice chat). I was watching a flash video on FF on the first occasion and viewing a normal website last time it happened.

Quote:
Originally Posted by rdr09 View Post

try what importflip suggested if you have not done so.

Hardware acceleration is a good thing and It shouldn't really make a computer crash so I don't see the reason why I should turn it off to be honest? questionmark.gif

I just ran furmark for 3 hours there with no problems. For some reason temps seem a bit high (73C) but that temp. is under a unrealistic load + the card itself can handle temps way higher than that redface.gif

The power supply is about 1 year old now. It does produce a coil whine when running firefox but I would imagine this would not cause the computer to crash as it has been doing this for ages now tongue.gif

Oh I should have mentioned that the sound it not looping. Its just a random buzzing sound
Edited by Tdawg2k10 - 11/24/11 at 2:34pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Gigabyte GA-870A-UD3 2GB MSi 6950 Twin Frozr 3 4GB ram 
Hard DriveOptical DriveOSMonitor
Samsung spinpoint F3 LG super multi DVDRW Windows 7 pro 64 bit Acer p236H 23" 1080p monitor 
KeyboardPowerCase
Logitech g510 Super flower amazon 550w 80+ bronze NZXT hades 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Gigabyte GA-870A-UD3 2GB MSi 6950 Twin Frozr 3 4GB ram 
Hard DriveOptical DriveOSMonitor
Samsung spinpoint F3 LG super multi DVDRW Windows 7 pro 64 bit Acer p236H 23" 1080p monitor 
KeyboardPowerCase
Logitech g510 Super flower amazon 550w 80+ bronze NZXT hades 
  hide details  
Reply
post #12 of 15
just try and watch a flash video.

http://www.google.com/support/youtube/bin/answer.py?answer=1230977
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #13 of 15
Thread Starter 
Yeah I unticked the "disable hardware acceleration" box. The thing is that it was a totally random crash. I can load up a flash video now on FF and it runs just fine redface.gif
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Gigabyte GA-870A-UD3 2GB MSi 6950 Twin Frozr 3 4GB ram 
Hard DriveOptical DriveOSMonitor
Samsung spinpoint F3 LG super multi DVDRW Windows 7 pro 64 bit Acer p236H 23" 1080p monitor 
KeyboardPowerCase
Logitech g510 Super flower amazon 550w 80+ bronze NZXT hades 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Gigabyte GA-870A-UD3 2GB MSi 6950 Twin Frozr 3 4GB ram 
Hard DriveOptical DriveOSMonitor
Samsung spinpoint F3 LG super multi DVDRW Windows 7 pro 64 bit Acer p236H 23" 1080p monitor 
KeyboardPowerCase
Logitech g510 Super flower amazon 550w 80+ bronze NZXT hades 
  hide details  
Reply
post #14 of 15
Thread Starter 
Sorry for bumping my own thread but it crashed again mad.gif

I was watching a youtube video on a blog, I clicked on the video and proceeded to go onto the YT main site. Firefox hung for a bit (but the rest of the system was fine) and when about 2 minutes into the video, the whole system crashed.

It made no buzzing sound but the video was silent.

I don't get what is wrong with my system? I ran furmark and heaven benchmark for over 4 hours and it never crashed? rolleyes.gif

Also look at this review on newegg:

http://www.newegg.com/Product/Product.aspx?Item=14-127-575&SortField=0&SummaryType=0&Pagesize=10&PurchaseMark=&SelectedRating=1&VideoOnlyMark=False&VendorMark=&IsFeedbackTab=true&Keywords=%28keywords%29&Page=1#scrollFullInfo
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Gigabyte GA-870A-UD3 2GB MSi 6950 Twin Frozr 3 4GB ram 
Hard DriveOptical DriveOSMonitor
Samsung spinpoint F3 LG super multi DVDRW Windows 7 pro 64 bit Acer p236H 23" 1080p monitor 
KeyboardPowerCase
Logitech g510 Super flower amazon 550w 80+ bronze NZXT hades 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Gigabyte GA-870A-UD3 2GB MSi 6950 Twin Frozr 3 4GB ram 
Hard DriveOptical DriveOSMonitor
Samsung spinpoint F3 LG super multi DVDRW Windows 7 pro 64 bit Acer p236H 23" 1080p monitor 
KeyboardPowerCase
Logitech g510 Super flower amazon 550w 80+ bronze NZXT hades 
  hide details  
Reply
post #15 of 15

try switching browsers.

First PC :)
(13 items)
 
Dragon tattoo
(20 items)
 
wish
(1 item)
CPUMotherboardGraphicsRAM
HP Vectra 486/25N@25MHz EISA stone age! 4MB EDORAM 
Hard DriveOptical DriveCoolingOS
480MB  none Slits in cabinet,no fans. Windows 95 
MonitorKeyboardMouseAudio
Samsung 12" B/W Samsung Samsung HDD speaker  
Other
D-link Ethernet 56k modem 
CPUMotherboardGraphicsRAM
Intel Core i5 760@3.8ghz@1.28V P55-UD3L Sapphire AMD 7770 1gb DDR5 Corsair XMS3 2x4gb 
Hard DriveHard DriveOptical DriveCooling
1tb Seagate Baracuda  Segate 1.5Tb external Samsung DVD RW(cheap stuff) Hyper 212+ push/pull 
OSMonitorKeyboardPower
Windows 7 Ultimate 64bit dell 22'' st2220m full HD Razer Arctosa 600W zebronics PRO 
CaseMouseMouse PadAudio
Cooler master Elite310-modded with holes,mesh,etc. Lenovo 6812 1600dpi Razer Goliathus Bose 2.0  
AudioOtherOtherOther
Bose triport Headphones cooler master silent pro s12 120mm fans 2X cooler master blade master Cooler Master 90CFM 120mm red LED fan 
  hide details  
Reply
First PC :)
(13 items)
 
Dragon tattoo
(20 items)
 
wish
(1 item)
CPUMotherboardGraphicsRAM
HP Vectra 486/25N@25MHz EISA stone age! 4MB EDORAM 
Hard DriveOptical DriveCoolingOS
480MB  none Slits in cabinet,no fans. Windows 95 
MonitorKeyboardMouseAudio
Samsung 12" B/W Samsung Samsung HDD speaker  
Other
D-link Ethernet 56k modem 
CPUMotherboardGraphicsRAM
Intel Core i5 760@3.8ghz@1.28V P55-UD3L Sapphire AMD 7770 1gb DDR5 Corsair XMS3 2x4gb 
Hard DriveHard DriveOptical DriveCooling
1tb Seagate Baracuda  Segate 1.5Tb external Samsung DVD RW(cheap stuff) Hyper 212+ push/pull 
OSMonitorKeyboardPower
Windows 7 Ultimate 64bit dell 22'' st2220m full HD Razer Arctosa 600W zebronics PRO 
CaseMouseMouse PadAudio
Cooler master Elite310-modded with holes,mesh,etc. Lenovo 6812 1600dpi Razer Goliathus Bose 2.0  
AudioOtherOtherOther
Bose triport Headphones cooler master silent pro s12 120mm fans 2X cooler master blade master Cooler Master 90CFM 120mm red LED fan 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Computer crashing - bad graphics card?