Overclock.net › Forums › Graphics Cards › NVIDIA › Dual monitors different refresh rate problem.
New Posts  All Forums:Forum Nav:

Dual monitors different refresh rate problem.

post #1 of 3
Thread Starter 
I am trying to use my Samsung 1080p TV as a second monitor with my sig rig monitor, but I can't seem to get this working with 1920x1080 with the TV at 60Hz and the monitor at 120Hz. Is this possible or do I need to have the 950 @ 60Hz while I am using both? (Vidya game on monitor, hardware monitoring stuffs/media on TV.)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.7GHz 1.34v Asus P8Z77-V Pro Gigabyte Windforce 7950 8GB Crucial 1866 
Hard DriveOptical DriveOSMonitor
Crucial m4 128 GB Samsung BluRay Windows 7 64 Samsung S27A950D 
KeyboardPowerCaseMouse
Logitech G15 Seasonic 760-X Corsair 800D Logitech G9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.7GHz 1.34v Asus P8Z77-V Pro Gigabyte Windforce 7950 8GB Crucial 1866 
Hard DriveOptical DriveOSMonitor
Crucial m4 128 GB Samsung BluRay Windows 7 64 Samsung S27A950D 
KeyboardPowerCaseMouse
Logitech G15 Seasonic 760-X Corsair 800D Logitech G9 
  hide details  
Reply
post #2 of 3
I had a similar problem trying to get NVIDIA surround working on my machine (GTX 590 & 2x BenQ XL2410Ts). I was able to sort it via the NVIDIA Control Panel by going to 'Display > Change Resolution' and actively setting the refresh rate on my main monitor to 120Hz and the secondary to 59Hz and Native Resolution. Without doing this, my machine simply WOULD NOT run 3D Vision (and it took me bloody ages to figure it out too!).

I know it's not the exact issue - but hopefully you'll be able to manage your problem in the same way.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by Smo View Post

I had a similar problem trying to get NVIDIA surround working on my machine (GTX 590 & 2x BenQ XL2410Ts). I was able to sort it via the NVIDIA Control Panel by going to 'Display > Change Resolution' and actively setting the refresh rate on my main monitor to 120Hz and the secondary to 59Hz and Native Resolution. Without doing this, my machine simply WOULD NOT run 3D Vision (and it took me bloody ages to figure it out too!).
I know it's not the exact issue - but hopefully you'll be able to manage your problem in the same way.

Thanks for the input. I tried that but the 120Hz monitor keeps going back to 60. I have a GTX 260 in the closet, I think I will just throw that in the last PCI slot and run the TV independently on that card. The only way I could get it to work was to disable SLI and have the displays on different cards, but I have the F- edition 460s so I really need the SLI for gaming.
Edited by dave12 - 11/25/11 at 4:39pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.7GHz 1.34v Asus P8Z77-V Pro Gigabyte Windforce 7950 8GB Crucial 1866 
Hard DriveOptical DriveOSMonitor
Crucial m4 128 GB Samsung BluRay Windows 7 64 Samsung S27A950D 
KeyboardPowerCaseMouse
Logitech G15 Seasonic 760-X Corsair 800D Logitech G9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.7GHz 1.34v Asus P8Z77-V Pro Gigabyte Windforce 7950 8GB Crucial 1866 
Hard DriveOptical DriveOSMonitor
Crucial m4 128 GB Samsung BluRay Windows 7 64 Samsung S27A950D 
KeyboardPowerCaseMouse
Logitech G15 Seasonic 760-X Corsair 800D Logitech G9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Dual monitors different refresh rate problem.