Overclock.net › Forums › Specialty Builds › Servers › Remote Desktop client puzzlement
New Posts  All Forums:Forum Nav:

Remote Desktop client puzzlement

post #1 of 4
Thread Starter 
I'm a bit confused by what's happening -- I was connected to a work server earlier via RDP over VPN and started a long robocopy job so that it would take place over the long weekend and I wouldn't have to worry about it next week (big file server move). I walked away for the Thanksgiving meal, came back, the VPN connection had timed out and shut down, so the RDP session had ended too. So I reconnect to my VPN, reopen RDP, and find myself in a brand new blank session on my server. If I look at the processes however, I see that robocopy is still running fine. I just can't get back into the session it's running in. Anybody know? I've never seen this in my years of IT work tongue.gif
post #2 of 4
If this is running on a server with terminal services (which I'm assuming it is) you can log in and go in the administrative tools and view the session.
    
CPUMotherboardGraphicsRAM
E6300 @ 2.3 GHz Foxconn Intel x3100 4.5 Rendition 
Hard DriveOptical DriveOSMonitor
160+500 DVDRW Server 08 x64 Princeton 17'' square 
KeyboardPowerCaseMouse
Unicomp Germanic Model M 250W Dell Vostro 200 Gateway Ball Mouse 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6300 @ 2.3 GHz Foxconn Intel x3100 4.5 Rendition 
Hard DriveOptical DriveOSMonitor
160+500 DVDRW Server 08 x64 Princeton 17'' square 
KeyboardPowerCaseMouse
Unicomp Germanic Model M 250W Dell Vostro 200 Gateway Ball Mouse 
  hide details  
Reply
post #3 of 4
Thread Starter 
Ah yes of course, I knew that. I use it so rarely I tend to forget about it. Thanks! Strangely enough, when I re-established the VPN connection just now and went to check on my RDP session, it took me right back to it without doing anything special. Weird!
post #4 of 4
I have had that happen once or twice. I blame it on the VPN though. At least with VNC through VPN's sometimes you get a black screen since the VNC server isn't smart enough to adjust the MTU when using a VPN. The strange thing is, it happens intermittently so I just leave it alone.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Servers
Overclock.net › Forums › Specialty Builds › Servers › Remote Desktop client puzzlement