Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 7 32bit Problem.
New Posts  All Forums:Forum Nav:

Windows 7 32bit Problem.

post #1 of 7
Thread Starter 
Hello,

Since I installed Windows 7 (32bit) I have this strange problem:
While I am playing game suddenly everything freezes (even the mouse) with a looping sound for 2-5 seconds and I have to hard reset.
This happens in NFS World and WoW ( I dont play anything else at the moment ).

Athlon II x2 250
870A-UD3 (rev2.1)
8500GT
400W Eurocase
2GB RAM KINGSTON

Thank you.
AMD
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965BE GA 870A-UD3 SAPPHIRE HD 6850 2GB 4x2 Kingston DDR3 
CoolingOSMonitorKeyboard
CM Hyper 612s Windows 7 64bit Acer 22" Razer Blackwidow TE, N52TE 
PowerMouseMouse PadAudio
Seasonic SS12II-520W Razer Naga Razer Sphex Cavimanus HS-G700V 
  hide details  
Reply
AMD
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965BE GA 870A-UD3 SAPPHIRE HD 6850 2GB 4x2 Kingston DDR3 
CoolingOSMonitorKeyboard
CM Hyper 612s Windows 7 64bit Acer 22" Razer Blackwidow TE, N52TE 
PowerMouseMouse PadAudio
Seasonic SS12II-520W Razer Naga Razer Sphex Cavimanus HS-G700V 
  hide details  
Reply
post #2 of 7
Sounds like an unstable overclock or a overheating problem with your video card. Make sure your video card fan is dusted out.

Sent from my BIONIK
Needs Updated
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 EVGA X58 3X SLI EVGA GTX580 (3 x 2GB) G.Skill PI Series 5-5-5-18 1.6V 
Hard DriveCoolingOSMonitor
2X WD 320GB Raid0 + WD500GB Heatkiller CPU/GPU blocks, Feser Quad/Dual rads Windows 7 Annihilation x64 40" Toshiba LED 120Hz 1920x1200 
KeyboardPowerCaseMouse
Razer Black Widow Ultimate Corsair Pro Series Gold 1200W Corsair 800D Uber Modded Razer Mamba 2012 Edition 
Mouse PadAudio
Razer Scarab Logitech 5.1, Polk Audio 10" sub, Plantronics G... 
  hide details  
Reply
Needs Updated
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 EVGA X58 3X SLI EVGA GTX580 (3 x 2GB) G.Skill PI Series 5-5-5-18 1.6V 
Hard DriveCoolingOSMonitor
2X WD 320GB Raid0 + WD500GB Heatkiller CPU/GPU blocks, Feser Quad/Dual rads Windows 7 Annihilation x64 40" Toshiba LED 120Hz 1920x1200 
KeyboardPowerCaseMouse
Razer Black Widow Ultimate Corsair Pro Series Gold 1200W Corsair 800D Uber Modded Razer Mamba 2012 Edition 
Mouse PadAudio
Razer Scarab Logitech 5.1, Polk Audio 10" sub, Plantronics G... 
  hide details  
Reply
post #3 of 7
Thread Starter 
Yes, maybe I have to change the thermal paste. And when I look at it now its idling at 46C redface.gif, oh god I hope I get rid of this card soon.
BTW I didnt have this problem with Windows XP

Thanks for the fast reply.
Edited by Athorne - 11/24/11 at 4:27pm
AMD
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965BE GA 870A-UD3 SAPPHIRE HD 6850 2GB 4x2 Kingston DDR3 
CoolingOSMonitorKeyboard
CM Hyper 612s Windows 7 64bit Acer 22" Razer Blackwidow TE, N52TE 
PowerMouseMouse PadAudio
Seasonic SS12II-520W Razer Naga Razer Sphex Cavimanus HS-G700V 
  hide details  
Reply
AMD
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965BE GA 870A-UD3 SAPPHIRE HD 6850 2GB 4x2 Kingston DDR3 
CoolingOSMonitorKeyboard
CM Hyper 612s Windows 7 64bit Acer 22" Razer Blackwidow TE, N52TE 
PowerMouseMouse PadAudio
Seasonic SS12II-520W Razer Naga Razer Sphex Cavimanus HS-G700V 
  hide details  
Reply
post #4 of 7
Thread Starter 
Is there something else that can cause the freeze?
AMD
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965BE GA 870A-UD3 SAPPHIRE HD 6850 2GB 4x2 Kingston DDR3 
CoolingOSMonitorKeyboard
CM Hyper 612s Windows 7 64bit Acer 22" Razer Blackwidow TE, N52TE 
PowerMouseMouse PadAudio
Seasonic SS12II-520W Razer Naga Razer Sphex Cavimanus HS-G700V 
  hide details  
Reply
AMD
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965BE GA 870A-UD3 SAPPHIRE HD 6850 2GB 4x2 Kingston DDR3 
CoolingOSMonitorKeyboard
CM Hyper 612s Windows 7 64bit Acer 22" Razer Blackwidow TE, N52TE 
PowerMouseMouse PadAudio
Seasonic SS12II-520W Razer Naga Razer Sphex Cavimanus HS-G700V 
  hide details  
Reply
post #5 of 7
Definately sounds like an aged, dusty vid card. Had the same thing happen with my old 9500 gt... apparently the cooling fan got bogged down with dust and eventually burned out... killing the card. I never though to clear it on a regular basis... Since then I have set up a few fans in rig with all exaust being vented out of one port...

Check the card...

Just my 2cents.gif
Desktop Toaster
(19 items)
 
ThinClient
(5 items)
 
 
CPURAMHard DriveOS
Celeron N2930 G.Skill 8gb 204 pin Seagate 500gb 2.5" Win 10 Pro 
Case
Zotac Zbox CI320 Nano 
  hide details  
Reply
Desktop Toaster
(19 items)
 
ThinClient
(5 items)
 
 
CPURAMHard DriveOS
Celeron N2930 G.Skill 8gb 204 pin Seagate 500gb 2.5" Win 10 Pro 
Case
Zotac Zbox CI320 Nano 
  hide details  
Reply
post #6 of 7
Thread Starter 
Ok here is what happend 2 minutes ago:
I was playing wow, entered arena and alt-tabed to check the temperatures - everything was fine CPU-42, Card-49
Then I alt-tabed again into wow and the same happened - freeze with looping sound for 3~ seconds. Any ideas?
BTW I'm getting new PSU after 3-4 days (Seasonic 520W).

Thank you.

EDIT: Some people say that the onboard (Realtek) sound card can cause the crash?
Edited by Athorne - 11/26/11 at 9:30am
AMD
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965BE GA 870A-UD3 SAPPHIRE HD 6850 2GB 4x2 Kingston DDR3 
CoolingOSMonitorKeyboard
CM Hyper 612s Windows 7 64bit Acer 22" Razer Blackwidow TE, N52TE 
PowerMouseMouse PadAudio
Seasonic SS12II-520W Razer Naga Razer Sphex Cavimanus HS-G700V 
  hide details  
Reply
AMD
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965BE GA 870A-UD3 SAPPHIRE HD 6850 2GB 4x2 Kingston DDR3 
CoolingOSMonitorKeyboard
CM Hyper 612s Windows 7 64bit Acer 22" Razer Blackwidow TE, N52TE 
PowerMouseMouse PadAudio
Seasonic SS12II-520W Razer Naga Razer Sphex Cavimanus HS-G700V 
  hide details  
Reply
post #7 of 7
Quote:
Originally Posted by KOBALT View Post

Sounds like an unstable overclock or a overheating problem with your video card. Make sure your video card fan is dusted out.
Sent from my BIONIK

Is your profile pic from Heat? love that movie...

Also might try switching out that PSU for a better one. Doesn't have to be a beast, but something reliable, maybe a 350W Seasonic or something.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 7 32bit Problem.