Overclock.net › Forums › Graphics Cards › NVIDIA › Low RAM?
New Posts  All Forums:Forum Nav:

Low RAM?

post #1 of 2
Thread Starter 
Hi everyone.

In Battlefield 3, I get a "line" in the backround, often on buildings. When I move forward, the line moves away. When I move back, then line follows. Everything in front of the line appears fine, but right where the line starts, there are no shadows and several other things that make the line very distinct. The same often follows for greenery. Often grass is there. When I move backwards it disappears. This was extremely noticeable in BC2 when grass wouldn't appear more than maybe 5 feet ahead. This line is in almost every game. In Shogun 2, those troops in front of the line will appear a different color than those behind.

I've been wondering if this happens to everyone because it's really annoying, and if it's even fixable. The line appears despite switching CPU, RAM, and GPU. The only solution I could think of is a lack of video RAM. I know many games will use more than 1GB if available, and my gpu ram is often maxed out. Hope someone can help.

Phenom II X4 980 (3.7), 8GB Ripjaws, 460 1GB SLI
post #2 of 2
I'm kinda taking a guess here but have you tried downloading the newest drivers for those 460's? I would try the 285.62 and if that doesn't work try the 285.79 beta drivers that may help you especially in a sli configuration and make sure you do a 'clean' install removing all of the old drivers. The only other thing could be a bios update for you motherboard chipset which could be causing issues in a sli configuration. Is the board sli certified?
White Knight
(0 items)
  
Reply
White Knight
(0 items)
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Low RAM?