Overclock.net › Forums › Graphics Cards › NVIDIA › GTX570 fan problem
New Posts  All Forums:Forum Nav:

GTX570 fan problem

post #1 of 8
Thread Starter 
Hey all,

Just received my new Gigabyte gtx570 Windforce, and as soon as I boot up and get to desktop, it seems really loud.

I open up MSI Afterburner, check the fan speed, its at 71% on auto !

Just idling even when it clocks down for energy saver mode, the fan stays at 71% and the temperature is only 28Celsius.

What could be the problem of high fan speed even on idle with the low temps.

Any help would be awesome, thanks.
The System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2Ghz 1.28v ASUS P6X58D-E Gigabyte GTX570 880/2000Mhz Corsair 6GB 
Hard DriveCoolingOSMonitor
ADATA 120GB XSPC Rasa RX240 Kit Windows 7 Pro BenQ 24" 1920x1080 
PowerCase
Seasonic X750 HAF 922 
  hide details  
Reply
The System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2Ghz 1.28v ASUS P6X58D-E Gigabyte GTX570 880/2000Mhz Corsair 6GB 
Hard DriveCoolingOSMonitor
ADATA 120GB XSPC Rasa RX240 Kit Windows 7 Pro BenQ 24" 1920x1080 
PowerCase
Seasonic X750 HAF 922 
  hide details  
Reply

Gear mentioned in this thread:

post #2 of 8
hey there..

i have same problem with

asus gtx 570 dcii

temp are 35 c

and fan -1- its 100% i cant controll fan 1 why frown.gif ??

fan -2- its 19 % its fine i can controll it as i like
post #3 of 8
Quote:
Originally Posted by homer98 View Post

Hey all,
Just received my new Gigabyte gtx570 Windforce, and as soon as I boot up and get to desktop, it seems really loud.
I open up MSI Afterburner, check the fan speed, its at 71% on auto !
Just idling even when it clocks down for energy saver mode, the fan stays at 71% and the temperature is only 28Celsius.
What could be the problem of high fan speed even on idle with the low temps.
Any help would be awesome, thanks.

I experienced this with my second card, which both are GV-N570UD-13I (rev. 2.0)

updating the cards BIOS solved it for me thumb.gif
post #4 of 8
Quote:
Originally Posted by erandiee View Post

hey there..
i have same problem with
asus gtx 570 dcii
temp are 35 c
and fan -1- its 100% i cant controll fan 1 why frown.gif ??
fan -2- its 19 % its fine i can controll it as i like

You could also try updating the BIOS, but not sure wink.gif
post #5 of 8
Set a custom fan profile in AB.
    
CPUMotherboardGraphicsRAM
Core i7 920 4ghz 1.25v Evga Classified E760/E762 Evga Gtx 480 + Galaxy GTX 480 SLI 6GB Corsair Dominator GT 1600mhz 
Hard DriveOSMonitorKeyboard
Crucial C300 256Gb, Samsung 7200rpm 320gb, 2x W... Windows 7 64-bit Home premium Dell U2410 1920x1200 Wireless Logitech 
PowerCaseMouseMouse Pad
Antec Quatro 1200w Corsair 800D Razer Death Adder Office Depot thingy 
AudioAudio
Asus Xonar STX Sennheiser HD555's 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 4ghz 1.25v Evga Classified E760/E762 Evga Gtx 480 + Galaxy GTX 480 SLI 6GB Corsair Dominator GT 1600mhz 
Hard DriveOSMonitorKeyboard
Crucial C300 256Gb, Samsung 7200rpm 320gb, 2x W... Windows 7 64-bit Home premium Dell U2410 1920x1200 Wireless Logitech 
PowerCaseMouseMouse Pad
Antec Quatro 1200w Corsair 800D Razer Death Adder Office Depot thingy 
AudioAudio
Asus Xonar STX Sennheiser HD555's 
  hide details  
Reply
post #6 of 8
so u think gigabyte tools can work for my asus gtx 570 dcii ?
post #7 of 8
Asus only seems to have one update for the BIOS

But you need to check to see if it is an update.

thumb.gif
post #8 of 8
i did thet update from asus..

but still same .. i still cant controll fan 1 frown.gif ?

i dont know whats the problem frown.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA

Gear mentioned in this thread:

Overclock.net › Forums › Graphics Cards › NVIDIA › GTX570 fan problem