Overclock.net › Forums › Intel › Intel CPUs › i7 950 Overclock.. Help tweak my settings please. Almost there..
New Posts  All Forums:Forum Nav:

i7 950 Overclock.. Help tweak my settings please. Almost there..

post #1 of 10
Thread Starter 
Hey guys.. new to the forums here so...hello..

I need some settings help.. I have an i7 950 that I'm trying to get to 4Ghz.. I'm stable for general use at great temps, but I have some trouble with Prime 95.

When I started I was getting 0x124 BSOD errors. So after some messing and some online referencing I figured out the QPI/VTT was too low.. So I began to incrementally raise it. Every time I raised it, it would last longer.. Last night it lasted the longest at what I would say was at a minimum 3 hours.. When I woke up this morning my machine had restarted.. A check of the logs showed a 0x9c BSOD error.

Everything online says this is QPI/VTT or Vcore.. Here are my settings, let me know what you guys think I should change. I feel like if I raise the QPI/VTT any higher I'll be asking for trouble.

Motherboard is a GIGABYTE GA-X58-USB3

BCLK: 191
Multi: 21x
QPI CR: Auto
Uncore CR: Auto
CPU Vcore: 1.25
QPI/VTT: 1.415
CPU PLL: 1.88
IOH Core: 1.2
ICH Core: 1.2
DRAM: 1.66

Turbo and hyperthreading off.

At idle I run about 40 degrees C, at full load after about 3 hours (Prime95) I peak at around 70. I have a Coolermaster Hyper 212 EVO CPU cooler.

Thanks!
Edited by bullshark - 11/29/11 at 5:39am
post #2 of 10
Hmmmm

1.25v is probably a bit too low for your Vcore as well, i'd bump that up to around 1.28v and see how that goes. The 4Ghz wall normally requires a fair bump in Vcore from 3.8 (mine was fine on 1.22vcore on 3.8 but wasn't stable until 1.28 for 4Ghz)

Dram should be 1.65

I'm surprised on those temps though, I would have thought it would be a lot hotter.

Comps
post #3 of 10
Thread Starter 
Sounds good.. I'm giving it a shot now.. Thanks for the input thumb.gif
post #4 of 10
Oh btw, why have you turned HT off? If you're not using it you should have just gotten an i5.

It's like having a porche with no turbo... frown.gif
post #5 of 10
I would leave QPI at 1.35 and up VCORE. My x58-UD3R(rev. 1) had similar errors (BSOD 124) and only upping VCORE did I fix the QPI/VTT codes :\ biggrin.gif

When turning off turbo does the multiplier reset at 20? I guess yours doesnt?
Pancake-PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 @ 5.0 GHz ASUS Rampage IV Extreme x79 (4) EVGA 4GB 680 GTX 8GB (2x4) G.Skill PI @ 6-8-6-20 (1600 Mhz) 
Hard DriveOptical DriveOSMonitor
Samsung 830 Series Samsung Blueray Windows 7 64 Ultimate 50'' 1080P Panasonic Plasma & (3) Asus VE248 
KeyboardPowerCaseMouse
"overclock.net" Ducky DK9008 Shining 1200W Cooler Master GOLD Silverstone Raven RV03 Razor Deatheradder 'Black Editon' 
Mouse PadAudio
Nova W3 Klipsh 2.1 
  hide details  
Reply
Pancake-PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 @ 5.0 GHz ASUS Rampage IV Extreme x79 (4) EVGA 4GB 680 GTX 8GB (2x4) G.Skill PI @ 6-8-6-20 (1600 Mhz) 
Hard DriveOptical DriveOSMonitor
Samsung 830 Series Samsung Blueray Windows 7 64 Ultimate 50'' 1080P Panasonic Plasma & (3) Asus VE248 
KeyboardPowerCaseMouse
"overclock.net" Ducky DK9008 Shining 1200W Cooler Master GOLD Silverstone Raven RV03 Razor Deatheradder 'Black Editon' 
Mouse PadAudio
Nova W3 Klipsh 2.1 
  hide details  
Reply
post #6 of 10
124 could also mean lowering QPI voltage. Yours is really high. Disabling Vdroop/enabling LLC could help out a lot, Im not familiar with your motherboard.

I would try taking QPI back down below 1.35, and increasing vcore.
2009
(15 items)
 
   
CPUMotherboardGraphicsRAM
i7 920 4.0Ghz 1.20v golden? Asus p6x58D Premium 770gtx Windforce OC ocz gold 1600 8-8-8-24-74-1T 
Hard DriveCoolingOSMonitor
x25-m80G2 Black640 H100 GT AP-15s Windows 7 Pro. 64 bit Dell U2410 1920x1200 IPS 
PowerCaseAudio
corsair tx 850 antec 1200 SoundBlaster ZX 
CPUMotherboardGraphicsRAM
Intel i7 3720qm(ivy) 2.6 Sager GTX 670m 8 gig 
Hard DriveKeyboardPower
80gig mssd steel series Huge power brick 
  hide details  
Reply
2009
(15 items)
 
   
CPUMotherboardGraphicsRAM
i7 920 4.0Ghz 1.20v golden? Asus p6x58D Premium 770gtx Windforce OC ocz gold 1600 8-8-8-24-74-1T 
Hard DriveCoolingOSMonitor
x25-m80G2 Black640 H100 GT AP-15s Windows 7 Pro. 64 bit Dell U2410 1920x1200 IPS 
PowerCaseAudio
corsair tx 850 antec 1200 SoundBlaster ZX 
CPUMotherboardGraphicsRAM
Intel i7 3720qm(ivy) 2.6 Sager GTX 670m 8 gig 
Hard DriveKeyboardPower
80gig mssd steel series Huge power brick 
  hide details  
Reply
post #7 of 10
follow posts #2494/96 . . .

http://www.overclock.net/t/851067/official-i7-950-overclockers-club-read-first-post/2490

but you might want to join first.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #8 of 10
Quote:
Originally Posted by FlyingNugget View Post

124 could also mean lowering QPI voltage. Yours is really high. Disabling Vdroop/enabling LLC could help out a lot, Im not familiar with your motherboard.
I would try taking QPI back down below 1.35, and increasing vcore.

I agree, qpi/vtt should be within .05v of vcore. I also agree as above that you should increase vcore to 1.28 and then qpi/vtt to 1.23 and give it a try.
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
post #9 of 10
1.28v might be your sweet spot as it was for mine. Also try with 1.35v QPI. And if that doesn't work you could always try 175MHz BCLK x 23 multiplier with same Vcore and QPI.

EDIT: These are the exact settings I used to get 4GHz on my 950 last year.


Ai Overclock Tuner.....................[Manual]
CPU Ratio Setting......................[23.0]
Intel(r) SpeedStep(tm) Tech............[Disabled]
Xtreme Phase Full Power Mode...........[Enabled]
BCLK Frequency.........................[174] (or 175 dependent on whether 174 works to get 4GHz)
PCIE Frequency.........................[100]
DRAM Frequency.........................[DDR3-1403MHz]
UCLK Frequency.........................[2982MHz]
QPI Link Data Rate.....................[6316MT/s]

CPU Voltage Control....................[Manual]
CPU Voltage............................[1.28750]
CPU PLL Voltage........................[1.88]
QPI/DRAM Core Voltage..................[1.35000]
IOH Voltage............................[1.24]
IOH PCIE Voltage.......................[Auto]
ICH Voltage............................[1.20]
ICH PCIE Voltage.......................[Auto]
DRAM Bus Voltage.......................[Auto]
DRAM DATA REF Voltage on CHA...........[Auto]
DRAM CTRL REF Voltage on CHA...........[Auto]
DRAM DATA REF Voltage on CHB...........[Auto]
DRAM CTRL REF Voltage on CHB...........[Auto]
DRAM DATA REF Voltage on CHC...........[Auto]
DRAM CTRL REF Voltage on CHC...........[Auto]

Load-Line Calibration..................[Enabled]
CPU Differential Amplitude.............[Auto]
CPU Clock Skew.........................[Delay 300ps]
CPU Spread Spectrum....................[Disabled]
IOH Clock Skew.........................[Delay 100ps]
PCIE Spread Spectrum...................[Disabled]

C1E Support............................[Disabled]
Hardware Prefetcher....................[Enabled]
Adjacent Cache Line Prefetch...........[Enabled]
Intel(r) Virtualization Tech...........[Enabled]
CPU TM Function........................[Enabled]
Execute Disable Bit....................[Enabled]
Intel(r) HT Technology.................[Enabled]
Active Processor Cores.................[All]
A20M...................................[Disabled]
Intel(r) SpeedStep(tm) Tech............[Disabled]
Intel(r) C-STATE Tech..................[Disabled]
Edited by blackbalt89 - 11/29/11 at 9:46am
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
post #10 of 10
Thread Starter 
Ok, so last night I lowered the QPI/VTT and raised the Vcore a bit.. I ran it over night and woke up to a 0x124 again.. Same thing I seem to get everytime with a lower QPI/VTT.. So tonight I'm going to bump up the QPI/VTT to where I was when I wasn't getting the 0x124 and I'm going to keep the Vcore higher and see if I get a 0x9c again or if it is more stable.. I'll let you guys know and try each suggestion until one works.. Thanks again..
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › i7 950 Overclock.. Help tweak my settings please. Almost there..