Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Am i doing something wrong?
New Posts  All Forums:Forum Nav:

Am i doing something wrong?

post #1 of 9
Thread Starter 
Hello, I am new to this folding stuff and been doing it for the last week. Currently I am running with a Intel i5 2500k @ 4.5Ghz and a EVGA 550 Ti. The problem i am getting is that my 2500k is only getting 7k PPD max and my 550 Ti is getting 9.5k PPD max. I look through some thread about this and people say that the 2500k can usually do more than 12k+ PPD, so yeah am I doing something wrong with my CPU.

Running on a SMP clinet with the FAH GPU Tracker V2. I also try the Window Folding Client V7 and was getting the same result.

Thanks for reading as I prolly won't answer this post for a while since I have 6 hours of school and running my computer for the foldathon.
post #2 of 9
can you try fold only on cpu..see the ppd increase or not??
if still the same..maybe some bad wu had been assign to u..
delete the wu in the work folders and queue.dat file..
restart your client..

ps: may i know what project your 2500K currently running..??

for reference, my rig fold smp at 4.6 ghz getting ppd about 15k couple with gtx 460 at 11k ppd..
My On Off Hobby
(15 items)
 
Alienware M15x
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 740QM P55 GTX 260m 4GB DDR 3 
Hard DriveOptical DriveOSMonitor
500GB DVD RW Win 7 HP 64bit 15inch HD resolution 
PowerCase
150Watt dell Magnesium alloy 
  hide details  
Reply
My On Off Hobby
(15 items)
 
Alienware M15x
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 740QM P55 GTX 260m 4GB DDR 3 
Hard DriveOptical DriveOSMonitor
500GB DVD RW Win 7 HP 64bit 15inch HD resolution 
PowerCase
150Watt dell Magnesium alloy 
  hide details  
Reply
post #3 of 9
9.5k is normal for the 550ti, perhaps the 2500k is low on just that particular work unit.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.4 ghz 1.35v ASUS P8Z68-V PRO/GEN3 GTX 570 TF III Corsair Vengeance (2 x4GB) 1600mhz 
Hard DriveOSMonitorKeyboard
1 TB Seagate / 320GB WD W7 Asus 24" Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair HX650 XION Predator Gaming Series Intellimouse 1.1 Supermat! 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.4 ghz 1.35v ASUS P8Z68-V PRO/GEN3 GTX 570 TF III Corsair Vengeance (2 x4GB) 1600mhz 
Hard DriveOSMonitorKeyboard
1 TB Seagate / 320GB WD W7 Asus 24" Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair HX650 XION Predator Gaming Series Intellimouse 1.1 Supermat! 
  hide details  
Reply
post #4 of 9
Quote:
Originally Posted by k0smo86 View Post

9.5k is normal for the 550ti, perhaps the 2500k is low on just that particular work unit.

may i know what particular unit. if i got folded the wu before i can tell u the ppd to be more precise comparison..
My On Off Hobby
(15 items)
 
Alienware M15x
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 740QM P55 GTX 260m 4GB DDR 3 
Hard DriveOptical DriveOSMonitor
500GB DVD RW Win 7 HP 64bit 15inch HD resolution 
PowerCase
150Watt dell Magnesium alloy 
  hide details  
Reply
My On Off Hobby
(15 items)
 
Alienware M15x
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 740QM P55 GTX 260m 4GB DDR 3 
Hard DriveOptical DriveOSMonitor
500GB DVD RW Win 7 HP 64bit 15inch HD resolution 
PowerCase
150Watt dell Magnesium alloy 
  hide details  
Reply
post #5 of 9
Thread Starter 
Currently the Project I am on now is 11060.
post #6 of 9
Thread Starter 
Well apparently my 2500k wanted to just keep the core speed only at 3.3 ghz but now i just got it back up to 4.5ghz and it jump up to 11k... still low to me lol:p
post #7 of 9
Sounds like it is throttling under load. Does your Biostar board have settings for increasing Turbo Power and Core Current limits? They might be called something else similar to that if your board has those settings.
Neurosis
(7 items)
 
Monochrome
(28 items)
 
Patchouli
(11 items)
 
CPUMotherboardGraphicsGraphics
i7 5820K Gigabyte GA-X99 Gaming G1 EVGA GTX-980ti EVGA GTX-980ti 
RAMHard DriveOS
Corsair DDR4 32GB Samsung 950 Pro NVME Windows 10 Pro x64 
CPUMotherboardGraphicsGraphics
i7 2600K @4.5GHz Gigabyte P67A-UD7 B3 EVGA GTX 780 Ti SC 3GB EVGA GTX 780 Ti SC 3GB 
RAMHard DriveOptical DriveCooling
2x4GB Super Talent DDR3-1600 CL9 Western Digital Caviar Black WD1001FALS LiteON iHBS212 EK Supreme HF Copper/Acetal 
CoolingCoolingCoolingCooling
4x Noiseblocker NB-BlackSilentPro PLPS 120mm PW... Bitspower Water Tank Z-Multi 150 Aquacomputer Flow Rate Sensor "High Flow USB" G1/4 Bitspower black compression fittings 
CoolingCoolingCoolingCooling
Tygon silver tubing 0.5" ID 0.75" OD 2x Watercool HEATKILLER® GPU-X³ GTX TITAN/780/7... Alphacool HF D5 acetal pump top Aquacomputer D5 pump (USB/Aquabus) 
CoolingCoolingOSOS
EK CoolStream XTC 420 6x Noiseblocker NB-BlackSilentPro PK-PS 140mm P... Windows 7 x64 Pro Arch Linux x64 
MonitorKeyboardPowerCase
Hewlett Packard LP2475W Ducky Shine II Seasonic X750 Lian Li PC-A77A Silver 
MouseAudioAudio
Logitech MX Revolution RME Fireface 800 Dynaudio BM6A 
CPUMotherboardGraphicsGraphics
i7 2600K Gigabyte GA-Z77X-UD5H Intel HD3000 EVGA GTX980 
RAMHard DriveHard DriveCooling
Corsair Vengeance Western Digital Caviar Black WD1600JD Western Digital WD20EARS (2), WD20EARX (1), WD2... Thermalright HR-02 
OSPowerCase
Ubuntu Server 12.04 LTS x64 Seasonic X760 Lian Li PC-A77F 
  hide details  
Reply
Neurosis
(7 items)
 
Monochrome
(28 items)
 
Patchouli
(11 items)
 
CPUMotherboardGraphicsGraphics
i7 5820K Gigabyte GA-X99 Gaming G1 EVGA GTX-980ti EVGA GTX-980ti 
RAMHard DriveOS
Corsair DDR4 32GB Samsung 950 Pro NVME Windows 10 Pro x64 
CPUMotherboardGraphicsGraphics
i7 2600K @4.5GHz Gigabyte P67A-UD7 B3 EVGA GTX 780 Ti SC 3GB EVGA GTX 780 Ti SC 3GB 
RAMHard DriveOptical DriveCooling
2x4GB Super Talent DDR3-1600 CL9 Western Digital Caviar Black WD1001FALS LiteON iHBS212 EK Supreme HF Copper/Acetal 
CoolingCoolingCoolingCooling
4x Noiseblocker NB-BlackSilentPro PLPS 120mm PW... Bitspower Water Tank Z-Multi 150 Aquacomputer Flow Rate Sensor "High Flow USB" G1/4 Bitspower black compression fittings 
CoolingCoolingCoolingCooling
Tygon silver tubing 0.5" ID 0.75" OD 2x Watercool HEATKILLER® GPU-X³ GTX TITAN/780/7... Alphacool HF D5 acetal pump top Aquacomputer D5 pump (USB/Aquabus) 
CoolingCoolingOSOS
EK CoolStream XTC 420 6x Noiseblocker NB-BlackSilentPro PK-PS 140mm P... Windows 7 x64 Pro Arch Linux x64 
MonitorKeyboardPowerCase
Hewlett Packard LP2475W Ducky Shine II Seasonic X750 Lian Li PC-A77A Silver 
MouseAudioAudio
Logitech MX Revolution RME Fireface 800 Dynaudio BM6A 
CPUMotherboardGraphicsGraphics
i7 2600K Gigabyte GA-Z77X-UD5H Intel HD3000 EVGA GTX980 
RAMHard DriveHard DriveCooling
Corsair Vengeance Western Digital Caviar Black WD1600JD Western Digital WD20EARS (2), WD20EARX (1), WD2... Thermalright HR-02 
OSPowerCase
Ubuntu Server 12.04 LTS x64 Seasonic X760 Lian Li PC-A77F 
  hide details  
Reply
post #8 of 9
Thread Starter 
it has the cpu ratio for without turbo boost and cpu cores multipliers for the turbo boost. Ithink it was because I just update to sp1. All I had to do was go to bios and save and reboot. If that's what your asking. I haven't check on my ppd since I am still at school on my off time but I think it was still at 11k when I left.
post #9 of 9
Thread Starter 
So I came home today and look over the stats. At the end of the Project 11061 my CPU was at 12K PPD and my graphic card was near 10k PPD.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Am i doing something wrong?