Overclock.net › Forums › Intel › Intel CPUs › 2600k 5Ghz @1.4v
New Posts  All Forums:Forum Nav:

2600k 5Ghz @1.4v

post #1 of 31
Thread Starter 
Hi OCN,

I am looking for some advice/comments.

I have been running at 4.8Ghz@1.34v, 24/7, for months now, no problems. It handled the Spanish summer never going over 62c in Prime or Intel Burn test.

So now that it has become cooler, this morning I figured I would try for 5Ghz and see how this chip handles it.

On the first attempt I tried 1.4v and it booted fine and I ran Prime with these results..

338

all I changed from my 4.8Ghz settings was the Phase Control which I took from standard to Extreme.



I am pretty happy with this result although I am not so sure about the temperatures, especially the 5 degree difference across the cores when at full load.

Is this a problem? Do I need to reseat my cooler - or is this 'normal'.


Thankyou
post #2 of 31
This is the lowest vcore @ 5ghz clock I've ever seen so far. But you need to run Prime95 for 12 hours to prove stability. I also noticed you opted to turn off the HT.

Very nice thumb.gifthumb.gif
post #3 of 31
Thread Starter 
Thanks _s3v3n_ wink.gif

I plan to run Prime overnight tonight

I keep HT off as it is interfering in some games
post #4 of 31
Thread Starter 
Played BF3 for a few hours no problems, then I ran Prime blend overnight. It was still running this morning, temps max at 66 on 1 core, duration 10 hours.


Was doing some browsing whilst still in Prime, then I went to the bathroom...... came back to BSOD 124 doh.gif


I think I need a tad more on the vcore.


Have bumped the vcore to 1.405 and will try another 12 hour run again tonight.
Edited by daguardian - 12/2/11 at 2:11am
post #5 of 31
Quote:
Originally Posted by daguardian View Post

Thanks _s3v3n_ wink.gif
I plan to run Prime overnight tonight
I keep HT off as it is interfering in some games

I always found it peculiar that someone would buy a chip with HT only to disable it? headscratch.gif
 
Blue Ice
(11 items)
 
 
CPUGraphicsHard Drive
3610QM GT 630M Crucial M4 
CPUMotherboardGraphicsRAM
i7 920 Asus Gigbyte 7950 3x2GB OCZ 
Hard DriveCoolingMonitorKeyboard
Seagate prolimatech megahalems HP 24" Razor 
PowerCaseMouse
Antec 650 Earth Watts Corsair Graphite Series 600T Special Edition WHITE Razor 
  hide details  
Reply
 
Blue Ice
(11 items)
 
 
CPUGraphicsHard Drive
3610QM GT 630M Crucial M4 
CPUMotherboardGraphicsRAM
i7 920 Asus Gigbyte 7950 3x2GB OCZ 
Hard DriveCoolingMonitorKeyboard
Seagate prolimatech megahalems HP 24" Razor 
PowerCaseMouse
Antec 650 Earth Watts Corsair Graphite Series 600T Special Edition WHITE Razor 
  hide details  
Reply
post #6 of 31
Grrr.... That's my voltage I need to run 4,8GHz! frown.gif

Nice chip buddy!
My Gaming Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4,5GHz - 1.296 volts MSI P67A-GD55 Asus Strix Geforce GTX 970 4GB Mushkin Enhanced Silverline Stiletto 2x4GB 1333... 
Hard DriveHard DriveHard DriveHard Drive
Seagate Barracuda 7200.12 1TB Seagate Barracuda 7200.12 500GB Toshiba HDKPC08 3TB Samsung 840 Evo 120GB 
CoolingOSMonitorKeyboard
Corsair Hydro Series H60 Windows 8.1 Professional x64 BenQ G2420HD 24" 1920x1080 IBM Model M2 French Canadian Layout '93 
PowerCaseMouseMouse Pad
Mushkin Enhanced Joule 1000W Modular Antec DF-35 (Modded) Razer Deathadder 3500 DPI Mionix Sargas 900 
  hide details  
Reply
My Gaming Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4,5GHz - 1.296 volts MSI P67A-GD55 Asus Strix Geforce GTX 970 4GB Mushkin Enhanced Silverline Stiletto 2x4GB 1333... 
Hard DriveHard DriveHard DriveHard Drive
Seagate Barracuda 7200.12 1TB Seagate Barracuda 7200.12 500GB Toshiba HDKPC08 3TB Samsung 840 Evo 120GB 
CoolingOSMonitorKeyboard
Corsair Hydro Series H60 Windows 8.1 Professional x64 BenQ G2420HD 24" 1920x1080 IBM Model M2 French Canadian Layout '93 
PowerCaseMouseMouse Pad
Mushkin Enhanced Joule 1000W Modular Antec DF-35 (Modded) Razer Deathadder 3500 DPI Mionix Sargas 900 
  hide details  
Reply
post #7 of 31
Quote:
Originally Posted by daguardian View Post

Played BF3 for a few hours no problems, then I ran Prime blend overnight. It was still running this morning, temps max at 66 on 1 core, duration 10 hours.
Was doing some browsing whilst still in Prime, then I went to the bathroom...... came back to BSOD 124 doh.gif
I think I need a tad more on the vcore.
Have bumped the vcore to 1.405 and will try another 12 hour run again tonight.

No.... random browsing BSOD is memory related.......... DO NOT up the vcore as it is not needed.
Instead, raise the qpi/vtt (VCCIO) a notch until your stable.
@ that clock with that much ram i would start at 1.15 and go up notch by notch till you dont randomly BSOD.
This might take some time to find the sweet spot, but once you find that right voltage you will be ok here after.

I'm also at 5.0ghz with 8 gig of RAM and im using 1.18v QPi/VTT.
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
post #8 of 31
Quote:
Originally Posted by Denim-187 View Post

Quote:
Originally Posted by daguardian View Post

Played BF3 for a few hours no problems, then I ran Prime blend overnight. It was still running this morning, temps max at 66 on 1 core, duration 10 hours.
Was doing some browsing whilst still in Prime, then I went to the bathroom...... came back to BSOD 124 doh.gif
I think I need a tad more on the vcore.
Have bumped the vcore to 1.405 and will try another 12 hour run again tonight.

No.... random browsing BSOD is memory related.......... DO NOT up the vcore as it is not needed.
Instead, raise the qpi/vtt (VCCIO) a notch until your stable.
@ that clock with that much ram i would start at 1.15 and go up notch by notch till you dont randomly BSOD.
This might take some time to find the sweet spot, but once you find that right voltage you will be ok here after.

I'm also at 5.0ghz with 8 gig of RAM and im using 1.18v QPi/VTT.


What makes you think it's a memory issue? why 1.15? 1.18? Really not needed. Unless you're overclocking your RAM past it's stock settings like crazy and have all four dimm slots populated, then increasing the VCCIO can help or else usually it doesn't make a difference, however between stock and 1.125v can help with cpu stability. There is no reason as to why RAM should be unstable at stock settings.




@ OP

Have a little read at this: http://www.overclock.net/t/1120291/solving-fixing-bsod-124-on-sandybridge-read-op-first
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #9 of 31
He was browsing THEN went afk WITH prime running..
Quote:
Was doing some browsing whilst still in Prime, then I went to the bathroom...... came back to BSOD 124

As low as that voltage is, I would assume the culprit is vcore...

But damn, it was stable at 4.8 w/1.34 ? w/prime? Wish mine could do that =P
Edited by HexATL - 12/2/11 at 8:56pm
post #10 of 31
Your in the same boat I was in. I can run 4.8ghz all day at 1.25v with my asus motherboard, but when I tried go to 5ghz I need 1.5 with the gigabyte motherboard, and 1.65v to hit 5.5ghz.. With this new asus I can run 5ghz all day even with all the power saving features on at 1.44v. I think it all depends on the motherboard.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › 2600k 5Ghz @1.4v