Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › [Build Log] 3930k/ Rampage IV/ GTX 580 SLI
New Posts  All Forums:Forum Nav:

[Build Log] 3930k/ Rampage IV/ GTX 580 SLI - Page 2

post #11 of 14
Thread Starter 
Quote:
Originally Posted by mcc21 View Post

The RASA kit is different league on its own compared to the H100 and D14. But then you will have run a risk of spilling/leaks if you don't know what you doing. But for sure if you can manage it I go 100% RASA kit, but keep in mind there be more noise to deal with. Water cooling no matter what other says it can get noisy. The pumps in those kits aren't quiet, and some people ran into clicking/noise issues. Add another couple more fans on the radiator, it isn't going be silent.

I'll end up with the H100 for now. Chances are I'll want to do a full setup down the road. smile.gif
Quote:
Originally Posted by naizarak View Post

good choice with those 3gb cards. you might need a third one though for newer games, like crysis 2 and bf3

Was thinking of that in the future.



Just placed the order for the parts above, except for the CPU which is still out of stock. Once that comes back in stock, I'll order that too. Thanks everyone! Expect pics of the build when I get back!
post #12 of 14
Quote:
Originally Posted by Jayyde View Post

I'll end up with the H100 for now. Chances are I'll want to do a full setup down the road. smile.gif

If you're thinking about doing it down the road, then why not get it now than investing on something that's not really water cooling?
post #13 of 14
Thread Starter 
Quote:
Originally Posted by mbudden View Post

If you're thinking about doing it down the road, then why not get it now than investing on something that's not really water cooling?

I plan on doing a cheaper smaller build for lans and chances are I'll use the H100 in that and order the Rasa for this build. Sure I could've just bought the Rasa now and save time down the road, but no worries. smile.gif
post #14 of 14
Thread Starter 
Sorry for the lack of updates. I've been trying to figure this out. Is there a problem with nvidia drivers? I've tried both beta versions with and without surround in sli and the kernal keeps crashing at random times. There was one time I was able to play TF2 fine on 3 monitors but as I turned it off to install my mech hdd, the drivers started to act up on the fresh boot. Apparently others are having trouble, so I take it I'm not the only one?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Build Logs
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › [Build Log] 3930k/ Rampage IV/ GTX 580 SLI