Overclock.net › Forums › Components › Hard Drives & Storage › SSD › SSD Installation Problems
New Posts  All Forums:Forum Nav:

SSD Installation Problems

post #1 of 3
Thread Starter 
Bootmgr is missingFIXED
Now I'm having some freezing issues see my second post for details.
Edited by joelmartinez - 12/4/11 at 4:42pm
Jimi Hendrix v2
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 3.6ghz GA-P55A-UD4P radeon hd 5850 g skill ripjaws 7-8-7-24-2N 1600 4gb 2x2gb 
Hard DriveHard DriveOptical DriveCooling
samsung spinpoint f3 500gb agility 3 120gb some loud samsung archon (stock) 
OSMonitorKeyboardPower
windows 7 home premium 64 bit Asus VH242H steelseries merc ocz modxstream pro 700w 
CaseMouseMouse PadAudio
HAF 922 Gigabyte M8000 Ghost gaming JVC RX700 
  hide details  
Reply
Jimi Hendrix v2
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 3.6ghz GA-P55A-UD4P radeon hd 5850 g skill ripjaws 7-8-7-24-2N 1600 4gb 2x2gb 
Hard DriveHard DriveOptical DriveCooling
samsung spinpoint f3 500gb agility 3 120gb some loud samsung archon (stock) 
OSMonitorKeyboardPower
windows 7 home premium 64 bit Asus VH242H steelseries merc ocz modxstream pro 700w 
CaseMouseMouse PadAudio
HAF 922 Gigabyte M8000 Ghost gaming JVC RX700 
  hide details  
Reply
post #2 of 3
in your bios, set the boot priority to the disk that you need to boot to. then save and exit.

When you installed the operating system, your boot manager will be placed on the disk that is on the first port of your computer. so it will not necessarily be on the disk that the OS itself is on.
to fix;
disconnect all other drives, then run the repair utility. it will not see the bootmgr, as it is on the other disk. since no bootmgr is there, it will fix!thumb.gif
post #3 of 3
Thread Starter 
That fixed my bootmgr problem but now I am having some freezing. It has happened twice so far the first time I was just browsing reddit and it froze, I pressed ctrl alt del and after about 30sec it opened up task manager and everything worked again. The second time I was installing terraria and after starting for the first time it also froze took 30sec again to snap out of it. As mentioned before I have 2.15 installed.
Jimi Hendrix v2
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 3.6ghz GA-P55A-UD4P radeon hd 5850 g skill ripjaws 7-8-7-24-2N 1600 4gb 2x2gb 
Hard DriveHard DriveOptical DriveCooling
samsung spinpoint f3 500gb agility 3 120gb some loud samsung archon (stock) 
OSMonitorKeyboardPower
windows 7 home premium 64 bit Asus VH242H steelseries merc ocz modxstream pro 700w 
CaseMouseMouse PadAudio
HAF 922 Gigabyte M8000 Ghost gaming JVC RX700 
  hide details  
Reply
Jimi Hendrix v2
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 3.6ghz GA-P55A-UD4P radeon hd 5850 g skill ripjaws 7-8-7-24-2N 1600 4gb 2x2gb 
Hard DriveHard DriveOptical DriveCooling
samsung spinpoint f3 500gb agility 3 120gb some loud samsung archon (stock) 
OSMonitorKeyboardPower
windows 7 home premium 64 bit Asus VH242H steelseries merc ocz modxstream pro 700w 
CaseMouseMouse PadAudio
HAF 922 Gigabyte M8000 Ghost gaming JVC RX700 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › SSD Installation Problems