Overclock.net › Forums › Cooling › Water Cooling › Water not fully running?
New Posts  All Forums:Forum Nav:

Water not fully running?

post #1 of 5
Thread Starter 
Hey all I just installed my system and at 1st I was able to see that it was working but then after a few seconds I can hear the pump still running but none of the other tubes contained any water which means that water flow isn't happening?
I have my res above my pump and have the swiftech vario mcp655 pump.

Is it because of air bubbles? Should I tilt the case over a lil bit on each side?
Burnt Bacon
(21 items)
 
  
CPUMotherboardGraphicsRAM
4930k Asus Rampage IV Extreme eVGA gtx 760 16GB DDR3 G. Skill Trident X CL9@2400 
Hard DriveHard DriveCoolingCooling
Western Digital Caviar Green 1TB Samsung 840 EVO 250GB Swiftech Apogee XL HW Labs GTX 420 
CoolingCoolingCoolingCooling
HW Labs SR-1 420 HW Labs SR-1 420 Phobya Extreme 1080 MCP35x 
CoolingOSMonitorKeyboard
FrozenQ Liquid Fusion Res. 400mL Win7 Ultimate 27" Achieva Shimian Razer Blackwidow 
PowerCaseMouseAudio
evga 1300 G2 HAF Stacker Razer Naga Hex Logitech x540 sound system 
Audio
Sound Blaster Z 
  hide details  
Reply
Burnt Bacon
(21 items)
 
  
CPUMotherboardGraphicsRAM
4930k Asus Rampage IV Extreme eVGA gtx 760 16GB DDR3 G. Skill Trident X CL9@2400 
Hard DriveHard DriveCoolingCooling
Western Digital Caviar Green 1TB Samsung 840 EVO 250GB Swiftech Apogee XL HW Labs GTX 420 
CoolingCoolingCoolingCooling
HW Labs SR-1 420 HW Labs SR-1 420 Phobya Extreme 1080 MCP35x 
CoolingOSMonitorKeyboard
FrozenQ Liquid Fusion Res. 400mL Win7 Ultimate 27" Achieva Shimian Razer Blackwidow 
PowerCaseMouseAudio
evga 1300 G2 HAF Stacker Razer Naga Hex Logitech x540 sound system 
Audio
Sound Blaster Z 
  hide details  
Reply
post #2 of 5
Gently tilt it back and forth and try turning the pump on and off...with no other components running!
post #3 of 5
Tilt case all around, air bubbles come out. Ensure pump does not run dry, repeat as necessary.
post #4 of 5
Might be best to unsecure the pump from the case, and while tilting the case around (even upside down) ensure that the pump orientation stays right side up if possible. This will keep you from reintroducing air into your loop
post #5 of 5
Thread Starter 
Oh I actually did tilt right after posting this message, and that did the trick!
Burnt Bacon
(21 items)
 
  
CPUMotherboardGraphicsRAM
4930k Asus Rampage IV Extreme eVGA gtx 760 16GB DDR3 G. Skill Trident X CL9@2400 
Hard DriveHard DriveCoolingCooling
Western Digital Caviar Green 1TB Samsung 840 EVO 250GB Swiftech Apogee XL HW Labs GTX 420 
CoolingCoolingCoolingCooling
HW Labs SR-1 420 HW Labs SR-1 420 Phobya Extreme 1080 MCP35x 
CoolingOSMonitorKeyboard
FrozenQ Liquid Fusion Res. 400mL Win7 Ultimate 27" Achieva Shimian Razer Blackwidow 
PowerCaseMouseAudio
evga 1300 G2 HAF Stacker Razer Naga Hex Logitech x540 sound system 
Audio
Sound Blaster Z 
  hide details  
Reply
Burnt Bacon
(21 items)
 
  
CPUMotherboardGraphicsRAM
4930k Asus Rampage IV Extreme eVGA gtx 760 16GB DDR3 G. Skill Trident X CL9@2400 
Hard DriveHard DriveCoolingCooling
Western Digital Caviar Green 1TB Samsung 840 EVO 250GB Swiftech Apogee XL HW Labs GTX 420 
CoolingCoolingCoolingCooling
HW Labs SR-1 420 HW Labs SR-1 420 Phobya Extreme 1080 MCP35x 
CoolingOSMonitorKeyboard
FrozenQ Liquid Fusion Res. 400mL Win7 Ultimate 27" Achieva Shimian Razer Blackwidow 
PowerCaseMouseAudio
evga 1300 G2 HAF Stacker Razer Naga Hex Logitech x540 sound system 
Audio
Sound Blaster Z 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Water not fully running?