Overclock.net › Forums › Graphics Cards › AMD/ATI › I got a brand new 6950 and it wont work!
New Posts  All Forums:Forum Nav:

I got a brand new 6950 and it wont work! - Page 3

post #21 of 72
Thread Starter 
Quote:
Originally Posted by Ken1649 View Post



It was suggested to you days ago in post #6 to start clean.... Oh well....

Please try this Official WHQL Catalyst 11.11 and save yourself some troubles to rule out it's anything related to drivers or how the OS is configured.

http://sites.amd.com/us/game/downloads/Pages/radeon_win7-64.aspx#1





I remember you recommending I do that, but I put my faith in drivesweeper/ati cleaner which was my mistake. I installed 11.11 drivers now after the clean install w7, succesfully without warning this time, and I am almost positive I used the same link you give me now, but I will reinstall them.

How to you recommend I go about doing that? Device manager uninstall enough or do I need to drivesweeper/aticleaner, as I can only boot into safe mode right now.
Quote:
Originally Posted by PARTON View Post

Go system properties>advanced>startup and recovery settings>uncheck auto restart. Then come back and tell us what the bsod code is.
6+2 is simply the power phase design. It's irrelevant.

So far I have replicated the BSOD, I get graphic glitches and then this, though the screen is shifted to the far left so I can only make out part of the message;

"DIsplay driver and recover from timeout failed"
If you are experiencing this problem make sure your hardware or software is correctly installed......

Some lines of error code

I have not replicated the yellow writing with black background as of yet.

edit: the yellow screen is identical to the bsod (minus the colours)

I can see a bit more info on it this time around if its necesssary;
Edited by adad22 - 12/6/11 at 8:57am
post #22 of 72

Just uninstall them from control panel and select Express uninstall.

 

You are on AMD platform and using Driver Sweeper is not exactly a very bright idea. It could whack something out of the OS other than display drivers and registry.

 

I hope you did not forget to install motherboard and chipset drivers after formating fresh OS install.

 

I am only suggesting the easiest way to troubleshooting but.........


Edited by Ken1649 - 12/6/11 at 9:18am
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #23 of 72
Definitely uninstall from control panel>catalyst uninstall manager>express. Don't use device manager to uninstall.

Are there any yellow exclamation marks in device manager?

What psu are you using? Are the power connectors to the video card making good contact?

What are you doing to replicate the bsod? are you triggering it in some way?
    
CPUMotherboardGraphicsRAM
2600K @ 4.7(1.416v load) Gigabyte P67 UD4 Diamond HD 7970 1250/1800 4 x 4GB Mushkin Blackline 1.35v 
Hard DriveOSMonitorPower
830 256GB & (3) Spinpoint F3's win7 x64 LG W2363D-PF Silverstone DA800 
Case
FT-02B 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600K @ 4.7(1.416v load) Gigabyte P67 UD4 Diamond HD 7970 1250/1800 4 x 4GB Mushkin Blackline 1.35v 
Hard DriveOSMonitorPower
830 256GB & (3) Spinpoint F3's win7 x64 LG W2363D-PF Silverstone DA800 
Case
FT-02B 
  hide details  
Reply
post #24 of 72
Thread Starter 
Well I still have the problem, the link and my installer are one and the same.

I have to boot in safe mode, so I can only uninstall in safe mode. What I did was device manager uninstall the driver, then I can boot normally and control panel uninstall the rest.

No exclamation marks.

Seasonic SS-650HT 650W EPS12V 20/24PIN ATX Power psu

They are making good contact frown.gif

So confused

edit: I do have bios updated etc again

If you are just joining, I get the error if I wait a bit booting my comp after windows loading. I get graphic glitches then it, or sometimes just a black screen.
post #25 of 72
Thread Starter 
I can't control panel uninstall in safe mode, but I mean I installed the right drivers after a clean install to begin with and something is not working.
post #26 of 72
If I were in your position, I would start fresh again.

Re seat video card and power connections.

Reset cmos, format hd, install win with only one drive connected, install only required mobo drivers no software, then install 11.11 whql.
    
CPUMotherboardGraphicsRAM
2600K @ 4.7(1.416v load) Gigabyte P67 UD4 Diamond HD 7970 1250/1800 4 x 4GB Mushkin Blackline 1.35v 
Hard DriveOSMonitorPower
830 256GB & (3) Spinpoint F3's win7 x64 LG W2363D-PF Silverstone DA800 
Case
FT-02B 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600K @ 4.7(1.416v load) Gigabyte P67 UD4 Diamond HD 7970 1250/1800 4 x 4GB Mushkin Blackline 1.35v 
Hard DriveOSMonitorPower
830 256GB & (3) Spinpoint F3's win7 x64 LG W2363D-PF Silverstone DA800 
Case
FT-02B 
  hide details  
Reply
post #27 of 72
You can't uninstall in control panel from safe mode because the OS is not properly accessing the drivers. Therefore, it's very likely that driver sweeper never fixed your problem, while perhaps breaking something else.

I had this exact same issue where uninstalling from safe mode did not fix my BSOD problem. Try putting in your 5770 and uninstalling Catalyst from within control panel, while not in safe mode. Then boot up with your 6950 and install Catalyst 11.11. This worked for me.
     
CPUMotherboardGraphicsRAM
Intel Core i7-4770K Gigabyte G1.Sniper M5 EVGA GTX 780 SC Crucial Ballistix Sport 2 x 8GB 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro 256GB Seagate Barracuda 3TB Seagate Barracuda 4TB Asus BD-ROM 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 8 Pro Dell U2713HM Ducky YOTD (MX Brown) 
PowerCaseMouseMouse Pad
SeaSonic SS-760XP2 Fractal Design Arc Mini Roccat Savu SteelSeries 9HD 
Audio
Beyerdynamic DT990 250 Ohm 
CPUMotherboardGraphicsRAM
AMD A6-3500 Asrock A75M HD 6530D Samsung 4GB DDR3 1600  
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 80GB Samsung Spinpoint F4 2TB WD Caviar Green 3TB Sony BD-Rom 
CoolingOSMonitorKeyboard
Noctua NH-C12P SE14 Win 7 Professional 64-bit Samsung LN46C600 Lenovo N5902 
PowerCaseOther
Corsair CX430 Antec Veris Fusion HDHomeRun Prime 
CPUMotherboardGraphicsRAM
AMD Phenom II X3 B55 Asus M5A99X EVO Sapphire HD 7950 G.Skill 8GB DDR3 
Hard DriveOptical DriveCoolingMonitor
Samsung F3 1TB LG DVD-RW CM Hyper 212 Plus Dell U2312HM 
KeyboardPowerCaseMouse
Pink KBT Race (MX Blue) Lepa G700-MA Corsair 500R Razer Abyssus 
Mouse Pad
Razer Goliathus Speed 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i7-4770K Gigabyte G1.Sniper M5 EVGA GTX 780 SC Crucial Ballistix Sport 2 x 8GB 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro 256GB Seagate Barracuda 3TB Seagate Barracuda 4TB Asus BD-ROM 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 8 Pro Dell U2713HM Ducky YOTD (MX Brown) 
PowerCaseMouseMouse Pad
SeaSonic SS-760XP2 Fractal Design Arc Mini Roccat Savu SteelSeries 9HD 
Audio
Beyerdynamic DT990 250 Ohm 
CPUMotherboardGraphicsRAM
AMD A6-3500 Asrock A75M HD 6530D Samsung 4GB DDR3 1600  
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 80GB Samsung Spinpoint F4 2TB WD Caviar Green 3TB Sony BD-Rom 
CoolingOSMonitorKeyboard
Noctua NH-C12P SE14 Win 7 Professional 64-bit Samsung LN46C600 Lenovo N5902 
PowerCaseOther
Corsair CX430 Antec Veris Fusion HDHomeRun Prime 
CPUMotherboardGraphicsRAM
AMD Phenom II X3 B55 Asus M5A99X EVO Sapphire HD 7950 G.Skill 8GB DDR3 
Hard DriveOptical DriveCoolingMonitor
Samsung F3 1TB LG DVD-RW CM Hyper 212 Plus Dell U2312HM 
KeyboardPowerCaseMouse
Pink KBT Race (MX Blue) Lepa G700-MA Corsair 500R Razer Abyssus 
Mouse Pad
Razer Goliathus Speed 
  hide details  
Reply
post #28 of 72
After reformat & install windows, you should install chipset driver first.

Also, you said you have old graphic card. First uninstall all display drivers. Plug in the old graphic card, and see if windows detects it properly. If it does and your 6950 doesn't, it's hardware issue. I agree with above that you went too far to reformat your disk.
    
CPUMotherboardGraphicsRAM
Q6600 @3.5 DFI DK LT P35 760 4GB G.SKILL DDR2 8000 
Hard DriveOSMonitorPower
SEAGATE 8.1 x64 SAMSUNG 22" Seasonic 550W 
Case
Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @3.5 DFI DK LT P35 760 4GB G.SKILL DDR2 8000 
Hard DriveOSMonitorPower
SEAGATE 8.1 x64 SAMSUNG 22" Seasonic 550W 
Case
Antec 900 
  hide details  
Reply
post #29 of 72
TRY THE CLEAN INSTALL OF WINDOWS 7 FIRST!

stop bsing around and do a complete fresh install. i know its a pain and can take a while but with the issues you are having it is worth it.

do this:

-leave graphics card out for now
-install windows
-update windows
-install any drivers besides the graphics driver
-turn off computer and plug in the card
-install drivers
-reboot


if that doesnt work one other option would be to use device manager and right click your graphics card and then update driver, when asked to automatically install or browse to location, choose browse to location and then select the folder where your driver install package is located. i know this will be met with some rebuttal from the rest of the crowd on here but this has worked for me on other builds.

good luck!
Chimera
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k 4.8Ghz ASUS P8Z68-v PRO GEN3 Evga gtx 580 3gb Evga gtx 580 3gb 
RAMHard DriveCoolingOS
8Gb Veangence ocz agility 3 watercooled Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
d3 - 23" acer led monitors Logitech G15 1050W modular custom built from scratch case 
MouseAudioAudio
CM Inferno afterglow wireless 7.1 headphones w/ mic x-fi titanium soundcard 
  hide details  
Reply
Chimera
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k 4.8Ghz ASUS P8Z68-v PRO GEN3 Evga gtx 580 3gb Evga gtx 580 3gb 
RAMHard DriveCoolingOS
8Gb Veangence ocz agility 3 watercooled Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
d3 - 23" acer led monitors Logitech G15 1050W modular custom built from scratch case 
MouseAudioAudio
CM Inferno afterglow wireless 7.1 headphones w/ mic x-fi titanium soundcard 
  hide details  
Reply
post #30 of 72
Thread Starter 
I have already tried clean installing windows 7 (with format) but am doing it again now because I cant remember in which order I updated the chipset.

SO chipset first. Do I need to bother updating windows 7 (it takes forever and my patience is strained)

Or can I go mobo bios straight to 11.11?

Chipset, mobo, 11.11

or chipset, mobo, windows update, 11.11

Thanks for the help , really appreciate
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › I got a brand new 6950 and it wont work!