Overclock.net › Forums › AMD › AMD CPUs › Help on amd phenom x2 555 be
New Posts  All Forums:Forum Nav:

Help on amd phenom x2 555 be

post #1 of 5
Thread Starter 
im using gtx 580 and the screen is crappy when im using dual cores so i unlock it to 4 cores and oc to 3.5ghz and the problem solve
now the problem is why my cpu cant overclock to higher like 3.8ghz.
is it the voltage problem or the motherboard problem.
my motherboard nb heatsink seem hot and im using asus m4a87td
im using corsair h80 as my cpu cooler and i cant find out what cause the bluescreen at windows logo pop out.
or is that my cpu problem?
hope some ppl can help me solve this problem.

my oc status is
cpu multiplier 16.5
bclk 210
voltage 1.45v
idle load 25 degree
fully load 55 degree
PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 B55 M4A87TD Gigabyte gtx 580 Kingston  
RAMHard DrivePowerCase
Kingston  Hitachi 120G, Maxton 500G Xigmatek 600W C.M. 430 Elite 
  hide details  
Reply
PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 B55 M4A87TD Gigabyte gtx 580 Kingston  
RAMHard DrivePowerCase
Kingston  Hitachi 120G, Maxton 500G Xigmatek 600W C.M. 430 Elite 
  hide details  
Reply
post #2 of 5
great that you were able to unlock. be cautious overclocking, though, if you vrms are not passively cooled (no heat sink). make sure you have good air flow.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #3 of 5
Quote:
Originally Posted by stranger123 View Post

im using gtx 580 and the screen is crappy when im using dual cores so i unlock it to 4 cores and oc to 3.5ghz and the problem solve
now the problem is why my cpu cant overclock to higher like 3.8ghz.
is it the voltage problem or the motherboard problem.
my motherboard nb heatsink seem hot and im using asus m4a87td
im using corsair h80 as my cpu cooler and i cant find out what cause the bluescreen at windows logo pop out.
or is that my cpu problem?
hope some ppl can help me solve this problem.
my oc status is
cpu multiplier 16.5
bclk 210
voltage 1.45v
idle load 25 degree
fully load 55 degree

The GTX should not cause any problems or vice versa

Your temps looks fine , can you try decreasing the vcore. what is your NB set at ?

You need to check the stability after unlocking.

at what speed is your RAM and it's voltage ?
Edited by ironmaiden - 12/6/11 at 8:10am
SR71
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 960T GA-880GM-USB3 AMD Radeon HD 7750 2GB DDR3 Series Hyundai Electronics  
RAMRAMHard DriveOptical Drive
Hyundai Electronics  Hyundai Electronics  WD 360 GB / 160 GB Sony 
CoolingOSMonitorKeyboard
Cooler Master Hyper TX3 (Push & Pull) Win 7 64 bit / Suse 12.1 64 Acer 20 " Led Wide Logitech 
PowerCaseMouseMouse Pad
VIP Gold 500w Cooler Master Elite 370 Logitech My Underwear 
Audio
Altec Lansing AVS300 / Altec Lansing BXR1121 
  hide details  
Reply
SR71
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 960T GA-880GM-USB3 AMD Radeon HD 7750 2GB DDR3 Series Hyundai Electronics  
RAMRAMHard DriveOptical Drive
Hyundai Electronics  Hyundai Electronics  WD 360 GB / 160 GB Sony 
CoolingOSMonitorKeyboard
Cooler Master Hyper TX3 (Push & Pull) Win 7 64 bit / Suse 12.1 64 Acer 20 " Led Wide Logitech 
PowerCaseMouseMouse Pad
VIP Gold 500w Cooler Master Elite 370 Logitech My Underwear 
Audio
Altec Lansing AVS300 / Altec Lansing BXR1121 
  hide details  
Reply
post #4 of 5
Quote:
Originally Posted by stranger123 View Post

im using gtx 580 and the screen is crappy when im using dual cores so i unlock it to 4 cores and oc to 3.5ghz and the problem solve
now the problem is why my cpu cant overclock to higher like 3.8ghz.
is it the voltage problem or the motherboard problem.
my motherboard nb heatsink seem hot and im using asus m4a87td
im using corsair h80 as my cpu cooler and i cant find out what cause the bluescreen at windows logo pop out.
or is that my cpu problem?
hope some ppl can help me solve this problem.
my oc status is
cpu multiplier 16.5
bclk 210
voltage 1.45v
idle load 25 degree
fully load 55 degree


For starters grats on being able to unlock it!

It will be really hard to get 3.8 on four cores on a 555 because the cores were locked either due to some malfunctioning core issues or they were trying to meet demand for the dual core supply. It sounds like you have a chip that had the locked cores due to some issues in a core or two.

Because you were able to unlock the four cores does not mean you should be able to overclock them like you see the standard 4 core versions (BE 955). However, you can try and stabilize your overclock by adding more vcore. UP TO 1.5!! Your cooling solution should be ok, but keep an eye on temps if you do go over 1.45.

I was able to unlock my chip and could only get it to go to 3.7 unstably, and had to go with 3.5.


The blue screen part could be due to the instability of the overclock: is there an error code that you can get us? Sometimes your chip will POST but will not get into Windows with the overclock. This is a unstable chip and you'll either need more vcore or simply you've hit the wall for your chip (especially when it's a locked chip).

Lastly, your chip despite unlocking to a quad core will be bottlenecking your nice GPU. So if you are looking for more FPS (your quote is "the screen is crappy" is what I'm assuming you mean here), then you will probably need to look elsewhere at the moment. Phenom II have better gaming than the BD chips out there and that leaves Intel as a solution or to wait for Piledriver (*fingerscrossed it works better).
Edited by Bowser - 12/6/11 at 8:09am
Til I'm Bankrupt
(17 items)
 
  
CPUMotherboardGraphicsRAM
2500k P8Z68 HD 5830 Corsair Dominators 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 SDD WD Black Vertex 2 LG Blu-Ray 
CoolingOSMonitorMonitor
Corsair H100 Windows 7 Asus 23" Asus 23.5" LED 
KeyboardPowerCaseMouse
Logitech G110 850 Watt OCZ HAF 922 Naga 
  hide details  
Reply
Til I'm Bankrupt
(17 items)
 
  
CPUMotherboardGraphicsRAM
2500k P8Z68 HD 5830 Corsair Dominators 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 SDD WD Black Vertex 2 LG Blu-Ray 
CoolingOSMonitorMonitor
Corsair H100 Windows 7 Asus 23" Asus 23.5" LED 
KeyboardPowerCaseMouse
Logitech G110 850 Watt OCZ HAF 922 Naga 
  hide details  
Reply
post #5 of 5
Thread Starter 
500
my mobo.
sry to give wrong info, my multiplier is 17x and speed is around 3.58ghz
@ironmaiden
http://valid.canardpc.com/show_oc.php?id=2136163
my cpu stats
the ram is downclock to 1333mhz and using 210mhz bclk then get the 1400mhz
(my ram is KHX1600C9D3/4G x2)
@Bowser
the crappy image is hard to tell, b4 im using gtx210 and the gameplay... ya know. thats dam terrible.
so i confirm that the fps is quite different from the cause of gpu
anyway the problem is solve so i will just ignore it and jump to cpu oc.
now i think the problem is vrms cooling. my casing is mid tower so the corsair h80 will completely block the airflow at left side, then cause the airflow not so good. post a pic here
384
PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 B55 M4A87TD Gigabyte gtx 580 Kingston  
RAMHard DrivePowerCase
Kingston  Hitachi 120G, Maxton 500G Xigmatek 600W C.M. 430 Elite 
  hide details  
Reply
PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 B55 M4A87TD Gigabyte gtx 580 Kingston  
RAMHard DrivePowerCase
Kingston  Hitachi 120G, Maxton 500G Xigmatek 600W C.M. 430 Elite 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Help on amd phenom x2 555 be