Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 560 Ti 448 core OC Club
New Posts  All Forums:Forum Nav:

GTX 560 Ti 448 core OC Club - Page 70

post #691 of 2759
Quote:
Originally Posted by Killer7 View Post

Mine are hitting 76c folding with only one card sadsmiley.gif trying to pick out a new case at the moment. Anyone have suggestions (needs room for radiators in future, installing a XSPC Rasa 750 RS 240 for CPU when I order) I'd like to have a side window on it without having to mod it.
Edit: Anyone have experience with the Bitfenix Colossus (particularly the Venom edition)?

No experience with the Bitfenix case but this is case I am picking up which might work for you.
NZXT Shift 810
post #692 of 2759
Quote:
Originally Posted by gr3nd3l View Post

No experience with the Bitfenix case but this is case I am picking up which might work for you.
NZXT Shift 810

That case looks sweet and is not badly priced. Wish I would have seen that about 2 months ago..
post #693 of 2759
when i had just 2 way sli my card would never go above 59c, ever



im sorry im coming from the watercooling world were 48c is to much.

im in process of building a units that will house 2 480 rads and im going to interconncect them between my two test benches and the server that will have 7 gtx 560 ti 448 core total.
i will post you guys on my progress soon once more equipment starts ariving and once my custom rad holder gets CNC treatment
Sexy Red Got Wet
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4.2GHZ evga FTW3 x58(nb/sb cooled by stacked 120mm rads) SLI Zotac gtx580 3gb (WC EK)  Corsair Dominator 6gb 1600mhz 
Hard DriveOSMonitorKeyboard
2x Raptor 150gb, 1 300gb raptor, 1 tb black caviar Win7 Ultimate (64bit) 3x Viewsonic x2268 3dVision Surround!! g-15 Logitech 
PowerCaseMouse
antec 1000w Quattro antec 1200(all fans are coolermaster r4) g-500 Logitech 
  hide details  
Reply
Sexy Red Got Wet
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4.2GHZ evga FTW3 x58(nb/sb cooled by stacked 120mm rads) SLI Zotac gtx580 3gb (WC EK)  Corsair Dominator 6gb 1600mhz 
Hard DriveOSMonitorKeyboard
2x Raptor 150gb, 1 300gb raptor, 1 tb black caviar Win7 Ultimate (64bit) 3x Viewsonic x2268 3dVision Surround!! g-15 Logitech 
PowerCaseMouse
antec 1000w Quattro antec 1200(all fans are coolermaster r4) g-500 Logitech 
  hide details  
Reply
post #694 of 2759
Quote:
Originally Posted by RushMore1205 View Post

when i had just 2 way sli my card would never go above 59c, ever
im sorry im coming from the watercooling world were 48c is to much.
im in process of building a units that will house 2 480 rads and im going to interconncect them between my two test benches and the server that will have 7 gtx 560 ti 448 core total.
i will post you guys on my progress soon once more equipment starts ariving and once my custom rad holder gets CNC treatment

You should def get the sig for this club lol?wink.gif I can't wait to see this thing when you are done....
post #695 of 2759
If you're going to do a big external rad box why not consider a 1080mm rad with 4 180mm fans? That's what I always think of when I consider WCing.
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
post #696 of 2759
People in this thread have crazy setups, I feel almost ashamed with just one 448 mellowsmiley.gif
post #697 of 2759
Alittle ss3 this game in mp will destroy most rigs with the settings to past max 1920x1080 biggrin.gif

sli stock clocks but had voltage up for heat testing the new paste.
http://www.youtube.com/watch?v=S8TzSwHsw5I&context=C320d615ADOEgsToPDskLfifghJ9-CSIh5WNYvb7G2

they seem to play the two games i play bf3 and ss3 more then a few fps faster then my 7980 @1200/1600
post #698 of 2759
Having 2 my max got to 82* on the top card. But I do have a Matx board so the gap is less than a 1/4". I put a couple spacers between the cards for some room and put 2 ultra kaze fans directly blowing on them along with the side panel fan. Lower card barely gets to 55-60* . This is with 900/1800/2050 oc at 1.085 volts on load. I cannot stress how much more performance I got in BF3 and Batman once I oc'ed both cards. I would go higher but the temps are border line for me. Cards are rated for 100* so I am close.
Antec D-85 case with 12 fans total

DSC_0788.jpg
DSC_0787.jpg
DSC_0781-1.jpg
DSC_0779-1.jpg
DSC_0780-1.jpg
DSC_0785.jpg
Edited by Divey - 2/3/12 at 6:45am
Gamer
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k 4.3 @1.28v Asus Rampage IV Formula EVGA GTX 980 Ti SC+ EVGA GTX 980 Ti SC+ 
RAMHard DriveHard DriveHard Drive
DDR3 16GB G.Skill Ripjaws @1600 9-9-9-24 Samsung 120GB 840 Pro (OS) WD Blue 1TB Raid 0 Intel 320 120GB 
Optical DriveCoolingCoolingCooling
LG DVD EK Supremecy CPU EK GTX 980 Ti Black Ice SR-1 360/240 
OSMonitorKeyboardPower
Windows 7 Pro Asus 23" LCD 1080p X3 Nvidia Surround Logitech G510 Corsair 850TX 
CaseMouseMouse PadAudio
NZXT Switch 810 Gigabyte M6980 Razor Goliath Onboard 
  hide details  
Reply
Gamer
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k 4.3 @1.28v Asus Rampage IV Formula EVGA GTX 980 Ti SC+ EVGA GTX 980 Ti SC+ 
RAMHard DriveHard DriveHard Drive
DDR3 16GB G.Skill Ripjaws @1600 9-9-9-24 Samsung 120GB 840 Pro (OS) WD Blue 1TB Raid 0 Intel 320 120GB 
Optical DriveCoolingCoolingCooling
LG DVD EK Supremecy CPU EK GTX 980 Ti Black Ice SR-1 360/240 
OSMonitorKeyboardPower
Windows 7 Pro Asus 23" LCD 1080p X3 Nvidia Surround Logitech G510 Corsair 850TX 
CaseMouseMouse PadAudio
NZXT Switch 810 Gigabyte M6980 Razor Goliath Onboard 
  hide details  
Reply
post #699 of 2759
Hey guys, I had 1 560 ti 448 classified and decided to get another to sli. im having some major issues though. I got them both in there and connected right and it basicly was fine but when I tried to enable sli it went to a no signal screen and never came back until i restarted it. I messed around with it and tried diff versions of drivers any where from 280-290. I finally got it working after enabling sli and then it coming back up with my nvidia control panel frozen. I went and checked the hardware manager and the bottom card said it has stopped working, so I disabled and re-enabled it and now its in sli. I was happy, but then I shut down the pc and started it back up the next day and it did the same exact thing except it said both cards were not working in hardware manager. there isnt anything wrong with either card, tried both of them before sli. It starts up fine if I put the pc in sleep mode but sometimes I lan so I want to be able to start it up without this headache. what do I need to do to fix this frown.giffrown.gif

cpu: intel i5-2500k @ 4.2 ghz
Mobo: asus maximus gene-z mATX
ram: 8gb g.skill sniper
hdd: 1 tb wd
psu: 1000 watt sli certified xion
gpu: EVGA GTX 560 ti 448 cores classified x2

359
TINY
(16 items)
 
  
CPUMotherboardGraphicsRAM
LGA 1155 Core i5 ASUS Maximus IV Gene-Z Z68 EVGA GTX 560 ti 448 classified SLI G.SKILL Sniper 1600 8GB (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
1Tb WD Asus Corsair H60 Win 8 pro w/media center 64 bit 
MonitorMonitorKeyboardPower
Vizio 22" CRT 17" 1280x1024 for temps ect. Razer Blackwidow Xion 1000w 
CaseMouseMouse PadAudio
NZXT Vulcan Razer Dethadder Razer 5.1 
  hide details  
Reply
TINY
(16 items)
 
  
CPUMotherboardGraphicsRAM
LGA 1155 Core i5 ASUS Maximus IV Gene-Z Z68 EVGA GTX 560 ti 448 classified SLI G.SKILL Sniper 1600 8GB (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
1Tb WD Asus Corsair H60 Win 8 pro w/media center 64 bit 
MonitorMonitorKeyboardPower
Vizio 22" CRT 17" 1280x1024 for temps ect. Razer Blackwidow Xion 1000w 
CaseMouseMouse PadAudio
NZXT Vulcan Razer Dethadder Razer 5.1 
  hide details  
Reply
post #700 of 2759
Quote:
Originally Posted by Gigahurts711 View Post

Hey guys, I had 1 560 ti 448 classified and decided to get another to sli. im having some major issues though. I got them both in there and connected right and it basicly was fine but when I tried to enable sli it went to a no signal screen and never came back until i restarted it. I messed around with it and tried diff versions of drivers any where from 280-290. I finally got it working after enabling sli and then it coming back up with my nvidia control panel frozen. I went and checked the hardware manager and the bottom card said it has stopped working, so I disabled and re-enabled it and now its in sli. I was happy, but then I shut down the pc and started it back up the next day and it did the same exact thing except it said both cards were not working in hardware manager. there isnt anything wrong with either card, tried both of them before sli. It starts up fine if I put the pc in sleep mode but sometimes I lan so I want to be able to start it up without this headache. what do I need to do to fix this frown.giffrown.gif

cpu: intel i5-2500k @ 4.2 ghz
Mobo: asus maximus gene-z mATX
ram: 8gb g.skill sniper
hdd: 1 tb wd
psu: 1000 watt sli certified xion
gpu: EVGA GTX 560 ti 448 cores classified x2

359

Do you have another sli bridge to try? Also are you uninstalling drivers, reboot then installing new?

Also try to test the new card by itself if you haven't

Sent from my SAMSUNG-SGH-I997 using Tapatalk
Water5930k
(16 items)
 
  
CPUMotherboardGraphicsRAM
5930k asus x99 pro/3.1 RX VEGA x2 gskill ddr4 3000 
Hard DriveHard DriveOptical DriveCooling
evo 1tb samsung 1tb hdd blu ray burner custom watercooling 
OSMonitorKeyboardPower
Win 10 preview Qnix UHD325 4K 32" ducky shine 4 EVGA 1600w titanium 
CaseMouseMouse PadAudio
enthoo primo Corsair M65 pro RGB logitech  bose speakers 
  hide details  
Reply
Water5930k
(16 items)
 
  
CPUMotherboardGraphicsRAM
5930k asus x99 pro/3.1 RX VEGA x2 gskill ddr4 3000 
Hard DriveHard DriveOptical DriveCooling
evo 1tb samsung 1tb hdd blu ray burner custom watercooling 
OSMonitorKeyboardPower
Win 10 preview Qnix UHD325 4K 32" ducky shine 4 EVGA 1600w titanium 
CaseMouseMouse PadAudio
enthoo primo Corsair M65 pro RGB logitech  bose speakers 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 560 Ti 448 core OC Club