Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 560 Ti 448 core OC Club
New Posts  All Forums:Forum Nav:

GTX 560 Ti 448 core OC Club - Page 90

post #891 of 2759
would anyone like to purchase a gtx480 heatsink for their Classified version of 560, i would like someone to test if its better then the new cooler
in my opion it will be due to much larger heat pipes
Sexy Red Got Wet
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4.2GHZ evga FTW3 x58(nb/sb cooled by stacked 120mm rads) SLI Zotac gtx580 3gb (WC EK)  Corsair Dominator 6gb 1600mhz 
Hard DriveOSMonitorKeyboard
2x Raptor 150gb, 1 300gb raptor, 1 tb black caviar Win7 Ultimate (64bit) 3x Viewsonic x2268 3dVision Surround!! g-15 Logitech 
PowerCaseMouse
antec 1000w Quattro antec 1200(all fans are coolermaster r4) g-500 Logitech 
  hide details  
Reply
Sexy Red Got Wet
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4.2GHZ evga FTW3 x58(nb/sb cooled by stacked 120mm rads) SLI Zotac gtx580 3gb (WC EK)  Corsair Dominator 6gb 1600mhz 
Hard DriveOSMonitorKeyboard
2x Raptor 150gb, 1 300gb raptor, 1 tb black caviar Win7 Ultimate (64bit) 3x Viewsonic x2268 3dVision Surround!! g-15 Logitech 
PowerCaseMouse
antec 1000w Quattro antec 1200(all fans are coolermaster r4) g-500 Logitech 
  hide details  
Reply
post #892 of 2759
Quote:
Originally Posted by gr3nd3l View Post

I just noticed the EVGA Classifieds were sold out on Newegg but it looks like they now have an Ultra Classified.
http://www.newegg.com/Product/Product.aspx?Item=N82E16814130758
Anyone know anything about these? I wanted to pick up a 2nd Classified for SLI just wondering what the difference is between the two cards.

Hmm, was this the older model or newer. You could always grab a different 448 card like the MSI one and both are very capable of oc'ing like a mad man.
Gamer
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k 4.3 @1.28v Asus Rampage IV Formula EVGA GTX 980 Ti SC+ EVGA GTX 980 Ti SC+ 
RAMHard DriveHard DriveHard Drive
DDR3 16GB G.Skill Ripjaws @1600 9-9-9-24 Samsung 120GB 840 Pro (OS) WD Blue 1TB Raid 0 Intel 320 120GB 
Optical DriveCoolingCoolingCooling
LG DVD EK Supremecy CPU EK GTX 980 Ti Black Ice SR-1 360/240 
OSMonitorKeyboardPower
Windows 7 Pro Asus 23" LCD 1080p X3 Nvidia Surround Logitech G510 Corsair 850TX 
CaseMouseMouse PadAudio
NZXT Switch 810 Gigabyte M6980 Razor Goliath Onboard 
  hide details  
Reply
Gamer
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k 4.3 @1.28v Asus Rampage IV Formula EVGA GTX 980 Ti SC+ EVGA GTX 980 Ti SC+ 
RAMHard DriveHard DriveHard Drive
DDR3 16GB G.Skill Ripjaws @1600 9-9-9-24 Samsung 120GB 840 Pro (OS) WD Blue 1TB Raid 0 Intel 320 120GB 
Optical DriveCoolingCoolingCooling
LG DVD EK Supremecy CPU EK GTX 980 Ti Black Ice SR-1 360/240 
OSMonitorKeyboardPower
Windows 7 Pro Asus 23" LCD 1080p X3 Nvidia Surround Logitech G510 Corsair 850TX 
CaseMouseMouse PadAudio
NZXT Switch 810 Gigabyte M6980 Razor Goliath Onboard 
  hide details  
Reply
post #893 of 2759
Hy all 448 user!

I got my new MSI 560 ti 448 TFIII PE.
Other devices:
Maximus iv gene-z
2500k now @ 4.2 with noctua d-14
8gb corsair xms3 XMP 2000
Kingston SSD Now 128gb / WD 500gb green
FSP aurum gold /90%/ 700w
winsh t 64 bit

I just do some profile at afterburner
1: 815/1630/2000 with +0 mV
2: 900/1800/2100 +75 mV
3: 950/1900/2200 +125 mV (7021 3dmark11 score/ gpu 6816 @ P mode)

Tested and stable for me.

BUT I have a question I use gpu-z, and sensor said VDDC 0.913 at idle and 0.95 at load/full stress
but when i use +75/125 mV with afterburner the sensosr show the same 0.95... why?
I unlocked voltage monitoring and control as well.
The gpu-z version is 0.5.8

and an other one... when you say X/X/X @ 1.05 you mean 0.95+100mV or +50mV?

Thx for the help!
Nice to read these posts and pic's smile.gif
Have a nice day!thumb.gif
post #894 of 2759
Quote:
Originally Posted by Xes448 View Post

BUT I have a question I use gpu-z, and sensor said VDDC 0.913 at idle and 0.95 at load/full stress
but when i use +75/125 mV with afterburner the sensosr show the same 0.95... why?

Does voltage get detected correctly in the latest MSI Afterburner? If so, then it's just a problem with GPUZ and not your video card. I learned to only trust Afterburner for voltage readings. Also congrats on your great purchase thumb.gif
post #895 of 2759
Quote:
Originally Posted by Erik in sac View Post

I was bored and played around with my card, an evga classy. Added some memory and VRM heatsinks and some MX-2 TIM. Only dropped about 1*C on the core, but it couldnt hurt to have the other chips be a bit cooler right? wink.gif I also changed out the reddish colored logo for a blue film. and covered the red stripe with some blue vinyl tape.
more pics on this page: http://www.ebaudio.com/MyPics/index.php?path=new_pc_build&page=2
IMG_6615.JPG

How you make that red band blue? Did you color it?
post #896 of 2759
Hy Glottis!

Thx the grat smile.gif
If I run the AB (afterburner) I see only +0 mV so dont see how much the momentary mV is. 365
Maybe I do something wrong... : /
But yea I dont think the problem is with the vga.
Thx 4 help smile.gif
post #897 of 2759
Quote:
Originally Posted by Erik in sac View Post

I was bored and played around with my card, an evga classy. Added some memory and VRM heatsinks and some MX-2 TIM. Only dropped about 1*C on the core, but it couldnt hurt to have the other chips be a bit cooler right? wink.gif I also changed out the reddish colored logo for a blue film. and covered the red stripe with some blue vinyl tape.
more pics on this page: http://www.ebaudio.com/MyPics/index.php?path=new_pc_build&page=2
IMG_6615.JPG

You must have overlooked this as he mentioned it in his post... smile.gif

..."and covered the red stripe with some blue vinyl tape."
Marshmallow
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel®] Core™ i5-2500K Processor [Asus] Sabertooth P67 REV 3.0 [EVGA] GTX 560 Ti 448 Cores Classified [Corsair] Vengeance® — 8GB Quad Channel DDR3 Me... 
Hard DriveCoolingMonitorKeyboard
[Corsair] Performance Pro Series™ 256GB SSD [Corsair] Hydro Series™ H60 High Performance Li... [Yamakasi] Catleap Q270 - White [Corsair] K90 Mechanical Gaming Keyboard 
PowerCaseMouseAudio
[Corsair] Professional Series™ Gold AX750 — 80 ... [Corsair] Special Edition White Graphite Series... [Razer] 2012 Razer Imperator  [FiiO] Alpen E17 
Other
[HumanScale] M2 Monitor Arm - White 
  hide details  
Reply
Marshmallow
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel®] Core™ i5-2500K Processor [Asus] Sabertooth P67 REV 3.0 [EVGA] GTX 560 Ti 448 Cores Classified [Corsair] Vengeance® — 8GB Quad Channel DDR3 Me... 
Hard DriveCoolingMonitorKeyboard
[Corsair] Performance Pro Series™ 256GB SSD [Corsair] Hydro Series™ H60 High Performance Li... [Yamakasi] Catleap Q270 - White [Corsair] K90 Mechanical Gaming Keyboard 
PowerCaseMouseAudio
[Corsair] Professional Series™ Gold AX750 — 80 ... [Corsair] Special Edition White Graphite Series... [Razer] 2012 Razer Imperator  [FiiO] Alpen E17 
Other
[HumanScale] M2 Monitor Arm - White 
  hide details  
Reply
post #898 of 2759
Quote:
Originally Posted by SonDa5 View Post

Ok guys. Lets share our knowledge.
I am not a BIOS guru but I know how to flash a working BIOS onto a card.
EVeryone please download and install GPU-Z and upload your BIOS to techpowerhttp://www.techpowerup.com/gpuz/
For those skilled at modifying BIOS please work on the MSI GTX 560ti 448 TFiii card first. biggrin.gif Increase the voltage as much as possible. I need as much headroom on my voltages and clocks.
Lets see how fast these cards can go! thumb.gif

Testing a h70 cooler mod and wanted to get a modded bios on too so...

here is a unlocked to 1.21v msi 560 448 ti i even flashed in windows redface.gif

http://speedy.sh/jWjuH/MSI448ti121v.bin

Working ofcoarse
.338

338

Just make sure you have good cooling and keep it safe wink.gif
post #899 of 2759
Quote:
Originally Posted by Xes448 View Post

Hy Glottis!
Thx the grat smile.gif
If I run the AB (afterburner) I see only +0 mV so dont see how much the momentary mV is
Maybe I do something wrong... : /
But yea I dont think the problem is with the vga.
Thx 4 help smile.gif
you need to go to MSI Afterburner settings and enable voltage monitoring, then add voltage graph and it will show.
post #900 of 2759
I unlocked voltmonitor and added a new option at graff setting (GPU voltage ) I mark it.
Now still i see only +0 mV but I can follow the my voltage at the right monitoring screen.
Thx again smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 560 Ti 448 core OC Club