Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 560 Ti 448 core OC Club
New Posts  All Forums:Forum Nav:

GTX 560 Ti 448 core OC Club - Page 99

post #981 of 2759
Quote:
Originally Posted by steven88 View Post

thats the thing...so far I only seen it happend in KF & GTA SA...like I said, I tried other games and they have been rock solid
I seriously hope its an isolate case...but if someone can run the games for me, I would appreciate it

Didn't check to see if anyone else did it but I was playing killing floor the other night and I didn't have any issues, running the 2nd beta driver now (latest)
DEFCON 1
(21 items)
 
Darknet Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
FX-8120 ASUS Crosshair V Formula Nvidia GTX 560 Ti 448 Core Classified 32 GB G.Skill RipjawsX 
Hard DriveHard DriveHard DriveHard Drive
120 GB Corsair Force Series GT SSD 1TB Samsung Spinpoint 7200RPM (Storage/Local Se... 320 GB 5400RPM 2.5" (X-Dock VM Drive) 80 GB Seagate Barracuda 
Hard DriveHard DriveOptical DriveCooling
80 GB Seagate Barracuda 320 GB WD Black Sony Black 24x DVD/RW Corsair H80 AIO Liquid Cooler 
OSOSMonitorKeyboard
Fedora 17 Windows 8 x64 Professional 24 Inch ASUS VE248H 1920x1080 LED Monitor Logitech G510 LCD Gaming keyboard 
PowerCaseMouseMouse Pad
Corsair GS700 PSU Cooler Master Storm Trooper Logitech G500 (replaced RAT7) Razer Goliathus Ext Speed 
Audio
Logitech G930 
CPUMotherboardGraphicsRAM
2x Intel Xeon 2GHz Dell E7501 integrated ATI 8MB 6GB PC2100 
Hard DriveHard DriveOptical DriveOptical Drive
3x 146GB Hitachi Ultrastar SCSI Drives 3x 256GB Samsung SCSI Drives Standard CD/DVD Drive Standard Floppy Drive 
Optical DriveOSMonitorPower
40/80 GB Tape Drive Windows Server 2008 Windows Remote Desktop 2x 730W Redundant PSUs 
Case
Poweredge 2600 Chassis 
CPUMotherboardGraphicsRAM
Core 2 Quad Q9450 MSI P35 NEO 8500 GT 4GB Corsair XMS2 
Hard DriveOptical DriveCoolingOS
2x 160 GB RAID-0 Sony CD/DVD Burner Thermaltake V1 Windows Server 2008 
MonitorPowerCase
Windows Remote Desktop Corsair TX-550 NZXT Apollo 
  hide details  
Reply
DEFCON 1
(21 items)
 
Darknet Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
FX-8120 ASUS Crosshair V Formula Nvidia GTX 560 Ti 448 Core Classified 32 GB G.Skill RipjawsX 
Hard DriveHard DriveHard DriveHard Drive
120 GB Corsair Force Series GT SSD 1TB Samsung Spinpoint 7200RPM (Storage/Local Se... 320 GB 5400RPM 2.5" (X-Dock VM Drive) 80 GB Seagate Barracuda 
Hard DriveHard DriveOptical DriveCooling
80 GB Seagate Barracuda 320 GB WD Black Sony Black 24x DVD/RW Corsair H80 AIO Liquid Cooler 
OSOSMonitorKeyboard
Fedora 17 Windows 8 x64 Professional 24 Inch ASUS VE248H 1920x1080 LED Monitor Logitech G510 LCD Gaming keyboard 
PowerCaseMouseMouse Pad
Corsair GS700 PSU Cooler Master Storm Trooper Logitech G500 (replaced RAT7) Razer Goliathus Ext Speed 
Audio
Logitech G930 
CPUMotherboardGraphicsRAM
2x Intel Xeon 2GHz Dell E7501 integrated ATI 8MB 6GB PC2100 
Hard DriveHard DriveOptical DriveOptical Drive
3x 146GB Hitachi Ultrastar SCSI Drives 3x 256GB Samsung SCSI Drives Standard CD/DVD Drive Standard Floppy Drive 
Optical DriveOSMonitorPower
40/80 GB Tape Drive Windows Server 2008 Windows Remote Desktop 2x 730W Redundant PSUs 
Case
Poweredge 2600 Chassis 
CPUMotherboardGraphicsRAM
Core 2 Quad Q9450 MSI P35 NEO 8500 GT 4GB Corsair XMS2 
Hard DriveOptical DriveCoolingOS
2x 160 GB RAID-0 Sony CD/DVD Burner Thermaltake V1 Windows Server 2008 
MonitorPowerCase
Windows Remote Desktop Corsair TX-550 NZXT Apollo 
  hide details  
Reply
post #982 of 2759
Quote:
Originally Posted by selluminis View Post

Huh, my volt settings keep resetting back to default. What is up with that?
338
I will change the voltages and try to stress test it. IT crashes almost right away. When I pull everything back up, voltages are as if they were never changed.....mad.gif
Even if Iset the voltages, they still are at default if I restart the system with out running the stress test. Am I doing something wrong?

I'm pretty sure Precision and afterburner default on all the settings when the driver crashes, are you using the latest Precision? Maybe try a reinstall, I know MSI Afterburner had to run the beta just to use these cards.
DEFCON 1
(21 items)
 
Darknet Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
FX-8120 ASUS Crosshair V Formula Nvidia GTX 560 Ti 448 Core Classified 32 GB G.Skill RipjawsX 
Hard DriveHard DriveHard DriveHard Drive
120 GB Corsair Force Series GT SSD 1TB Samsung Spinpoint 7200RPM (Storage/Local Se... 320 GB 5400RPM 2.5" (X-Dock VM Drive) 80 GB Seagate Barracuda 
Hard DriveHard DriveOptical DriveCooling
80 GB Seagate Barracuda 320 GB WD Black Sony Black 24x DVD/RW Corsair H80 AIO Liquid Cooler 
OSOSMonitorKeyboard
Fedora 17 Windows 8 x64 Professional 24 Inch ASUS VE248H 1920x1080 LED Monitor Logitech G510 LCD Gaming keyboard 
PowerCaseMouseMouse Pad
Corsair GS700 PSU Cooler Master Storm Trooper Logitech G500 (replaced RAT7) Razer Goliathus Ext Speed 
Audio
Logitech G930 
CPUMotherboardGraphicsRAM
2x Intel Xeon 2GHz Dell E7501 integrated ATI 8MB 6GB PC2100 
Hard DriveHard DriveOptical DriveOptical Drive
3x 146GB Hitachi Ultrastar SCSI Drives 3x 256GB Samsung SCSI Drives Standard CD/DVD Drive Standard Floppy Drive 
Optical DriveOSMonitorPower
40/80 GB Tape Drive Windows Server 2008 Windows Remote Desktop 2x 730W Redundant PSUs 
Case
Poweredge 2600 Chassis 
CPUMotherboardGraphicsRAM
Core 2 Quad Q9450 MSI P35 NEO 8500 GT 4GB Corsair XMS2 
Hard DriveOptical DriveCoolingOS
2x 160 GB RAID-0 Sony CD/DVD Burner Thermaltake V1 Windows Server 2008 
MonitorPowerCase
Windows Remote Desktop Corsair TX-550 NZXT Apollo 
  hide details  
Reply
DEFCON 1
(21 items)
 
Darknet Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
FX-8120 ASUS Crosshair V Formula Nvidia GTX 560 Ti 448 Core Classified 32 GB G.Skill RipjawsX 
Hard DriveHard DriveHard DriveHard Drive
120 GB Corsair Force Series GT SSD 1TB Samsung Spinpoint 7200RPM (Storage/Local Se... 320 GB 5400RPM 2.5" (X-Dock VM Drive) 80 GB Seagate Barracuda 
Hard DriveHard DriveOptical DriveCooling
80 GB Seagate Barracuda 320 GB WD Black Sony Black 24x DVD/RW Corsair H80 AIO Liquid Cooler 
OSOSMonitorKeyboard
Fedora 17 Windows 8 x64 Professional 24 Inch ASUS VE248H 1920x1080 LED Monitor Logitech G510 LCD Gaming keyboard 
PowerCaseMouseMouse Pad
Corsair GS700 PSU Cooler Master Storm Trooper Logitech G500 (replaced RAT7) Razer Goliathus Ext Speed 
Audio
Logitech G930 
CPUMotherboardGraphicsRAM
2x Intel Xeon 2GHz Dell E7501 integrated ATI 8MB 6GB PC2100 
Hard DriveHard DriveOptical DriveOptical Drive
3x 146GB Hitachi Ultrastar SCSI Drives 3x 256GB Samsung SCSI Drives Standard CD/DVD Drive Standard Floppy Drive 
Optical DriveOSMonitorPower
40/80 GB Tape Drive Windows Server 2008 Windows Remote Desktop 2x 730W Redundant PSUs 
Case
Poweredge 2600 Chassis 
CPUMotherboardGraphicsRAM
Core 2 Quad Q9450 MSI P35 NEO 8500 GT 4GB Corsair XMS2 
Hard DriveOptical DriveCoolingOS
2x 160 GB RAID-0 Sony CD/DVD Burner Thermaltake V1 Windows Server 2008 
MonitorPowerCase
Windows Remote Desktop Corsair TX-550 NZXT Apollo 
  hide details  
Reply
post #983 of 2759
Quote:
Originally Posted by Killer7 View Post

I'm pretty sure Precision and afterburner default on all the settings when the driver crashes, are you using the latest Precision? Maybe try a reinstall, I know MSI Afterburner had to run the beta just to use these cards.

Yeah, they do default when a crash happens, but I set the voltages and simply rebooted my system and they still defaulted. I will see what version I have and try uninstall and reinstall. I wonder if I have been running 900/1800/1950 stable this whole time on default voltages. That would be interesting.
post #984 of 2759
Sup guys i have been looking through this forum and i notice that very few people have the galaxy 560ti 448. I just got mine from that deal on new egg last week and i set it up. I dont know too much about benchmarking but mainly got it because i want to overclock it to get higher speeds. From what i read it can almost reach 580 performance levels just a little below. Of course that depends on if you are lucky or not. When i use evga or msi if i change the core clock only it wont apply the changes because the shader clock moved. Is that normal? Every video or guide i read tells you to move only the core clock at first until you reach a limit then up the shader. Last but not least my core voltage is at .963 base core clock is 732 shader is 1464 and memory 1900. Seems a lot lower than the classys but i guess thats normal because classy is 100$ more.
post #985 of 2759
Quote:
Originally Posted by egyptionsr2buff View Post

Sup guys i have been looking through this forum and i notice that very few people have the galaxy 560ti 448. I just got mine from that deal on new egg last week and i set it up. I dont know too much about benchmarking but mainly got it because i want to overclock it to get higher speeds. From what i read it can almost reach 580 performance levels just a little below. Of course that depends on if you are lucky or not. When i use evga or msi if i change the core clock only it wont apply the changes because the shader clock moved. Is that normal? Every video or guide i read tells you to move only the core clock at first until you reach a limit then up the shader. Last but not least my core voltage is at .963 base core clock is 732 shader is 1464 and memory 1900. Seems a lot lower than the classys but i guess thats normal because classy is 100$ more.

Its suppose to be like that. The shader clock is linked to the core clock.. When you raise the core the shader will also increase, Not sure why your settings are not sticking though.. what clocks are you trying to set?
post #986 of 2759
Quote:
Originally Posted by egyptionsr2buff View Post

Sup guys i have been looking through this forum and i notice that very few people have the galaxy 560ti 448. I just got mine from that deal on new egg last week and i set it up. I dont know too much about benchmarking but mainly got it because i want to overclock it to get higher speeds. From what i read it can almost reach 580 performance levels just a little below. Of course that depends on if you are lucky or not. When i use evga or msi if i change the core clock only it wont apply the changes because the shader clock moved. Is that normal? Every video or guide i read tells you to move only the core clock at first until you reach a limit then up the shader. Last but not least my core voltage is at .963 base core clock is 732 shader is 1464 and memory 1900. Seems a lot lower than the classys but i guess thats normal because classy is 100$ more.

Yeah, the shader clocks adjust at the same time as the core clock. That is normal. If you look the shader clock is 2 x the core clock. I have not really messed with trying to change the shader by itself. I am not sure why it will not apply the changes. As far as this card compared to the classy, the EVGA card comes already overclocked. I look at it as a head start. The Galaxy card, I think is at the default clocks for this particular line of cards. You want to get a good core/shader and then try to adjust the memory frequency. Perhaps that is what you were seeing.

Basically, you should try to up the core clock 10 or 20 MHZ at a time. When it crashes, you need to up the voltages to the next setting. Then continue and repeat until either, you meet your goal or get as far as you can go. Looks like 900/1800/1950 seems to be the sweet spot for most of these cards. Some will give you less and some will give you more.

This card is very impressive.

Welcome to the club. We want pics and screens of your OC. thumb.gif
post #987 of 2759
Quote:
Originally Posted by egyptionsr2buff View Post

Sup guys i have been looking through this forum and i notice that very few people have the galaxy 560ti 448. I just got mine from that deal on new egg last week and i set it up. I dont know too much about benchmarking but mainly got it because i want to overclock it to get higher speeds. From what i read it can almost reach 580 performance levels just a little below. Of course that depends on if you are lucky or not. When i use evga or msi if i change the core clock only it wont apply the changes because the shader clock moved. Is that normal? Every video or guide i read tells you to move only the core clock at first until you reach a limit then up the shader. Last but not least my core voltage is at .963 base core clock is 732 shader is 1464 and memory 1900. Seems a lot lower than the classys but i guess thats normal because classy is 100$ more.

Aahh. I knew someone else would have jumped on that deal on the Galaxy. I get mine Wednesday! You bet Ill post some screenies and tinkering results. Keep us updated on yours too man. thumb.gif
post #988 of 2759
Oh ok i didnt know that. I see some people getting 1000mhz and 2200 shader so i was wondering how they were doing it if you cant adjust each one seperately.

So here is exactly what im doing to overclock my card.
Base is 732 core 1464 shader 1900 memory 963 mv
1st try 850 1700 1900 963

after the first try it crashed so i figured the stock voltage is way lower than any of the other cards and since no one has really spoken about the galaxy version online or in this forums i guess i was just hoping someone can tell me if im doing this right or wrong. So i decided to work my way up all over again and see how high i can go with base clocks.

After trying a few more tests the highest i could go was 803 mhz/1620/1900 on the stock 963mv at 810mhz it crashed.
BTW when you get the message
Quote:
The NVIDIA OpenGL driver lost connection with the display driver due to exceeding the Windows Time-Out limit and is unable to continue.

The application must close.

that means it crashed right?

anyways i was testing my overclocked speeds on 5 mins of oc scanner and furmark.
so far is what i am doing ok?
any suggestions?
My next step should be upping the voltage to 1v and seeing how high i can get right?
post #989 of 2759
Quote:
Originally Posted by Chuckclc View Post

Aahh. I knew someone else would have jumped on that deal on the Galaxy. I get mine Wednesday! You bet Ill post some screenies and tinkering results. Keep us updated on yours too man. thumb.gif

btw it comes with the fan as a blue led if you didnt know. Wish i could flip it upside down to always see it. You can actually tilt the fan idk for what purpose but you can. And it doesnt feel as durable as my 560ti evga. =[
post #990 of 2759
Quote:
Originally Posted by egyptionsr2buff View Post

btw it comes with the fan as a blue led if you didnt know. Wish i could flip it upside down to always see it. You can actually tilt the fan idk for what purpose but you can. And it doesnt feel as durable as my 560ti evga. =[

Galaxy is a lower end manufacturer. The cards will not be quite as pimped out as the higher end stuff. It should do just fine. I would imagine that the ability to tilt the fan is there way of allowing you control over which way the air is coming from...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 560 Ti 448 core OC Club