Overclock.net › Forums › Intel › Intel - General › Failed overclock, Computer won't boot
New Posts  All Forums:Forum Nav:

Failed overclock, Computer won't boot - Page 2

post #11 of 23
Thread Starter 
Quote:
Originally Posted by overclocker23578 View Post

1 min should do it, but since you all ready tried 5 mins try 15 mins, also make sure your PC is unplugged while doing this smile.gif

Yeah, i know so should i remove the CMOS battery & move the CMOS clear over for 15 minutes together? Or just pick one and do it?
post #12 of 23
Quote:
Originally Posted by effeX View Post

Yeah, i know so should i remove the CMOS battery & move the CMOS clear over for 15 minutes together? Or just pick one and do it?

I just pull the battery, make sure your PC is unplugged!
Swag box m8
(13 items)
 
7 x BL460c
(6 items)
 
 
CPUMotherboardGraphicsRAM
2500K Asus P8P67 Sapphire HD 5770 2x8GB Corsair 1333MHz 
Hard DriveMonitorMonitorPower
Corsair Force 3 120GB Aoc F22S+ Aoc F22S+ Powercool 850W 80+ 
Case
NZXT Phantom 
CPUCPUMotherboardRAM
Xeon E5520  Xeon E5520  BL460c G6 12GB ECC DDR3 
Hard DriveOS
1TB of SAN Server 2008 R2 
  hide details  
Reply
Swag box m8
(13 items)
 
7 x BL460c
(6 items)
 
 
CPUMotherboardGraphicsRAM
2500K Asus P8P67 Sapphire HD 5770 2x8GB Corsair 1333MHz 
Hard DriveMonitorMonitorPower
Corsair Force 3 120GB Aoc F22S+ Aoc F22S+ Powercool 850W 80+ 
Case
NZXT Phantom 
CPUCPUMotherboardRAM
Xeon E5520  Xeon E5520  BL460c G6 12GB ECC DDR3 
Hard DriveOS
1TB of SAN Server 2008 R2 
  hide details  
Reply
post #13 of 23
Unplug, then take out CMOS bat

Check for physical damage on the board, check the mosfets closely.

Unplug any 2nd monitor, boot with one.

Remove one of the RAM sticks, boot with only 1.

Cross fingers.
Simplicity
(16 items)
 
#2 PC
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600k MSI Gaming Z170A EVGA GTX 980 Classified Crucial Ballistix Tactical (2 x 8GB) DDR4 2666 
Hard DriveCoolingOSMonitor
Samsung Pro 950 Cryorig H7 Windows 7 Ultimate x64 CrossOver 2560x1440 IPS 
PowerCaseMouseMouse Pad
Rosewill Capstone 550-M Phanteks Enthoo Pro RAZER Abyssus Mirror Special Edition XTRAC Ripper 
AudioAudioAudioAudio
Asus Xonar Essence STX Dayton Audio B652 Lepai Tripath Class-T Hi-Fi Audio Mini Amplifier 8 Inch 60-Watt Powered Subwoofer 
CPUMotherboardGraphicsRAM
Intel q9300 Intel DP45SG MSI TFII GTX 660 Corsair Dominator 1333 
Hard DriveCoolingOSMonitor
Corsair Force 3 90gb Deepcool Gammaxx 300 Windows 7 Samsung SyncMaster 932bw 
KeyboardPowerCaseMouse
Dell Rosewill Lightning 800w CM Stryker Dell 
  hide details  
Reply
Simplicity
(16 items)
 
#2 PC
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600k MSI Gaming Z170A EVGA GTX 980 Classified Crucial Ballistix Tactical (2 x 8GB) DDR4 2666 
Hard DriveCoolingOSMonitor
Samsung Pro 950 Cryorig H7 Windows 7 Ultimate x64 CrossOver 2560x1440 IPS 
PowerCaseMouseMouse Pad
Rosewill Capstone 550-M Phanteks Enthoo Pro RAZER Abyssus Mirror Special Edition XTRAC Ripper 
AudioAudioAudioAudio
Asus Xonar Essence STX Dayton Audio B652 Lepai Tripath Class-T Hi-Fi Audio Mini Amplifier 8 Inch 60-Watt Powered Subwoofer 
CPUMotherboardGraphicsRAM
Intel q9300 Intel DP45SG MSI TFII GTX 660 Corsair Dominator 1333 
Hard DriveCoolingOSMonitor
Corsair Force 3 90gb Deepcool Gammaxx 300 Windows 7 Samsung SyncMaster 932bw 
KeyboardPowerCaseMouse
Dell Rosewill Lightning 800w CM Stryker Dell 
  hide details  
Reply
post #14 of 23
Thread Starter 
Quote:
Originally Posted by jagz View Post

Unplug, then take out CMOS bat
Check for physical damage on the board, check the mosfets closely.
Unplug any 2nd monitor, boot with one.
Remove one of the RAM sticks, boot with only 1.
Cross fingers.

Thanks for the reply, removed CMOS battery, gonna leave it out a bit longer this time.. You think it could be a ram problem? Windows read 8gb when i had it running this morning
post #15 of 23
After you unplug it hit the power button a few times to help drain stored juice. Then clear CMOS.

A lot of the p67 had boot loop issue when the backup bios didn't match the current bios. try spamming alt+f12 when you're trying to boot.
    
CPUMotherboardGraphicsRAM
2600K @ 4.7(1.416v load) Gigabyte P67 UD4 Diamond HD 7970 1250/1800 4 x 4GB Mushkin Blackline 1.35v 
Hard DriveOSMonitorPower
830 256GB & (3) Spinpoint F3's win7 x64 LG W2363D-PF Silverstone DA800 
Case
FT-02B 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600K @ 4.7(1.416v load) Gigabyte P67 UD4 Diamond HD 7970 1250/1800 4 x 4GB Mushkin Blackline 1.35v 
Hard DriveOSMonitorPower
830 256GB & (3) Spinpoint F3's win7 x64 LG W2363D-PF Silverstone DA800 
Case
FT-02B 
  hide details  
Reply
post #16 of 23
a trick for this is to start it and during the attempted post, right before the shutdown, turn the switch off in the back or unplug the computer. dont know why but this has worked for me. and also the gigabyte and msi motherboards have this issue. some will and some wont. when my gigabyte board started it i still had time to return it and i got me an asus and it hasnt happened since. if you can return it go ahead and get an asus or an asrock.
Chimera
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k 4.8Ghz ASUS P8Z68-v PRO GEN3 Evga gtx 580 3gb Evga gtx 580 3gb 
RAMHard DriveCoolingOS
8Gb Veangence ocz agility 3 watercooled Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
d3 - 23" acer led monitors Logitech G15 1050W modular custom built from scratch case 
MouseAudioAudio
CM Inferno afterglow wireless 7.1 headphones w/ mic x-fi titanium soundcard 
  hide details  
Reply
Chimera
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k 4.8Ghz ASUS P8Z68-v PRO GEN3 Evga gtx 580 3gb Evga gtx 580 3gb 
RAMHard DriveCoolingOS
8Gb Veangence ocz agility 3 watercooled Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
d3 - 23" acer led monitors Logitech G15 1050W modular custom built from scratch case 
MouseAudioAudio
CM Inferno afterglow wireless 7.1 headphones w/ mic x-fi titanium soundcard 
  hide details  
Reply
post #17 of 23
Did you jump to 4.6 GHz right off the bat? You have to overclock incrementally by slowly raising clocks/volts.

Did you buy an aftermarket heat sink or were you using the stock CPU fan? To overclock, you need a good aftermarket heat sink and paste application.

Anyway, it looks like you fried something since the clear CMOS is not working. Either the Chip or the MOBO.
 
BitoHeaven
(16 items)
 
Cigar ATX PC
(14 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 4770k @ 4.5GHz Asus Maximus VI Gene Gigabyte R9 290 @ 1160MHz/1350MHz Gigabyte R9 290 @ 1160MHz/1350MHz 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2X8GB DDR3 2400MHz Samsung 840 PRO 256GB  Seagate Barracuda 7200.14 3TB SATA III 6Gb/s 64... Pioneer Blu-ray Burner 
CoolingOSMonitorKeyboard
Liquid Single Loop Triple Radiators Win 7 SP1 Professional x64bit  Samsung SynchMaster 24" Widescreen 1200p TFT-LC... Logitech G15 
PowerCaseMouseMouse Pad
EVGA SuperNOVA G2 1300w 80+ Gold Fully Modular  Fractal Design Arc Midi R2 Microsoft Sidewinder X5 Allsop Redmond Mouse Pad 
Audio
Cambridge Soundworks 5.1 
CPUMotherboardGraphicsRAM
Intel Core i5-3570K @ 4.6GHz ASRock Z77E-ITX mITX  Sapphire HD 7990 @ 1090MHz/1600MHz G.SKILL Ripjaws 2X4GB DDR3-1600 @ 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD 128GB mSATA SATA III 6GB  Seagate Barracuda 7200.12 1TB SATA II 32MB 7200RPM LG DVD R/W SATA with LightScribe Corsair Cooling Hydro Series H100 
OSMonitorKeyboardPower
Win 7 Professional x64bit Samsung 52" 1080p 60Hz LCD Logitech Wireless K330 Corsair AX850 Gold Fully Modular 
CaseMouseMouse PadAudio
BitFenix Prodigy Mini-ATX Black  Logitech Wireless M215 Corsair Vengeance MM200 Yamaha RX-V681 & PSB/Polk Audio 5.1 
CPUMotherboardGraphicsRAM
AMD Athlon II X4 640 ASRock N68C-GS NVIDIA 6600GT G. Skill Ripjaws DDR3 1600MHz 
Hard DriveOptical DriveCoolingOS
WD Caviar Blue 500GB 16MB Cache 7200RPM LG Optical Drive Thermaltake Max Orb Windows 7 
MonitorKeyboardPowerCase
Viewsonic 19” Flatscreen CRT Gigabyte GK-K6800 103  Thermaltake TR2 600W Cigar Boxes 
MouseMouse Pad
Zalman ZM-M300 Corsair Vengeance MM200 
  hide details  
Reply
 
BitoHeaven
(16 items)
 
Cigar ATX PC
(14 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 4770k @ 4.5GHz Asus Maximus VI Gene Gigabyte R9 290 @ 1160MHz/1350MHz Gigabyte R9 290 @ 1160MHz/1350MHz 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2X8GB DDR3 2400MHz Samsung 840 PRO 256GB  Seagate Barracuda 7200.14 3TB SATA III 6Gb/s 64... Pioneer Blu-ray Burner 
CoolingOSMonitorKeyboard
Liquid Single Loop Triple Radiators Win 7 SP1 Professional x64bit  Samsung SynchMaster 24" Widescreen 1200p TFT-LC... Logitech G15 
PowerCaseMouseMouse Pad
EVGA SuperNOVA G2 1300w 80+ Gold Fully Modular  Fractal Design Arc Midi R2 Microsoft Sidewinder X5 Allsop Redmond Mouse Pad 
Audio
Cambridge Soundworks 5.1 
CPUMotherboardGraphicsRAM
Intel Core i5-3570K @ 4.6GHz ASRock Z77E-ITX mITX  Sapphire HD 7990 @ 1090MHz/1600MHz G.SKILL Ripjaws 2X4GB DDR3-1600 @ 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD 128GB mSATA SATA III 6GB  Seagate Barracuda 7200.12 1TB SATA II 32MB 7200RPM LG DVD R/W SATA with LightScribe Corsair Cooling Hydro Series H100 
OSMonitorKeyboardPower
Win 7 Professional x64bit Samsung 52" 1080p 60Hz LCD Logitech Wireless K330 Corsair AX850 Gold Fully Modular 
CaseMouseMouse PadAudio
BitFenix Prodigy Mini-ATX Black  Logitech Wireless M215 Corsair Vengeance MM200 Yamaha RX-V681 & PSB/Polk Audio 5.1 
CPUMotherboardGraphicsRAM
AMD Athlon II X4 640 ASRock N68C-GS NVIDIA 6600GT G. Skill Ripjaws DDR3 1600MHz 
Hard DriveOptical DriveCoolingOS
WD Caviar Blue 500GB 16MB Cache 7200RPM LG Optical Drive Thermaltake Max Orb Windows 7 
MonitorKeyboardPowerCase
Viewsonic 19” Flatscreen CRT Gigabyte GK-K6800 103  Thermaltake TR2 600W Cigar Boxes 
MouseMouse Pad
Zalman ZM-M300 Corsair Vengeance MM200 
  hide details  
Reply
post #18 of 23
Thread Starter 
Quote:
Originally Posted by Gunderman456 View Post

Did you jump to 4.6 GHz right off the bat? You have to overclock incrementally by slowly raising clocks/volts.
Did you buy an aftermarket heat sink or were you using the stock CPU fan? To overclock, you need a good aftermarket heat sink and paste application.
Anyway, it looks like you fried something since the clear CMOS is not working. Either the Chip or the MOBO.

Might look that way.. =( i had it at 4.3ghz last night and today, decided I'd try 4.6 ghz had prime 95 running for about 5 minutes then it just shut down.
post #19 of 23
Quote:
Originally Posted by effeX View Post

Thanks for the reply, removed CMOS battery, gonna leave it out a bit longer this time.. You think it could be a ram problem? Windows read 8gb when i had it running this morning

No, I'm sure it's not a ram problem but I can't tell you how many times booting only on 1 stick got me past the turn on turn off loop.

Again though, Since it's a failed OC and a MSI board.. Check the mosfets closely. It's rare to blow them on a MSI p67 but I've seen it happen before.

What Voltage did you raise your chip up to?

Quote:
Originally Posted by effeX View Post

Might look that way.. =( i had it at 4.3ghz last night and today, decided I'd try 4.6 ghz had prime 95 running for about 5 minutes then it just shut down.

Oh forgot that part, That's not good. More finger crossing!
Edited by jagz - 12/7/11 at 11:58am
Simplicity
(16 items)
 
#2 PC
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600k MSI Gaming Z170A EVGA GTX 980 Classified Crucial Ballistix Tactical (2 x 8GB) DDR4 2666 
Hard DriveCoolingOSMonitor
Samsung Pro 950 Cryorig H7 Windows 7 Ultimate x64 CrossOver 2560x1440 IPS 
PowerCaseMouseMouse Pad
Rosewill Capstone 550-M Phanteks Enthoo Pro RAZER Abyssus Mirror Special Edition XTRAC Ripper 
AudioAudioAudioAudio
Asus Xonar Essence STX Dayton Audio B652 Lepai Tripath Class-T Hi-Fi Audio Mini Amplifier 8 Inch 60-Watt Powered Subwoofer 
CPUMotherboardGraphicsRAM
Intel q9300 Intel DP45SG MSI TFII GTX 660 Corsair Dominator 1333 
Hard DriveCoolingOSMonitor
Corsair Force 3 90gb Deepcool Gammaxx 300 Windows 7 Samsung SyncMaster 932bw 
KeyboardPowerCaseMouse
Dell Rosewill Lightning 800w CM Stryker Dell 
  hide details  
Reply
Simplicity
(16 items)
 
#2 PC
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600k MSI Gaming Z170A EVGA GTX 980 Classified Crucial Ballistix Tactical (2 x 8GB) DDR4 2666 
Hard DriveCoolingOSMonitor
Samsung Pro 950 Cryorig H7 Windows 7 Ultimate x64 CrossOver 2560x1440 IPS 
PowerCaseMouseMouse Pad
Rosewill Capstone 550-M Phanteks Enthoo Pro RAZER Abyssus Mirror Special Edition XTRAC Ripper 
AudioAudioAudioAudio
Asus Xonar Essence STX Dayton Audio B652 Lepai Tripath Class-T Hi-Fi Audio Mini Amplifier 8 Inch 60-Watt Powered Subwoofer 
CPUMotherboardGraphicsRAM
Intel q9300 Intel DP45SG MSI TFII GTX 660 Corsair Dominator 1333 
Hard DriveCoolingOSMonitor
Corsair Force 3 90gb Deepcool Gammaxx 300 Windows 7 Samsung SyncMaster 932bw 
KeyboardPowerCaseMouse
Dell Rosewill Lightning 800w CM Stryker Dell 
  hide details  
Reply
post #20 of 23
Thread Starter 
Quote:
Originally Posted by jagz View Post

No, I'm sure it's not a ram problem but I can't tell you how many times booting only on 1 stick got me past the turn on turn off loop.
Again though, Since it's a failed OC and a MSI board.. Check the mosfets closely. It's rare to blow them on a MSI p67 but I've seen it happen before.
What Voltage did you raise your chip up to?

I had it at 1.3v, figured if i failed i could just raise it but when it failed it never let me boot up again to change it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Failed overclock, Computer won't boot