Overclock.net › Forums › Graphics Cards › AMD/ATI › 5850 random drop in GPU usage=fps drop=stuttering on BF3
New Posts  All Forums:Forum Nav:

5850 random drop in GPU usage=fps drop=stuttering on BF3

post #1 of 32
Thread Starter 
Just got my new card yesterday.
Overclocked it today successfully, furmurk gave no artifacts.

Playing BF3 for the first time since I got the card with a i7 920 OC to 3.36 ghz.
1920x1080 resolution.

Very random and annoying drops in GPU usage for absolutely no freaking reason!
So annoying, what do i do?
I got the newest drivers released on 11/14

EDIT: I dont think it is the fan since on MSI the fan speed is very consistent
Edited by Farquezy - 12/7/11 at 4:51pm
post #2 of 32
Quote:
Originally Posted by Farquezy View Post

Just got my new card yesterday.
Overclocked it today successfully, furmurk gave no artifacts.
Playing BF3 for the first time since I got the card with a i7 920 OC to 3.36 ghz.
1920x1080 resolution.
Very random and annoying drops in GPU usage for absolutely no freaking reason!
So annoying, what do i do?
I got the newest drivers released on 11/14
EDIT: I dont think it is the fan since on MSI the fan speed is very consistent

If it was a 6970 I would say check powertune, but seeing as the 5850 doesn't have that, I don't know what to tell you. What temperatures is it getting to under load.
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
post #3 of 32
Thread Starter 
on bf around 70, mostly less than 70.
On furmurk it maxed at 86 (i used MSI auto fan to increase fan speed as temp increase)

Could increase the voltage help?
According to MSI afterburner, the voltage is at 1087
post #4 of 32
Quote:
Originally Posted by Farquezy View Post

on bf around 70, mostly less than 70.
On furmurk it maxed at 86 (i used MSI auto fan to increase fan speed as temp increase)
Could increase the voltage help?
According to MSI afterburner, the voltage is at 1087

No, voltage would very unlikely help. Those are kinda high furmark temps; put more of an aggressive fan ramp on it. But, as for fixing it I have no clue. Keep asking around. thumb.gif

Edit: On second thought: I'm beginning to think its your cpu. If you have a second monitor (you can also use "log to file instead") open up cpu-z and monitor to see if the multiplier ever drops down to something below stock/what you have it set on. This could be a sign of overheating (unlikely though due to the increadably high TJmax.)
Edited by nvidiaftw12 - 12/7/11 at 5:35pm
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
post #5 of 32
Thread Starter 
I dont have multiple monitors.
Why i dont doubt CPU heating, I've seen it get to the 80s when stress testing its stability.

As to furmurk, I was dont that as long at it doesnt pass 86C it is fun, just keep it below 70 according to the guide I saw.


Anyways, any more help?
I was playing Empire Total war and this didnt seem to happen. I cant really tell though since Empire is famous for being a lag fest sometimes for no reason.
I saw GPU usage drop sometimes, but nowhere as substantially or constantly as BF3
post #6 of 32
Quote:
Originally Posted by Farquezy View Post

I dont have multiple monitors.
Why i dont doubt CPU heating, I've seen it get to the 80s when stress testing its stability.
As to furmurk, I was dont that as long at it doesnt pass 86C it is fun, just keep it below 70 according to the guide I saw.
Anyways, any more help?
I was playing Empire Total war and this didnt seem to happen. I cant really tell though since Empire is famous for being a lag fest sometimes for no reason.
I saw GPU usage drop sometimes, but nowhere as substantially or constantly as BF3

Bf3 has a massive cpu usage where as empire is not near as much, but it won't run near as hot as stability testing. And nevermind about cpu-z monitoring I was thinking of gpu-z. However keep a cpu-z up and if it starts lagging flag key out of bf3 and see if it the cpu speed dropped. A second monitor would really help for diagnosing.
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
post #7 of 32
Thread Starter 
Quote:
Originally Posted by nvidiaftw12 View Post

Bf3 has a massive cpu usage where as empire is not near as much, but it won't run near as hot as stability testing. And nevermind about cpu-z monitoring I was thinking of gpu-z. However keep a cpu-z up and if it starts lagging flag key out of bf3 and see if it the cpu speed dropped. A second monitor would really help for diagnosing.

I dont see how I can switch fast enough since it takes around +5 seconds for my computer to process the switch so I wont see CPU until it is too late.

Any other suggestions, I'll try this though if I can
post #8 of 32
Quote:
Originally Posted by Farquezy View Post

I dont see how I can switch fast enough since it takes around +5 seconds for my computer to process the switch so I wont see CPU until it is too late.
Any other suggestions, I'll try this though if I can

Forgot about this monitoring program. It will show clock when you press the flag key and you can also log to file. thumb.gif
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
post #9 of 32
Thread Starter 
Quote:
Originally Posted by nvidiaftw12 View Post

Forgot about this monitoring program. It will show clock when you press the flag key and you can also log to file. thumb.gif
I'm having a hard time determining whether or not it is the CPU.
It never goes under nromal usage, but it does fluctuate up and down but passes by too quickly for me to see any patterns.
I tried recording but cannot find where it records to.

Also, I found out it has nothing to do with my overclock since even at stock it drops usage

Could a drop in internet speed cause a drop in ping causing the GPU usage to drop?

edit: Upon further inspection of alt+tab between low fps and TMonitor, there seems to be no correlation since the CPU is always very inconsistent, when playing the game, but as i said it is hard to tell
Edited by Farquezy - 12/8/11 at 2:42pm
post #10 of 32
Quote:
Originally Posted by Farquezy View Post

I'm having a hard time determining whether or not it is the CPU.
It never goes under nromal usage, but it does fluctuate up and down but passes by too quickly for me to see any patterns.
I tried recording but cannot find where it records to.
Also, I found out it has nothing to do with my overclock since even at stock it drops usage
Could a drop in internet speed cause a drop in ping causing the GPU usage to drop?

Yeah, forget about that program it lies like a rat's ass. No because even if your internet froze the gpu would just spit out the same frame over and over.* Don't know about intel, but if there is the equivalent of cool 'n' quiet turn it off.

*As far as I know. Maybe not of bf3 but definatley on others.
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 5850 random drop in GPU usage=fps drop=stuttering on BF3