Overclock.net › Forums › AMD › AMD Motherboards › Please Help!! M2N SLI Deluxe
New Posts  All Forums:Forum Nav:

Please Help!! M2N SLI Deluxe

post #1 of 3
Thread Starter 
I recently purchased a new Motherboard and i5 2500k and i installed everything only to realize the Ram i had was not compatible. (something i should have realized earlier).
Onto the problem. I re-installed my old motherboard until my new ram came in. When i had everything connected i turned on the pc however the fan on my GTX 260 would not spin so i tried to turn the computer off with the button but that didn't work so i flipped the switch on my power-supply, and now my computer refuses to power on. I am really worried right now and have tried several things.

M2N SLI Deluxe Mobo.
Edited by Ayman450 - 12/7/11 at 5:44pm
My rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intell i5 2500k Gigabyte ud3h b3 GTX 260 4gb ddr3 
Hard DriveHard DriveHard DriveHard Drive
Raptor 10k rpm Raptor 10k rpm 7200 Rpm WD Seagate 7200RPM 320gb 
CoolingOSMonitorMonitor
Stock for everything 2 200mm on case back Windows 7 64-bit Ultimate Edition 20" dell 1680x1050 2nd 20" dell 1680x1050 
KeyboardPowerCaseMouse
Logitech wave 750w PSU rosser Gigabyte 3d mars full tower case Microaoft habu 
Mouse Pad
Random 
  hide details  
Reply
My rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intell i5 2500k Gigabyte ud3h b3 GTX 260 4gb ddr3 
Hard DriveHard DriveHard DriveHard Drive
Raptor 10k rpm Raptor 10k rpm 7200 Rpm WD Seagate 7200RPM 320gb 
CoolingOSMonitorMonitor
Stock for everything 2 200mm on case back Windows 7 64-bit Ultimate Edition 20" dell 1680x1050 2nd 20" dell 1680x1050 
KeyboardPowerCaseMouse
Logitech wave 750w PSU rosser Gigabyte 3d mars full tower case Microaoft habu 
Mouse Pad
Random 
  hide details  
Reply
post #2 of 3
Quote:
Originally Posted by Ayman450 View Post

I recently purchased a new Motherboard and i5 2500k and i installed everything only to realize the Ram i had was not compatible. (something i should have realized earlier).
Onto the problem. I re-installed my old motherboard until my new ram came in. When i had everything connected i turned on the pc however the fan on my GTX 260 would not spin so i tried to turn the computer off with the button but that didn't work so i flipped the switch on my power-supply, and now my computer refuses to power on. I am really worried right now and have tried several things.

M2N SLI Deluxe Mobo.

Did you get any beeps when you first powered on?
Does the MB light come on (green)?

Check all power connections(unplug and replug everything),check that ram and gfx card is fully seated(remove and reinstall).

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by Gyro View Post

Did you get any beeps when you first powered on?
Does the MB light come on (green)?
Check all power connections(unplug and replug everything),check that ram and gfx card is fully seated(remove and reinstall).
Gyro

Thanks but i have just replaced it completely at this point i do have another problem that i need help with. Check my recent threads.
My rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intell i5 2500k Gigabyte ud3h b3 GTX 260 4gb ddr3 
Hard DriveHard DriveHard DriveHard Drive
Raptor 10k rpm Raptor 10k rpm 7200 Rpm WD Seagate 7200RPM 320gb 
CoolingOSMonitorMonitor
Stock for everything 2 200mm on case back Windows 7 64-bit Ultimate Edition 20" dell 1680x1050 2nd 20" dell 1680x1050 
KeyboardPowerCaseMouse
Logitech wave 750w PSU rosser Gigabyte 3d mars full tower case Microaoft habu 
Mouse Pad
Random 
  hide details  
Reply
My rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intell i5 2500k Gigabyte ud3h b3 GTX 260 4gb ddr3 
Hard DriveHard DriveHard DriveHard Drive
Raptor 10k rpm Raptor 10k rpm 7200 Rpm WD Seagate 7200RPM 320gb 
CoolingOSMonitorMonitor
Stock for everything 2 200mm on case back Windows 7 64-bit Ultimate Edition 20" dell 1680x1050 2nd 20" dell 1680x1050 
KeyboardPowerCaseMouse
Logitech wave 750w PSU rosser Gigabyte 3d mars full tower case Microaoft habu 
Mouse Pad
Random 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Please Help!! M2N SLI Deluxe