Overclock.net › Forums › Graphics Cards › AMD/ATI › 6950 crossfire problem
New Posts  All Forums:Forum Nav:

6950 crossfire problem

post #1 of 4
Thread Starter 
Well it started today, no matter what game i play i cant get crossfire to work. In CCC it shows it as disabled, when i click enable and then apply CCC flashes for a sec and then it goes back to disable crossfire. When i try to apply a profile in Afterburner and then apply it resets everything to 0 (but games still run fine.) I installed 11.11c and still no hope, im so lost here.
old dog
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K@4.60@1.35v P8Z68-V PRO EVGA 1080 Classified DT Corsair 8GB 1600 
Hard DriveHard DriveHard DriveOptical Drive
3.5Tb raid 0 120 GB SSD 1 TB HDD the internet 
CoolingOSMonitorKeyboard
Custom loop Windows 10 Asus 144hz Ducky Shine 6 Snow White Edition 
PowerCaseMouseAudio
Azza titan 1000w nzxt switch 810 mmo 7 sound blaster z 
  hide details  
Reply
old dog
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K@4.60@1.35v P8Z68-V PRO EVGA 1080 Classified DT Corsair 8GB 1600 
Hard DriveHard DriveHard DriveOptical Drive
3.5Tb raid 0 120 GB SSD 1 TB HDD the internet 
CoolingOSMonitorKeyboard
Custom loop Windows 10 Asus 144hz Ducky Shine 6 Snow White Edition 
PowerCaseMouseAudio
Azza titan 1000w nzxt switch 810 mmo 7 sound blaster z 
  hide details  
Reply
post #2 of 4
Is it enabled in the mobo BIOS too?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
5000+ BE 3.4G @1.447v DFI 790FX-M2RS Sapphire 3850 8G Corsair XMS2 DHX 
Hard DriveOSPower
Seagate Win7 Ultimate 64bit Antec TPQ-850 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
5000+ BE 3.4G @1.447v DFI 790FX-M2RS Sapphire 3850 8G Corsair XMS2 DHX 
Hard DriveOSPower
Seagate Win7 Ultimate 64bit Antec TPQ-850 
  hide details  
Reply
post #3 of 4
Quote:
Originally Posted by WolfssFang View Post

Well it started today, no matter what game i play i cant get crossfire to work. In CCC it shows it as disabled, when i click enable and then apply CCC flashes for a sec and then it goes back to disable crossfire. When i try to apply a profile in Afterburner and then apply it resets everything to 0 (but games still run fine.) I installed 11.11c and still no hope, im so lost here.


Take a screen shot of  2 6950s side-by-side using GPU-Z, will be easier to know what's going on. 

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #4 of 4
Thread Starter 
i got it to work again, i used advanced system cleaner and did a deep clean. Fixed a **** tone of reg files, did a restart and now they both work.
old dog
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K@4.60@1.35v P8Z68-V PRO EVGA 1080 Classified DT Corsair 8GB 1600 
Hard DriveHard DriveHard DriveOptical Drive
3.5Tb raid 0 120 GB SSD 1 TB HDD the internet 
CoolingOSMonitorKeyboard
Custom loop Windows 10 Asus 144hz Ducky Shine 6 Snow White Edition 
PowerCaseMouseAudio
Azza titan 1000w nzxt switch 810 mmo 7 sound blaster z 
  hide details  
Reply
old dog
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K@4.60@1.35v P8Z68-V PRO EVGA 1080 Classified DT Corsair 8GB 1600 
Hard DriveHard DriveHard DriveOptical Drive
3.5Tb raid 0 120 GB SSD 1 TB HDD the internet 
CoolingOSMonitorKeyboard
Custom loop Windows 10 Asus 144hz Ducky Shine 6 Snow White Edition 
PowerCaseMouseAudio
Azza titan 1000w nzxt switch 810 mmo 7 sound blaster z 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 6950 crossfire problem