Overclock.net › Forums › Graphics Cards › AMD/ATI › weird crossfire problem
New Posts  All Forums:Forum Nav:

weird crossfire problem

post #1 of 3
Thread Starter 
I've got a weird problem with crossfire, sometimes when I'm playing BF3 the game will of a sudden get really jittery, like the whole screen starts shaking or there'll be lines across the screen. It's never after a set amount of time and my temps are fine, like <75C per GPU in BF3. So I quit the game but if I restart it (BF3) or any other game (e.g. Saints Row 3) the same problem will show up as soon as the game loads. Only a reboot fixes it..

Anyone have any ideas??? I'm on Catalyst 11.11c and the latest CAPs...
post #2 of 3
Quote:
Originally Posted by pookguy88 View Post

I've got a weird problem with crossfire, sometimes when I'm playing BF3 the game will of a sudden get really jittery, like the whole screen starts shaking or there'll be lines across the screen. It's never after a set amount of time and my temps are fine, like <75C per GPU in BF3. So I quit the game but if I restart it (BF3) or any other game (e.g. Saints Row 3) the same problem will show up as soon as the game loads. Only a reboot fixes it..

Anyone have any ideas??? I'm on Catalyst 11.11c and the latest CAPs...


Do this;

 

Go to Control Panel > User Accounts > change User Account Control Settings > move the slider to bottom > restart PC.

Got it fixed?

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #3 of 3
Thread Starter 
huh?? I don't get it..
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › weird crossfire problem