Overclock.net › Forums › Intel › Intel - General › Built my first PC, video/freeze problem (Update, post #20)
New Posts  All Forums:Forum Nav:

Built my first PC, video/freeze problem (Update, post #20) - Page 3

post #21 of 25
Disable hardware acceleration for flash player. Just go on watch a flash video, right click then settings and uncheck enable hardware acceleration.
Project FUBAR
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I5 2500k Gigabyte z68x-ud4-b3 Asus GTX560 Corsair Vengeance 2x4GB 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 1.5 TB Some LG DVD-RAM Sh*t Cooler Master Hyper 212+ Windows 7 Ultimate 
MonitorKeyboardPowerCase
Asus VH222 Logitech Wave Cooler Master GX 750W Cooler Master HAF 922 
MouseMouse Pad
A4Tech X7 Razer Sphex 
  hide details  
Reply
Project FUBAR
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I5 2500k Gigabyte z68x-ud4-b3 Asus GTX560 Corsair Vengeance 2x4GB 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 1.5 TB Some LG DVD-RAM Sh*t Cooler Master Hyper 212+ Windows 7 Ultimate 
MonitorKeyboardPowerCase
Asus VH222 Logitech Wave Cooler Master GX 750W Cooler Master HAF 922 
MouseMouse Pad
A4Tech X7 Razer Sphex 
  hide details  
Reply
post #22 of 25
Thread Starter 
Tried that as well. No change.
post #23 of 25
Did you ever get your problem fixed or find out what was wrong?

I've been having the EXACT same problem as you for several months now on my HP G72 notebook, and it seems to be getting worse.
post #24 of 25
Sorry if i repeat, but i dont have time to read all the posts.
Set ram voltage to stock manualy, timings also.
Perhaps try upping vtt/qpi voltage.
I bought this pc and it crashed/freezed, my default bios voltages where MAD.
 
Old rig
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core 4670k 4.6ghz @ 1.27v Gigabyte Z87-UD3H Nvidia MSI GTX 760 Sli - To be ordered Corsair Vengeance 8gb 1600mhz CL9 Single Channe... 
Hard DriveCoolingOSMonitor
1 TB WD 7200 RPM Hyper Evo 212 Push/Pull Win 8 Pro 64-bit Acer v223w 22 inches 
PowerCase
Corsair TX850 Cooler Master Gladiator 600 
CPUMotherboardGraphicsRAM
Intel E1400 945GCM-S2L Intel HD Junk Kingston 1gb 667mhz 
Hard DriveOSMonitor
Samsung 250gb Windows 7 Ultimate 64-bit HP w1907v 19 inches 
  hide details  
Reply
 
Old rig
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core 4670k 4.6ghz @ 1.27v Gigabyte Z87-UD3H Nvidia MSI GTX 760 Sli - To be ordered Corsair Vengeance 8gb 1600mhz CL9 Single Channe... 
Hard DriveCoolingOSMonitor
1 TB WD 7200 RPM Hyper Evo 212 Push/Pull Win 8 Pro 64-bit Acer v223w 22 inches 
PowerCase
Corsair TX850 Cooler Master Gladiator 600 
CPUMotherboardGraphicsRAM
Intel E1400 945GCM-S2L Intel HD Junk Kingston 1gb 667mhz 
Hard DriveOSMonitor
Samsung 250gb Windows 7 Ultimate 64-bit HP w1907v 19 inches 
  hide details  
Reply
post #25 of 25
Alright so, when i originally built my computer i bought a Corsair power supply, I had heard that they literally never failed right out of the box. When i turned on the power supply the lights inside the computer all came on but the monitor didnt, so naturally i thought it wasnt the power supply... Long story short, i took it to Frys Electronics asking to see what the problem was and they have the ability to swap components to see if another one will work ie finding where the problem is. they didnt charge me a cent. Try not to get too frustrated man
Companion Cube :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055t Asus M4A89GTD Pro/USB3 Gigabyte Radeon HD 5850 RipJaws G.Skill 
Hard DriveOSMonitorKeyboard
Western Digital Caviar Black 1TB Windows 7 Home LG W2340V-PN- 23" widescreen Logitech Illuminated Keyboard 
PowerCaseMouseMouse Pad
Corsair HX 750W NZXT Tempest EVO Logitech Performance MX darkfield sensor on a glass desk 
  hide details  
Reply
Companion Cube :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055t Asus M4A89GTD Pro/USB3 Gigabyte Radeon HD 5850 RipJaws G.Skill 
Hard DriveOSMonitorKeyboard
Western Digital Caviar Black 1TB Windows 7 Home LG W2340V-PN- 23" widescreen Logitech Illuminated Keyboard 
PowerCaseMouseMouse Pad
Corsair HX 750W NZXT Tempest EVO Logitech Performance MX darkfield sensor on a glass desk 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Built my first PC, video/freeze problem (Update, post #20)