Overclock.net › Forums › Components › Hard Drives & Storage › SSD › OCZ Vertex 3 Boot failure
New Posts  All Forums:Forum Nav:

OCZ Vertex 3 Boot failure - Page 2

post #11 of 28
http://www.ocztechnology.com/ssd_tools/

that would start you somewhere i suppose
post #12 of 28
Also I know it is trivial but double check your cables and you should try reconnecting the SSD as well.
White Walker
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5 GHz MSI P67A-G43 Sapphire R9 Fury Nitro G.SKILL Ripjaws X 16GB DDR3-1600 
Hard DriveHard DriveCoolingOS
Adata S511 120GB SSD 1 TB WD Caviar Black 7200RPM CM Hyper 212+ Windows 7 Ultimate 
MonitorPowerCaseMouse
Dell U2711 Corsair TX650 V2 Corsair 600T White Logitech MX-518 
Audio
Asus Xonar STX 
  hide details  
Reply
White Walker
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5 GHz MSI P67A-G43 Sapphire R9 Fury Nitro G.SKILL Ripjaws X 16GB DDR3-1600 
Hard DriveHard DriveCoolingOS
Adata S511 120GB SSD 1 TB WD Caviar Black 7200RPM CM Hyper 212+ Windows 7 Ultimate 
MonitorPowerCaseMouse
Dell U2711 Corsair TX650 V2 Corsair 600T White Logitech MX-518 
Audio
Asus Xonar STX 
  hide details  
Reply
post #13 of 28
Thread Starter 
I would do this, but I have yet to have one successful attempt of my computer detecting my SSD while my HDD was plugged in
post #14 of 28
Thread Starter 
Funny as soon as I say that, I plug in both my HDD and SSD and it detects them both. Running an firmware update on my SSD now lets if this works!
post #15 of 28
Make sure you set the adapter to AHCI mode in the BIOS as well. If it still doesn't work, even running the 2.15 firmware you'll want to RMA it. Its an unfortunate side effect of buying OCZ products.
    
CPUMotherboardGraphicsRAM
Core i5 4670k ASUS Maximus VI Gene Gigabyte GTX 460 1GB Kingston Hyper-X 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 OCZ Vertex 3 WD6401AALS WD5000AAKS 
CoolingOSMonitorMonitor
Noctua NH-D14 elementary OS Dell Ultrasharp U2312HM LG W2442PA-BF 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair HX750W Corsair Graphite 600T Logitech G700 
Audio
ASUS Xonar DG 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i5 4670k ASUS Maximus VI Gene Gigabyte GTX 460 1GB Kingston Hyper-X 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 OCZ Vertex 3 WD6401AALS WD5000AAKS 
CoolingOSMonitorMonitor
Noctua NH-D14 elementary OS Dell Ultrasharp U2312HM LG W2442PA-BF 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair HX750W Corsair Graphite 600T Logitech G700 
Audio
ASUS Xonar DG 
  hide details  
Reply
post #16 of 28
Thread Starter 
Yea I have a feeling it might be hardware related because it becomes detected/boots up at random times. Software issues are usually pretty consistent.
post #17 of 28
Thread Starter 
Yep after restarting my comp from installing the firmware, it no longer detects the SSD. I think its dead
post #18 of 28
Did you follow all the instructions? I remember there being quite a lot of specific steps to this including physically uninstalling the SSD from the PSU, reseting the motherboard BIOS and doing a secure erase/clean install of OS to completely sort it out. I used their bootable Linux USB which had all the tools on one place.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k MSI X99S SLI Plus Galax GTX980 SOC SLI Crucial DDR4 
Hard DriveOptical DriveCoolingOS
Samsung 840 People still use those? Swiftech 240-x windows 8.11 
MonitorKeyboardPowerCase
Asus ROG Swift KBT Race 2  evga G2 1300w Corsair 540 
MouseMouse PadAudio
Zowie FK2 Zowie  Creative Soundblaster X7 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k MSI X99S SLI Plus Galax GTX980 SOC SLI Crucial DDR4 
Hard DriveOptical DriveCoolingOS
Samsung 840 People still use those? Swiftech 240-x windows 8.11 
MonitorKeyboardPowerCase
Asus ROG Swift KBT Race 2  evga G2 1300w Corsair 540 
MouseMouse PadAudio
Zowie FK2 Zowie  Creative Soundblaster X7 
  hide details  
Reply
post #19 of 28
Thread Starter 
Which instructions...
post #20 of 28
I used this guide to flash and secure erase and then looked around their forum for advice on the correct RST Drivers, ACHI/IDE setup in bios, resetting bios etc etc. Sorry, I didn't keep most of it linked.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k MSI X99S SLI Plus Galax GTX980 SOC SLI Crucial DDR4 
Hard DriveOptical DriveCoolingOS
Samsung 840 People still use those? Swiftech 240-x windows 8.11 
MonitorKeyboardPowerCase
Asus ROG Swift KBT Race 2  evga G2 1300w Corsair 540 
MouseMouse PadAudio
Zowie FK2 Zowie  Creative Soundblaster X7 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k MSI X99S SLI Plus Galax GTX980 SOC SLI Crucial DDR4 
Hard DriveOptical DriveCoolingOS
Samsung 840 People still use those? Swiftech 240-x windows 8.11 
MonitorKeyboardPowerCase
Asus ROG Swift KBT Race 2  evga G2 1300w Corsair 540 
MouseMouse PadAudio
Zowie FK2 Zowie  Creative Soundblaster X7 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › OCZ Vertex 3 Boot failure