Overclock.net › Forums › AMD › AMD CPUs › Phenom II 960T and Asus M5A99X EVO Issues - SOLVED
New Posts  All Forums:Forum Nav:

Phenom II 960T and Asus M5A99X EVO Issues - SOLVED - Page 4

post #31 of 33
Thread Starter 
Its possible I suppose.. if that's the case I'd get on the phone with somebody and have it replaced.

If it were a bad chip it would BSOD at stock settings - try prime for 12 hrs on stock settings if it blues you know something is broke. Suggest running it 12 hours with ur old CPU to rule out RAM/MOBO etc, then try 12 hours stock with the 960T

There's a good chance if you're using stock cooling that the 960T is just overheating and causing all of your problems. Honestly doesn't sound like a bad chip to me.

I suppose it could just be a "bad overclocking chip" that just doesn't want to run at high frequencies - sometimes people can get unlucky like that - other times people unlock these chips to 6 cores AND manage to OC them.

Good luck with whatever you decide to do, hope it works out for you.
Edited by FromUndaChz - 12/17/11 at 8:32am
post #32 of 33
Hi!

Asus relesed a new bios a couple of days ago and now it works great. but my vcore i much higher than yours (1.43) but thats ok, seen worse 960t chips to!

Just wanted to let you know i achived 4ghz but I think the chip can go higher but need another cooler then.

And once again, tnx for helping me! thumb.gif

/Hampa
Intel
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k @ 4600mhz Asus P8Z77-v Deluxe Gigabyte windforce x3 Gtx 670 @ 1340mhz 8Gb Corsair Vengeance Lp 1600mhz 
CoolingMonitorPowerCase
Corsair H100 Dell 2312HM Fractal Design Newton R2 650w Antec P280 
Mouse Pad
Razor Death Adder 
  hide details  
Reply
Intel
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k @ 4600mhz Asus P8Z77-v Deluxe Gigabyte windforce x3 Gtx 670 @ 1340mhz 8Gb Corsair Vengeance Lp 1600mhz 
CoolingMonitorPowerCase
Corsair H100 Dell 2312HM Fractal Design Newton R2 650w Antec P280 
Mouse Pad
Razor Death Adder 
  hide details  
Reply
post #33 of 33
Thread Starter 
Quote:
Originally Posted by Hampa View Post

Hi!
Asus relesed a new bios a couple of days ago and now it works great. but my vcore i much higher than yours (1.43) but thats ok, seen worse 960t chips to!
Just wanted to let you know i achived 4ghz but I think the chip can go higher but need another cooler then.
And once again, tnx for helping me! thumb.gif
/Hampa

Awesome!! Glad to hear it.

1.43 is just fine on that chip - just prefer to keep the 960T's under 1.475 on the vCore and 1.40 on the CPU/NB.

Some argue 1.55V is fine on vCore and NB but I have found evidence that this is not the case with the 960T's.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Phenom II 960T and Asus M5A99X EVO Issues - SOLVED