Overclock.net › Forums › AMD › AMD - General › Need help - New gaming build
New Posts  All Forums:Forum Nav:

Need help - New gaming build - Page 2

post #11 of 33
Thread Starter 
Quote:
Originally Posted by breadcrums View Post

plug the monitor power cable in another socket.
i know its very frustrating.i feel u man.will be over soon smile.gif

xD, cheers.

Well, i'm planning on ordering a Debug/POST card to diagnose the problem. However, the prices for them are looking quite high D:

The screen, after plugging into a different socket, is still displaying nothing. But when i connected it to my laptop beside me, it displayed the image. So i don't think it's a problem with the screen.
Beast Build :)
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 970 M4A87TD EVO Radeon HD 6870 Corsair Vengeance Black 2GB x 2 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 1TB 7200 rpm 32mb Cache 6gb/s Lite On 24x Dvd/RW Fans that came with Zalman case (Blue LED's) Windows 7 Professional x64 
MonitorKeyboardPowerCase
Asus ML239H Microsoft Sidewinder X4 Novatech GameStation 500w Modular 80+ PSU Zalman Z9 Pro 
MouseMouse PadAudio
Cyborg R.A.T 5 Razer Goliathus Plantronics Gamecom 777 
  hide details  
Reply
Beast Build :)
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 970 M4A87TD EVO Radeon HD 6870 Corsair Vengeance Black 2GB x 2 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 1TB 7200 rpm 32mb Cache 6gb/s Lite On 24x Dvd/RW Fans that came with Zalman case (Blue LED's) Windows 7 Professional x64 
MonitorKeyboardPowerCase
Asus ML239H Microsoft Sidewinder X4 Novatech GameStation 500w Modular 80+ PSU Zalman Z9 Pro 
MouseMouse PadAudio
Cyborg R.A.T 5 Razer Goliathus Plantronics Gamecom 777 
  hide details  
Reply
post #12 of 33
Did you say this isn't your sig rig? You need to give some specs if not.
Edited by Hillskill - 12/10/11 at 4:42am
post #13 of 33
Thread Starter 
Oh, right.

MoBo: ASRock Extreme3 970 AM3+

GPU: ASUS Radeon 6770 DirectCU 2

CPU: Phenom II x4 960T

RAM: Corsair XMS3 1600mhz (DDR3)

HDD: Seagate Barracuda ES.2

Optical Drive: LG GH22NS70 (OEM)

Case: Sharkoon T9 Value Gaming case.

PSU: Thermaltake TR2 Series 450w
Beast Build :)
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 970 M4A87TD EVO Radeon HD 6870 Corsair Vengeance Black 2GB x 2 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 1TB 7200 rpm 32mb Cache 6gb/s Lite On 24x Dvd/RW Fans that came with Zalman case (Blue LED's) Windows 7 Professional x64 
MonitorKeyboardPowerCase
Asus ML239H Microsoft Sidewinder X4 Novatech GameStation 500w Modular 80+ PSU Zalman Z9 Pro 
MouseMouse PadAudio
Cyborg R.A.T 5 Razer Goliathus Plantronics Gamecom 777 
  hide details  
Reply
Beast Build :)
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 970 M4A87TD EVO Radeon HD 6870 Corsair Vengeance Black 2GB x 2 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 1TB 7200 rpm 32mb Cache 6gb/s Lite On 24x Dvd/RW Fans that came with Zalman case (Blue LED's) Windows 7 Professional x64 
MonitorKeyboardPowerCase
Asus ML239H Microsoft Sidewinder X4 Novatech GameStation 500w Modular 80+ PSU Zalman Z9 Pro 
MouseMouse PadAudio
Cyborg R.A.T 5 Razer Goliathus Plantronics Gamecom 777 
  hide details  
Reply
post #14 of 33
Probably a stupid question but have you tried removing the graphics card and connecting the monitor to your mobos outputs?

EDIT: Oops just looked up your mobo and realised it doesnt have any video outputs :/

Have you got another graphics card lieing around anywhere?
Edited by NinjaDuck - 12/10/11 at 5:52am
    
CPUMotherboardGraphicsRAM
i5 6600k @4.4GHz Asus Z170 Pro Gaming EVGA GTX 960 SSC 2GB 16GB Kingston HyperX Fury 2666MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung SM951 NVME 256GB Seagate Barracuda 1TB Some Asus thing that sounds like an aircraft at... Be Quiet Dark Rock 3 
OSKeyboardPowerCase
Windows 10 Logitech something Super Flower Leadex Platinum 550w Phanteks Enthoo Luxe 
Mouse
Corsair M65 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 6600k @4.4GHz Asus Z170 Pro Gaming EVGA GTX 960 SSC 2GB 16GB Kingston HyperX Fury 2666MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung SM951 NVME 256GB Seagate Barracuda 1TB Some Asus thing that sounds like an aircraft at... Be Quiet Dark Rock 3 
OSKeyboardPowerCase
Windows 10 Logitech something Super Flower Leadex Platinum 550w Phanteks Enthoo Luxe 
Mouse
Corsair M65 
  hide details  
Reply
post #15 of 33
i had the same thing take graphics card out and and use the onbored graphics card see if that works
post #16 of 33
His mobo doesnt have any display outputs.

http://www.asrock.com/mb/overview.asp?model=970%20extreme3
    
CPUMotherboardGraphicsRAM
i5 6600k @4.4GHz Asus Z170 Pro Gaming EVGA GTX 960 SSC 2GB 16GB Kingston HyperX Fury 2666MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung SM951 NVME 256GB Seagate Barracuda 1TB Some Asus thing that sounds like an aircraft at... Be Quiet Dark Rock 3 
OSKeyboardPowerCase
Windows 10 Logitech something Super Flower Leadex Platinum 550w Phanteks Enthoo Luxe 
Mouse
Corsair M65 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 6600k @4.4GHz Asus Z170 Pro Gaming EVGA GTX 960 SSC 2GB 16GB Kingston HyperX Fury 2666MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung SM951 NVME 256GB Seagate Barracuda 1TB Some Asus thing that sounds like an aircraft at... Be Quiet Dark Rock 3 
OSKeyboardPowerCase
Windows 10 Logitech something Super Flower Leadex Platinum 550w Phanteks Enthoo Luxe 
Mouse
Corsair M65 
  hide details  
Reply
post #17 of 33
well my first build got me trouble not posting or beeping with no display at all. due to my stupidity, my monitor is set to receive a digital signal which is coming from hdmi/dvi port from gpu. my gpu is a 6850 with a dvi, hdmi and a mini port. my monitors cable is a vga which uses a vga-dvi converter to plug into the gpu. to make the story short, i only adjusted the input source from my monitor and set it to analog signal and pooooffff its now displaying. =)) if it has two dvi ports, try plugging it to another port if it doesn't work. goodluck
KM
(14 items)
 
KTechDev
(5 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 6100 Asrock 990FX Extreme 4 Powercolor 7870 2GB Gskill RipjawX 1600 CL9D 8GB 
Hard DriveOptical DriveCoolingOS
500GB WD Caviar Blue SATA 3.0 Samsung 22x SH-S222/223 Sata Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorPowerCase
21.5 Samsung LED Monitor Corsair GS800W Thermaltake Armor A60 
CPUMotherboardRAMOS
Intel Pentium G620 2.6GHz ASRock Z68 Pro3-M Corsair XMS 3 1333 8gb Windows Server 2008 R2 
Power
Antec Basic VP350W 
  hide details  
Reply
KM
(14 items)
 
KTechDev
(5 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 6100 Asrock 990FX Extreme 4 Powercolor 7870 2GB Gskill RipjawX 1600 CL9D 8GB 
Hard DriveOptical DriveCoolingOS
500GB WD Caviar Blue SATA 3.0 Samsung 22x SH-S222/223 Sata Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorPowerCase
21.5 Samsung LED Monitor Corsair GS800W Thermaltake Armor A60 
CPUMotherboardRAMOS
Intel Pentium G620 2.6GHz ASRock Z68 Pro3-M Corsair XMS 3 1333 8gb Windows Server 2008 R2 
Power
Antec Basic VP350W 
  hide details  
Reply
post #18 of 33

monitors by default have input at auto detection.

take it to some store as u dont have any other hardware to test it with.

First PC :)
(13 items)
 
Dragon tattoo
(20 items)
 
wish
(1 item)
CPUMotherboardGraphicsRAM
HP Vectra 486/25N@25MHz EISA stone age! 4MB EDORAM 
Hard DriveOptical DriveCoolingOS
480MB  none Slits in cabinet,no fans. Windows 95 
MonitorKeyboardMouseAudio
Samsung 12" B/W Samsung Samsung HDD speaker  
Other
D-link Ethernet 56k modem 
CPUMotherboardGraphicsRAM
Intel Core i5 760@3.8ghz@1.28V P55-UD3L Sapphire AMD 7770 1gb DDR5 Corsair XMS3 2x4gb 
Hard DriveHard DriveOptical DriveCooling
1tb Seagate Baracuda  Segate 1.5Tb external Samsung DVD RW(cheap stuff) Hyper 212+ push/pull 
OSMonitorKeyboardPower
Windows 7 Ultimate 64bit dell 22'' st2220m full HD Razer Arctosa 600W zebronics PRO 
CaseMouseMouse PadAudio
Cooler master Elite310-modded with holes,mesh,etc. Lenovo 6812 1600dpi Razer Goliathus Bose 2.0  
AudioOtherOtherOther
Bose triport Headphones cooler master silent pro s12 120mm fans 2X cooler master blade master Cooler Master 90CFM 120mm red LED fan 
  hide details  
Reply
First PC :)
(13 items)
 
Dragon tattoo
(20 items)
 
wish
(1 item)
CPUMotherboardGraphicsRAM
HP Vectra 486/25N@25MHz EISA stone age! 4MB EDORAM 
Hard DriveOptical DriveCoolingOS
480MB  none Slits in cabinet,no fans. Windows 95 
MonitorKeyboardMouseAudio
Samsung 12" B/W Samsung Samsung HDD speaker  
Other
D-link Ethernet 56k modem 
CPUMotherboardGraphicsRAM
Intel Core i5 760@3.8ghz@1.28V P55-UD3L Sapphire AMD 7770 1gb DDR5 Corsair XMS3 2x4gb 
Hard DriveHard DriveOptical DriveCooling
1tb Seagate Baracuda  Segate 1.5Tb external Samsung DVD RW(cheap stuff) Hyper 212+ push/pull 
OSMonitorKeyboardPower
Windows 7 Ultimate 64bit dell 22'' st2220m full HD Razer Arctosa 600W zebronics PRO 
CaseMouseMouse PadAudio
Cooler master Elite310-modded with holes,mesh,etc. Lenovo 6812 1600dpi Razer Goliathus Bose 2.0  
AudioOtherOtherOther
Bose triport Headphones cooler master silent pro s12 120mm fans 2X cooler master blade master Cooler Master 90CFM 120mm red LED fan 
  hide details  
Reply
post #19 of 33
Thread Starter 
Quote:
Originally Posted by kelvintheiah View Post

well my first build got me trouble not posting or beeping with no display at all. due to my stupidity, my monitor is set to receive a digital signal which is coming from hdmi/dvi port from gpu. my gpu is a 6850 with a dvi, hdmi and a mini port. my monitors cable is a vga which uses a vga-dvi converter to plug into the gpu. to make the story short, i only adjusted the input source from my monitor and set it to analog signal and pooooffff its now displaying. =)) if it has two dvi ports, try plugging it to another port if it doesn't work. goodluck

Unfortunately, the screen only has VGA ports xD

@ NinjaDuck, i have no spare parts laying around that i can use, so i'm eondering if taking it to my local pc hardware shop would be the best bet if i can't find the problem, mainly as they have the right equipment to troubleshoot this :L
Beast Build :)
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 970 M4A87TD EVO Radeon HD 6870 Corsair Vengeance Black 2GB x 2 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 1TB 7200 rpm 32mb Cache 6gb/s Lite On 24x Dvd/RW Fans that came with Zalman case (Blue LED's) Windows 7 Professional x64 
MonitorKeyboardPowerCase
Asus ML239H Microsoft Sidewinder X4 Novatech GameStation 500w Modular 80+ PSU Zalman Z9 Pro 
MouseMouse PadAudio
Cyborg R.A.T 5 Razer Goliathus Plantronics Gamecom 777 
  hide details  
Reply
Beast Build :)
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 970 M4A87TD EVO Radeon HD 6870 Corsair Vengeance Black 2GB x 2 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 1TB 7200 rpm 32mb Cache 6gb/s Lite On 24x Dvd/RW Fans that came with Zalman case (Blue LED's) Windows 7 Professional x64 
MonitorKeyboardPowerCase
Asus ML239H Microsoft Sidewinder X4 Novatech GameStation 500w Modular 80+ PSU Zalman Z9 Pro 
MouseMouse PadAudio
Cyborg R.A.T 5 Razer Goliathus Plantronics Gamecom 777 
  hide details  
Reply
post #20 of 33
had a pc do a blackscreen when there were any type USB peripherals plugged in on first boot, used PS2 keys & mouse instead until USB devices could be installed inside while in OS
Asus G73
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 720QM Asus HD 5870  6 GB DDR3 
Optical DriveOSMonitorKeyboard
HL-DT-ST W7 x64 27" ViewSonic 1ms  Ducky Mech DK1008 OCN Edition 
  hide details  
Reply
Asus G73
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 720QM Asus HD 5870  6 GB DDR3 
Optical DriveOSMonitorKeyboard
HL-DT-ST W7 x64 27" ViewSonic 1ms  Ducky Mech DK1008 OCN Edition 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Need help - New gaming build