Overclock.net › Forums › AMD › AMD - General › A6 Llano Build, P95 Test results in lines?
New Posts  All Forums:Forum Nav:

A6 Llano Build, P95 Test results in lines?

post #1 of 5
Thread Starter 
So, I got my Llano build together for my uncle here's the Facebook pics with specs.

I ran P95 Blend, and within 5 seconds it restarted instantly. I was also there, screwing with it. I don't know if I bumped the reset button (not really possible) or if it was me feeling around the CPU Power Phases and if I had a static charge I believe it would do the instant reboot.

So I waited for it to boot back up, and now here it is running P95 blend tests. However, there are these VERY distinct lines across my monitor, they are tacked onto the P95 interface. If I move it, they move with it. If I close P95, they go away. Has anyone else seen this before? Should I be worried about the GPU part of this APU?

--
On another note, I am very glad I went with this case (thanks for the suggestion) - now I am wondering how I can get my NZXT Gamma Classic (my gamer) to be this quiet. I have the same PSU as the one I just built. I can't determine if my CPU fan is making all the noise, or the case fans. I'd assume NZXT uses the same fans on the cases...maybe different?
Edited by Stripes - 12/10/11 at 8:42pm
post #2 of 5
can you scrounge up a dedicated GPU and see if it does it with that?
Leviathan
(17 items)
 
Charred
(10 items)
 
 
CPUMotherboardGraphicsGraphics
Xeon E5-2690 Biostar TPower X79 PNY GTX 660 2GB HP GT 440 OEM 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws 4x2GB 1600mhz Seagate Barracuda 500GB Seagate Barracuda 1.5TB Western Digital Caviar Blue 640GB 
Hard DriveCoolingOSMonitor
Patriot Pyro 60GB Xigmatek Gaia Windows 7 Ultimate Acer S230HL 
MonitorKeyboardPowerCase
Princeton 1280x1024 19" Logitech K120 Seasonic G550 Xclio Nighthawk 
Mouse
Logitech MX310 
  hide details  
Reply
Leviathan
(17 items)
 
Charred
(10 items)
 
 
CPUMotherboardGraphicsGraphics
Xeon E5-2690 Biostar TPower X79 PNY GTX 660 2GB HP GT 440 OEM 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws 4x2GB 1600mhz Seagate Barracuda 500GB Seagate Barracuda 1.5TB Western Digital Caviar Blue 640GB 
Hard DriveCoolingOSMonitor
Patriot Pyro 60GB Xigmatek Gaia Windows 7 Ultimate Acer S230HL 
MonitorKeyboardPowerCase
Princeton 1280x1024 19" Logitech K120 Seasonic G550 Xclio Nighthawk 
Mouse
Logitech MX310 
  hide details  
Reply
post #3 of 5
Thread Starter 
Don't have one on hand no. The tests are still running, seems to be fine other than lines. I just wonder if it's related to a fully stressed system...or just P95 program glitch.

I'm not too terribly concerned, unless it starts doing it when not under this kind of stress.
post #4 of 5
Hmmm.

Download and run Furmark and see what happens. Make sure to keep an eye on the temps
Leviathan
(17 items)
 
Charred
(10 items)
 
 
CPUMotherboardGraphicsGraphics
Xeon E5-2690 Biostar TPower X79 PNY GTX 660 2GB HP GT 440 OEM 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws 4x2GB 1600mhz Seagate Barracuda 500GB Seagate Barracuda 1.5TB Western Digital Caviar Blue 640GB 
Hard DriveCoolingOSMonitor
Patriot Pyro 60GB Xigmatek Gaia Windows 7 Ultimate Acer S230HL 
MonitorKeyboardPowerCase
Princeton 1280x1024 19" Logitech K120 Seasonic G550 Xclio Nighthawk 
Mouse
Logitech MX310 
  hide details  
Reply
Leviathan
(17 items)
 
Charred
(10 items)
 
 
CPUMotherboardGraphicsGraphics
Xeon E5-2690 Biostar TPower X79 PNY GTX 660 2GB HP GT 440 OEM 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws 4x2GB 1600mhz Seagate Barracuda 500GB Seagate Barracuda 1.5TB Western Digital Caviar Blue 640GB 
Hard DriveCoolingOSMonitor
Patriot Pyro 60GB Xigmatek Gaia Windows 7 Ultimate Acer S230HL 
MonitorKeyboardPowerCase
Princeton 1280x1024 19" Logitech K120 Seasonic G550 Xclio Nighthawk 
Mouse
Logitech MX310 
  hide details  
Reply
post #5 of 5
Thread Starter 
I will do that tomorrow A.M. thumb.gif

I didn't want to install 3DMarks or such, I will give 'Furmark' a try and post how it goes.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › A6 Llano Build, P95 Test results in lines?