Overclock.net › Forums › Video Games › PC Gaming › Skyrim red tint loading screens & crashing - help!
New Posts  All Forums:Forum Nav:

Skyrim red tint loading screens & crashing - help!

post #1 of 6
Thread Starter 
When loading from the main screen or during an actual loading screen, the images have a red tint to them and I cant seem to figure out how to get rid of it! (Ive deleted the .ini files & completely reinstalled the game once again...) And also, the game crashes about 4 times an hour.

In the past, ive worked on the .ini files to enhance visuals, but ive since completely removed them and let the game reload them by default, and also uninstalled the game completely once. What is still causing these issues? Are there files that should be removed when uninstalling that the steam uninstaller & program manager in Windows would miss?
Johnny Five
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5-2500k 4.0ghz ASUS P8Z68-V Nvidia Geforce GTX 560 ti 8gb Corsair Vengeance 1600mhz 
Hard DriveOSMonitorPower
WD Caviar Black 750GB Windows 7 Ultimate 64-bit 23" Acer H233H Thermaltake 600W 
Case
Antec Two-Hundred 
  hide details  
Reply
Johnny Five
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5-2500k 4.0ghz ASUS P8Z68-V Nvidia Geforce GTX 560 ti 8gb Corsair Vengeance 1600mhz 
Hard DriveOSMonitorPower
WD Caviar Black 750GB Windows 7 Ultimate 64-bit 23" Acer H233H Thermaltake 600W 
Case
Antec Two-Hundred 
  hide details  
Reply
post #2 of 6
Thread Starter 
So, Im uninstalling the game..again..other than when Steam removes the game, and the saves folder in My Documents, is there anywhere else it stores information so i can completely uninstall it/remove it from my system? There is something that is causing game files to be corrupt...and Im trying to get rid of all of them.
Johnny Five
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5-2500k 4.0ghz ASUS P8Z68-V Nvidia Geforce GTX 560 ti 8gb Corsair Vengeance 1600mhz 
Hard DriveOSMonitorPower
WD Caviar Black 750GB Windows 7 Ultimate 64-bit 23" Acer H233H Thermaltake 600W 
Case
Antec Two-Hundred 
  hide details  
Reply
Johnny Five
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5-2500k 4.0ghz ASUS P8Z68-V Nvidia Geforce GTX 560 ti 8gb Corsair Vengeance 1600mhz 
Hard DriveOSMonitorPower
WD Caviar Black 750GB Windows 7 Ultimate 64-bit 23" Acer H233H Thermaltake 600W 
Case
Antec Two-Hundred 
  hide details  
Reply
post #3 of 6
Exactly the same thing has just happened to me!!!!!!

I was messing with the ugridstoload (in Skryim.ini). I changed it from 9 to 11. I booted up the game, all was working fine for about 10 minutes then I experiences crash to desktop around 4 times. I decided to revert back to ugrids to load 9, but then the game would not load up. So I put ugrids back to 11, then booted up, tried to Command fix, exited the game. I forgot to delete the Skyrim.ini before re-entering the game. When I hit "continue"....Red loading screen....... crash to desktop. The only way I could get back into the game was to hit New Game....but I don't want to do that.......30 hours in.... frown.gif
post #4 of 6
Are you using the Improved ore vein mod? That appears to turn loading screens and the like to reddish / purple hue.

Dont forget to use the 4 Gb mod for loading the game, if you have mods installed.
post #5 of 6
Thread Starter 
Quote:
Originally Posted by TheDoovdePlayer View Post

Exactly the same thing has just happened to me!!!!!!
I was messing with the ugridstoload (in Skryim.ini). I changed it from 9 to 11. I booted up the game, all was working fine for about 10 minutes then I experiences crash to desktop around 4 times. I decided to revert back to ugrids to load 9, but then the game would not load up. So I put ugrids back to 11, then booted up, tried to Command fix, exited the game. I forgot to delete the Skyrim.ini before re-entering the game. When I hit "continue"....Red loading screen....... crash to desktop. The only way I could get back into the game was to hit New Game....but I don't want to do that.......30 hours in.... frown.gif

Okay, so I figured out how to fix the red tint issue (and to a major degree, the crashing). Be sure to backup your save games file.

Go into Program Files (x86)>Steam>steamapps and delete the folder Skyrim. (Before doing that, be sure to copy and save any of the screenshots in that folder if you want to keep them.) Once youve done that, go back and delete the two .ini files in your Skyrim folder found in your Documents. Once youve deleted those, go into Steam and check the Skyrim game for any missing files. Once theyve downloaded, boot up and you should be set. As mentioned, make sure to be using the 4gb Skryim mod when you load up. But I have to say, anything above ugridstoload 9 is probably a bit more suited for screenshot taking. The game gets unstable past 7.

The key is that first skyrim file, though. I uninstalled the game completely and found that file left over, and once I deleted it..my problem went away with the red tint. The crashing still happens, but I think that's a rather common thing right now.
Johnny Five
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5-2500k 4.0ghz ASUS P8Z68-V Nvidia Geforce GTX 560 ti 8gb Corsair Vengeance 1600mhz 
Hard DriveOSMonitorPower
WD Caviar Black 750GB Windows 7 Ultimate 64-bit 23" Acer H233H Thermaltake 600W 
Case
Antec Two-Hundred 
  hide details  
Reply
Johnny Five
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5-2500k 4.0ghz ASUS P8Z68-V Nvidia Geforce GTX 560 ti 8gb Corsair Vengeance 1600mhz 
Hard DriveOSMonitorPower
WD Caviar Black 750GB Windows 7 Ultimate 64-bit 23" Acer H233H Thermaltake 600W 
Case
Antec Two-Hundred 
  hide details  
Reply
post #6 of 6
Remember to disable the Steam cloud too. I was fine at first, but after saves were downloaded, the red tint CTD came back..
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Skyrim red tint loading screens & crashing - help!