Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows start HELP
New Posts  All Forums:Forum Nav:

Windows start HELP

post #1 of 4
Thread Starter 
78 seconds seems to long for windows to start the little blue line goes across 9 times for FX 62 my xp3200 only took 1 time why? so I ran this program Bootvis this is what I got.

Anyone know what's wrong here????
And what's with the warning (DISK WRITE IS DISABLED) also I think it's set for Raid 0 that's what I set it at anyhow.

Mostly For Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4820K EK cooled ASUS x79 680, EK cooled G.skill 16GB 
Hard DriveOptical DriveCoolingOS
512GB 840 Pro  ASUS DVD Burner 3 Loops which consist of 7 Waterblocks, 4 Radia... 8.1pro 64bit 
MonitorKeyboardPowerCase
ZR30w S-IPS 2560x1600 Ɠ19 SILVERSTONE ST 1500W Custom 
MouseMouse PadAudio
Ɠ500 Ɍocketfish SENNHEISER 
  hide details  
Reply
Mostly For Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4820K EK cooled ASUS x79 680, EK cooled G.skill 16GB 
Hard DriveOptical DriveCoolingOS
512GB 840 Pro  ASUS DVD Burner 3 Loops which consist of 7 Waterblocks, 4 Radia... 8.1pro 64bit 
MonitorKeyboardPowerCase
ZR30w S-IPS 2560x1600 Ɠ19 SILVERSTONE ST 1500W Custom 
MouseMouse PadAudio
Ɠ500 Ɍocketfish SENNHEISER 
  hide details  
Reply
post #2 of 4
Your processor speed doesn't matter much, if not at all. Its all about HD speed but since you have RAID 0 it should be much quicker then 23 seconds. Have you tried defragging? Maybe you have more programs on your FX-62 rig and less startup apps to load for your XP3200 rig? That might cause Windows to load faster for your XP3200.
My Rigasaurus-reX
(13 items)
 
  
CPUMotherboardGraphicsRAM
Toledo 3800 X2 E6 (CCBWE) DFI nF4 LanParty Ultra-D XFX 6800GS 500/1200 2x512MB OCZ Enhanced Latency 
Hard DriveOptical DriveOSMonitor
250GB WD-Caviar 16M 3GB/s NEC ND-3550A Windows XP Pro SP2 17in. ŁĊĐ 
KeyboardPowerCaseMouse
Logitech G11 Åntec TRUEPOWERII 550W ThermalTake Tsunami Logitech G7 Wireless 
Mouse Pad
SteelPad S&S 
  hide details  
Reply
My Rigasaurus-reX
(13 items)
 
  
CPUMotherboardGraphicsRAM
Toledo 3800 X2 E6 (CCBWE) DFI nF4 LanParty Ultra-D XFX 6800GS 500/1200 2x512MB OCZ Enhanced Latency 
Hard DriveOptical DriveOSMonitor
250GB WD-Caviar 16M 3GB/s NEC ND-3550A Windows XP Pro SP2 17in. ŁĊĐ 
KeyboardPowerCaseMouse
Logitech G11 Åntec TRUEPOWERII 550W ThermalTake Tsunami Logitech G7 Wireless 
Mouse Pad
SteelPad S&S 
  hide details  
Reply
post #3 of 4
Go to start>run and type in "msconfig" (no quotes obviously) go to startup tab and show us what you have in there, checked boxes indicate things that will start up with Windows, unchecking a box will make that particular thing NOT start up and that is what you're after, disable everything except for important drivers or things like Window Blinds, I highly reccomend also turning off any instant messengers since some of them (AIM) can take a looong time to start up and most IM services install by default to start with Windows.

Currently I only have my Nvidia drivers and my Logitech Setpoint drivers and a few Windows things starting up, my PC boots XP in like 10 seconds flat with a single drive (no RAID or anything). It's also a good idea to check back in there once a month or so as newly installed apps can still make themselves start up with your PC, for example I installed iTunes 7 two days ago and it and quicktime had decided to start up with my PC so I just disabled those again.

When you're all done hit apply and reboot to see how much it's helped. Also try defragging your HDD as that can sometimes help with boot times as it prioritizes boot sectors and places files in the primary boot sector at that fastest part of your HDD right next to each other (minimizing seek times) I'm not sure if Windows defragmentation thing does that but most third party defrag apps will do it.
iMac 27"
(15 items)
 
  
Reply
iMac 27"
(15 items)
 
  
Reply
post #4 of 4
Thread Starter 
I don't have hardly anything in my startup plus defrag, I know this already, I'm not a total noob,LOL Thankyou though
It's something else but I don't know what.
Whats the warning I am getting (DISK WRITE IS DISABLED) is that normal?
And running Raid0 it should start alot faster maby my raid is causing this
Mostly For Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4820K EK cooled ASUS x79 680, EK cooled G.skill 16GB 
Hard DriveOptical DriveCoolingOS
512GB 840 Pro  ASUS DVD Burner 3 Loops which consist of 7 Waterblocks, 4 Radia... 8.1pro 64bit 
MonitorKeyboardPowerCase
ZR30w S-IPS 2560x1600 Ɠ19 SILVERSTONE ST 1500W Custom 
MouseMouse PadAudio
Ɠ500 Ɍocketfish SENNHEISER 
  hide details  
Reply
Mostly For Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4820K EK cooled ASUS x79 680, EK cooled G.skill 16GB 
Hard DriveOptical DriveCoolingOS
512GB 840 Pro  ASUS DVD Burner 3 Loops which consist of 7 Waterblocks, 4 Radia... 8.1pro 64bit 
MonitorKeyboardPowerCase
ZR30w S-IPS 2560x1600 Ɠ19 SILVERSTONE ST 1500W Custom 
MouseMouse PadAudio
Ɠ500 Ɍocketfish SENNHEISER 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Operating Systems
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows start HELP