Overclock.net › Forums › Components › Sound Cards and Computer Audio › Creative SB X-Fi XtremeGamer has sound issues?
New Posts  All Forums:Forum Nav:

Creative SB X-Fi XtremeGamer has sound issues?

post #1 of 4
Thread Starter 
Hello, I have recently been experiencing a fluctuating volume when I listen to music, watch videos, or play video games. The volume will only decrease and then go back to the original volume. It is very cold where I live, so do you think that the weather has anything to do with the problems? Sometimes my house is at 55 F when I am not home, but when I am home, I usually turn up the heat to 70 F. I have already uninstalled my drivers and reinstalled them, but it still has this problem. My setup is a GTX460, Intel Q6600, 4GB Kingston DDR2 ram, 650w PSU, and a Biostar motherboard. If you need any more information, please tell me. Any solution would be greatly appreciated. Thanks in advance.
post #2 of 4
Just going to take some shots in the dark here; some stuff you can consider:
  • Have you tried using a driver cleaner instead of just uninstalling the drivers normally?
  • Also have you looked at settings in your media player or the Creative audio control panel such as volume leveling, etc.?
  • Have you tried reinstalling your media player?
  • Have you tried physically reinstalling your sound card?
  • What device do you use to produce sound (speakers, headphones, etc.) and have you looked at options on that?
  • Though I doubt it is a temperature issue, have you tried leaving the side of the computer off with a cool room and does it still happen?
Pell
(4 items)
 
  
CPUMotherboardGraphicsOS
Qualcomm APQ8064 Xperia Tablet Z Adreno 320 Android 4.3 
  hide details  
Reply
Pell
(4 items)
 
  
CPUMotherboardGraphicsOS
Qualcomm APQ8064 Xperia Tablet Z Adreno 320 Android 4.3 
  hide details  
Reply
post #3 of 4
I have the same soundcard but never experienced problems like yours. My house gets quite cold as well, so I don't think its the temperature. Are you sure you don't have a program conflicting with the sound levels? I know Skype for one decreases other volumes when you are in a call.
Closet Computer.
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k. MSI P67A-G43. Asus DirectCU Radeon HD 6870. G.skill RipjawX (2x2) 1333Mhz. 
Hard DriveOSMonitorPower
WD Blue 500GB. Windows 7 Home Premium. hp f2304 @ 1980x1200. Old DELL @ 1280x1024 Corsair HX850. 
CaseMouseMouse PadAudio
NZXT Phantom Black. Razer Deathadder 3.5G. Razer Scarab. X-Fi Titanium Fatal1ty Pro. 
Audio
Sennheiser HD555. 
  hide details  
Reply
Closet Computer.
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k. MSI P67A-G43. Asus DirectCU Radeon HD 6870. G.skill RipjawX (2x2) 1333Mhz. 
Hard DriveOSMonitorPower
WD Blue 500GB. Windows 7 Home Premium. hp f2304 @ 1980x1200. Old DELL @ 1280x1024 Corsair HX850. 
CaseMouseMouse PadAudio
NZXT Phantom Black. Razer Deathadder 3.5G. Razer Scarab. X-Fi Titanium Fatal1ty Pro. 
Audio
Sennheiser HD555. 
  hide details  
Reply
post #4 of 4
Thread Starter 
Thanks guys, it turns out that it was just one of the audio settings in the Creative Audio Panel that was messed up. I guess I spoke too soon, now the sound is fluctuating again and I tried all the steps above.
Edited by asdfasdfasdf123 - 12/13/11 at 8:09pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Creative SB X-Fi XtremeGamer has sound issues?