Overclock.net › Forums › Intel › Intel CPUs › Weird Cpu Usage? 100% core 1
New Posts  All Forums:Forum Nav:

Weird Cpu Usage? 100% core 1

post #1 of 5
Thread Starter 
ok so im playing Dead Space 2 and browsing the web, as you do rolleyes.gif

and then i notice some odd cpu usage,

please note ambiants at 22c, and it is on my sig rig.
338

what i need to know is:

***? why is A newish game relying on 1 core!? and 100% of that core!!!! or is it just my rig????? and arnt my temps low considering its at 100% load!!?? i have 4 cores and 8 threads is it possible to make use of them all!!???
post #2 of 5
Did you check the affinity settings? It might be set to use one core.
The Steeler
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 - 3470 @ 3.4Ghz  Gigabyte Z77X - UD3H MSI Aero GTX1060 ITX 3GB Corsair Value 12GB DDR3 @ 1333Mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo 120GB WD4000AAKS 400GB WD1001FALS 1TB WD20EARS 2TB 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 10 Pro x64 Samsung B2430HD 24" 1080p  Microsoft Wireless Keyboard 2000 
PowerCaseMouse
Corsair CX750M 750w Zalman Z11 Neo Microsoft Wireless Mouse 2000 
CPUMotherboardGraphicsRAM
Intel Core i3 - 3227U @ 1.9Ghz Dell HM76 AMD 7670M 1GB @ 720/1000 + HD4000  Elpida + Hyundai 8GB DDR3 @ 1600Mhz 
Hard DriveOS
ST9500420AS 500GB Windows 10 Pro x64 
  hide details  
Reply
The Steeler
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 - 3470 @ 3.4Ghz  Gigabyte Z77X - UD3H MSI Aero GTX1060 ITX 3GB Corsair Value 12GB DDR3 @ 1333Mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo 120GB WD4000AAKS 400GB WD1001FALS 1TB WD20EARS 2TB 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 10 Pro x64 Samsung B2430HD 24" 1080p  Microsoft Wireless Keyboard 2000 
PowerCaseMouse
Corsair CX750M 750w Zalman Z11 Neo Microsoft Wireless Mouse 2000 
CPUMotherboardGraphicsRAM
Intel Core i3 - 3227U @ 1.9Ghz Dell HM76 AMD 7670M 1GB @ 720/1000 + HD4000  Elpida + Hyundai 8GB DDR3 @ 1600Mhz 
Hard DriveOS
ST9500420AS 500GB Windows 10 Pro x64 
  hide details  
Reply
post #3 of 5
It's because you alt tabbed out of dead space. I'm pretty sure when your playing the game it uses 2 threads.

I used to play that game frequently and when I alt tabbed out it was only using 50% of a core(1 thread)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
post #4 of 5
Quote:
Originally Posted by Big-Pete View Post

ok so im playing Dead Space 2 and browsing the web, as you do rolleyes.gif
and then i notice some odd cpu usage,
please note ambiants at 22c, and it is on my sig rig.
338
what i need to know is:
***? why is A newish game relying on 1 core!? and 100% of that core!!!! or is it just my rig????? and arnt my temps low considering its at 100% load!!?? i have 4 cores and 8 threads is it possible to make use of them all!!???

I have this happen before and still do and i dont game. I think its something updating or maybe even an cpu issue.smile.gif
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by stubass View Post

I have this happen before and still do and i dont game. I think its something updating or maybe even an cpu issue.smile.gif

tahts what i thought but it only does it with dead space 2 as far as i can see. playing bioshock atm and no issue
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Weird Cpu Usage? 100% core 1