Overclock.net › Forums › AMD › AMD Motherboards › what the hell is wrong with my system?>
New Posts  All Forums:Forum Nav:

what the hell is wrong with my system?>

post #1 of 7
Thread Starter 
Hi guys, my computer seems to be acting weird. mad.gif

Basically, I booted up my system today and I heard a buzz noise come out of the CMOS speaker. I thought this was strange since windows continued to boot up just fine. I checked HW monitor and was amazed to see that the CPU fan was spinning at 0RPM then increasing then going back down to 0RPM. I shut down the system straight away and began to inspect the wiring in my PC. Everything was in correctly so I started up my computer and the CPU fan was spinning as it should be.

THEN just before windows reached the log on screen my graphics card increased its fan speed to 100%. This stopped after the driver/ applet had appeared on the desktop taskbar. I was using my computer for a fair bit yesterday with no problems whatsoever. Temps looked fine to me.

So I go to switch the computer on after school today and the exact same thing happened with my CPU fan. I restarted and the warning noise was gone and the cpu fan began to spin as designed.

Anybody know what is going on? Do I have to RMA another component? :S
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Gigabyte GA-870A-UD3 2GB MSi 6950 Twin Frozr 3 4GB ram 
Hard DriveOptical DriveOSMonitor
Samsung spinpoint F3 LG super multi DVDRW Windows 7 pro 64 bit Acer p236H 23" 1080p monitor 
KeyboardPowerCase
Logitech g510 Super flower amazon 550w 80+ bronze NZXT hades 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Gigabyte GA-870A-UD3 2GB MSi 6950 Twin Frozr 3 4GB ram 
Hard DriveOptical DriveOSMonitor
Samsung spinpoint F3 LG super multi DVDRW Windows 7 pro 64 bit Acer p236H 23" 1080p monitor 
KeyboardPowerCase
Logitech g510 Super flower amazon 550w 80+ bronze NZXT hades 
  hide details  
Reply
post #2 of 7
I had the exact same problems as you biggrin.gif. The CPU fan wasn't spinning up, graphics card fan went looney and the system failed to boot beyond the splash screen. I gave the parts a good cleaning using compressed air and Isopropyl Alcohol. That did the trick for me thumb.gif
Kukumonster
(13 items)
 
A pleasant surprise :)
Cooler Master USP 100 Black Edition
Value redefined.
Amd Athlon II X3 435
CPUMotherboardGraphicsRAM
Core i5 2320 Intel DH67BL Sapphire R9 285 Corsair 8GB (4x2)  
Hard DriveHard DriveHard DriveCooling
Kingston HyperX Fury 240GB  WD Blue 1TB Seagate Barracuda 500GB Noctua NH-C14S 
CoolingOSMonitorPower
Noctua NF-A140*2 Windows 10 Pro (TP) LG 22" 1080p  Seasonic G-550 F3 550W 
Case
Cooler Master USP100 Black Edition 
  hide details  
Reply
Kukumonster
(13 items)
 
A pleasant surprise :)
Cooler Master USP 100 Black Edition
Value redefined.
Amd Athlon II X3 435
CPUMotherboardGraphicsRAM
Core i5 2320 Intel DH67BL Sapphire R9 285 Corsair 8GB (4x2)  
Hard DriveHard DriveHard DriveCooling
Kingston HyperX Fury 240GB  WD Blue 1TB Seagate Barracuda 500GB Noctua NH-C14S 
CoolingOSMonitorPower
Noctua NF-A140*2 Windows 10 Pro (TP) LG 22" 1080p  Seasonic G-550 F3 550W 
Case
Cooler Master USP100 Black Edition 
  hide details  
Reply
post #3 of 7
Thread Starter 
The system does boot into windows and the fan works after I restart the computer redface.gif
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Gigabyte GA-870A-UD3 2GB MSi 6950 Twin Frozr 3 4GB ram 
Hard DriveOptical DriveOSMonitor
Samsung spinpoint F3 LG super multi DVDRW Windows 7 pro 64 bit Acer p236H 23" 1080p monitor 
KeyboardPowerCase
Logitech g510 Super flower amazon 550w 80+ bronze NZXT hades 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Gigabyte GA-870A-UD3 2GB MSi 6950 Twin Frozr 3 4GB ram 
Hard DriveOptical DriveOSMonitor
Samsung spinpoint F3 LG super multi DVDRW Windows 7 pro 64 bit Acer p236H 23" 1080p monitor 
KeyboardPowerCase
Logitech g510 Super flower amazon 550w 80+ bronze NZXT hades 
  hide details  
Reply
post #4 of 7
Reset your CMOS?
Swag box m8
(13 items)
 
7 x BL460c
(6 items)
 
 
CPUMotherboardGraphicsRAM
2500K Asus P8P67 Sapphire HD 5770 2x8GB Corsair 1333MHz 
Hard DriveMonitorMonitorPower
Corsair Force 3 120GB Aoc F22S+ Aoc F22S+ Powercool 850W 80+ 
Case
NZXT Phantom 
CPUCPUMotherboardRAM
Xeon E5520  Xeon E5520  BL460c G6 12GB ECC DDR3 
Hard DriveOS
1TB of SAN Server 2008 R2 
  hide details  
Reply
Swag box m8
(13 items)
 
7 x BL460c
(6 items)
 
 
CPUMotherboardGraphicsRAM
2500K Asus P8P67 Sapphire HD 5770 2x8GB Corsair 1333MHz 
Hard DriveMonitorMonitorPower
Corsair Force 3 120GB Aoc F22S+ Aoc F22S+ Powercool 850W 80+ 
Case
NZXT Phantom 
CPUCPUMotherboardRAM
Xeon E5520  Xeon E5520  BL460c G6 12GB ECC DDR3 
Hard DriveOS
1TB of SAN Server 2008 R2 
  hide details  
Reply
post #5 of 7
Quote:
Originally Posted by Tdawg2k10 View Post

The system does boot into windows and the fan works after I restart the computer redface.gif

Regardless, a good cleaning always helps thumb.gif. Also, have you tried booting with just one stick of RAM? In different slots?
Kukumonster
(13 items)
 
A pleasant surprise :)
Cooler Master USP 100 Black Edition
Value redefined.
Amd Athlon II X3 435
CPUMotherboardGraphicsRAM
Core i5 2320 Intel DH67BL Sapphire R9 285 Corsair 8GB (4x2)  
Hard DriveHard DriveHard DriveCooling
Kingston HyperX Fury 240GB  WD Blue 1TB Seagate Barracuda 500GB Noctua NH-C14S 
CoolingOSMonitorPower
Noctua NF-A140*2 Windows 10 Pro (TP) LG 22" 1080p  Seasonic G-550 F3 550W 
Case
Cooler Master USP100 Black Edition 
  hide details  
Reply
Kukumonster
(13 items)
 
A pleasant surprise :)
Cooler Master USP 100 Black Edition
Value redefined.
Amd Athlon II X3 435
CPUMotherboardGraphicsRAM
Core i5 2320 Intel DH67BL Sapphire R9 285 Corsair 8GB (4x2)  
Hard DriveHard DriveHard DriveCooling
Kingston HyperX Fury 240GB  WD Blue 1TB Seagate Barracuda 500GB Noctua NH-C14S 
CoolingOSMonitorPower
Noctua NF-A140*2 Windows 10 Pro (TP) LG 22" 1080p  Seasonic G-550 F3 550W 
Case
Cooler Master USP100 Black Edition 
  hide details  
Reply
post #6 of 7
I agree I would, especially if you have beyond stock settings, clear your CMOS and clean the components. I have also seeing things like this before, it could also be firmware. Might want to give it a look.
Jango (Main Rig)
(23 items)
 
Edward (HTPC)
(16 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-4790 MSI ATX LGA 1150 Z97 PC MATE mobo MSI GeForce GTX 560 Ti 448 Twin Frozr III PE/OC 16GB 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 4 (OS) 1TB Hitachi (Data & Apps) 1TB Hitachi (Movies & other Multimedia) 750GB 
Optical DriveCoolingCoolingCooling
DVD±RW / ASUS USB 2.0 8x Slim external DVD Burner Cooler Master Hyper T4 NZXT Sentry Mix COOLER MASTER SickleFlow 120mm x2 
OSMonitorMonitorMonitor
Windows 10 Pro 64bit ASUS VS247H-P 23.6"  ASUS VH236H 23"  HP 27" 2560x1440 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair Professional Series HX850W CM Storm Trooper Razer Tron 
Mouse PadOtherOther
XTRAC Pads Ripper XL Rosewill Red USB 2.0 7 Port Hub With Power Adapter Creative HS-1000 Fatal1ty Gaming Headset 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 920 2.8GHz Socket AM2+ 125W Qu... ASRock A780GXE/128M AM2+/AM2 AMD 780G ATX ATI Radeon HD 4670 G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1... 
RAMHard DriveHard DriveCooling
G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1... Hitachi 1TB 7200 RPM SATAII 3.0Gb/s Samsung 250GB 7200 RPM Enermax ETS T-40 T.B. SILENCE 
OSMonitorPowerCase
Windows 8.1 Pro 64 bit 47" Sony TV RAIDMAX HYBRID 2 530W Custom Wood Table 
  hide details  
Reply
Jango (Main Rig)
(23 items)
 
Edward (HTPC)
(16 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-4790 MSI ATX LGA 1150 Z97 PC MATE mobo MSI GeForce GTX 560 Ti 448 Twin Frozr III PE/OC 16GB 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 4 (OS) 1TB Hitachi (Data & Apps) 1TB Hitachi (Movies & other Multimedia) 750GB 
Optical DriveCoolingCoolingCooling
DVD±RW / ASUS USB 2.0 8x Slim external DVD Burner Cooler Master Hyper T4 NZXT Sentry Mix COOLER MASTER SickleFlow 120mm x2 
OSMonitorMonitorMonitor
Windows 10 Pro 64bit ASUS VS247H-P 23.6"  ASUS VH236H 23"  HP 27" 2560x1440 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair Professional Series HX850W CM Storm Trooper Razer Tron 
Mouse PadOtherOther
XTRAC Pads Ripper XL Rosewill Red USB 2.0 7 Port Hub With Power Adapter Creative HS-1000 Fatal1ty Gaming Headset 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 920 2.8GHz Socket AM2+ 125W Qu... ASRock A780GXE/128M AM2+/AM2 AMD 780G ATX ATI Radeon HD 4670 G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1... 
RAMHard DriveHard DriveCooling
G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1... Hitachi 1TB 7200 RPM SATAII 3.0Gb/s Samsung 250GB 7200 RPM Enermax ETS T-40 T.B. SILENCE 
OSMonitorPowerCase
Windows 8.1 Pro 64 bit 47" Sony TV RAIDMAX HYBRID 2 530W Custom Wood Table 
  hide details  
Reply
post #7 of 7
Thread Starter 
This only seems to happen when I leave the computer off overnight. I left the computer off for a good 30min - 1hr (disconnected from outlet so no power is running through the system) and it just booted up normally.

I cleared the CPU fan a few weeks ago and inspected it today and there is nothing that could prevent it from spinning. I cleared the CMOS (reset the motherboard to factory defaults) and hopefully that will solve the issue smile.gif
Edited by Tdawg2k10 - 12/13/11 at 4:18pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Gigabyte GA-870A-UD3 2GB MSi 6950 Twin Frozr 3 4GB ram 
Hard DriveOptical DriveOSMonitor
Samsung spinpoint F3 LG super multi DVDRW Windows 7 pro 64 bit Acer p236H 23" 1080p monitor 
KeyboardPowerCase
Logitech g510 Super flower amazon 550w 80+ bronze NZXT hades 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Gigabyte GA-870A-UD3 2GB MSi 6950 Twin Frozr 3 4GB ram 
Hard DriveOptical DriveOSMonitor
Samsung spinpoint F3 LG super multi DVDRW Windows 7 pro 64 bit Acer p236H 23" 1080p monitor 
KeyboardPowerCase
Logitech g510 Super flower amazon 550w 80+ bronze NZXT hades 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › what the hell is wrong with my system?>