Overclock.net › Forums › Intel › Intel - General › New PC Troubles
New Posts  All Forums:Forum Nav:

New PC Troubles

post #1 of 25
Thread Starter 
Last night I started playing BF3 and after about two hours, I get blue lines across the screen, then BF3 exits and the screen goes back to normal. I check my load gpu temps using evga precision and notice that they got up to 82C, so I use afterburner to raise the fan speed a little and temps don't go above 73C. Then I played through the entire rest of the game without any problems and went to bed.

Today after playing BF3 for 3 or 4 hours, the sound cut out and then the comp just froze (no blue screen). Then I try to run linx and my gflops are:

54.xx
53.xx
52.xx
52.xx

and the comp freezes but I can still move my mouse. After about 30 seconds, my mouse stops responding so I reboot. In the bios, my 3.3v rail is showing red and a value of 2.960. I'm currently running memtest just to eliminate memory, but do you think there's something wrong with my psu or is it an unstable OC? Last week it passed 24hours of p95 on blend, then I wasn't able to use the rig for a week because I had to get the mobo exchanged. (the usb ports were dying on the old one)

thanks for any help guys

edit: Also I'm using 290.36 drivers and my cpu is at 4.5ghz with 1.3v. Cpu temps during linx never went above 64C.
Edited by Celcius - 12/13/11 at 9:50am
Sable
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 7700K @ 4.8ghz  Asus Maximus IX Hero EVGA 3GB GTX 780 Ti + hi-flow bracket 16GB G.Skill Ripjaws V DDR4 3200mhz 14-14-14-34... 
Hard DriveCoolingOSMonitor
1TB Samsung 960 Pro Noctua NH-D14 Windows 10 Pro 64-bit Asus VH236H 
KeyboardPowerCaseMouse
2013 Corsair K70 with Cherry MX Brown Switches Seasonic X750 CaseLabs Merlin SM8 Logitech G400s 
Mouse PadAudioAudioAudio
Ratpadz GS Creative T40 Sound Blaster X-Fi Titanium HD Audio Technica AD700 
  hide details  
Reply
Sable
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 7700K @ 4.8ghz  Asus Maximus IX Hero EVGA 3GB GTX 780 Ti + hi-flow bracket 16GB G.Skill Ripjaws V DDR4 3200mhz 14-14-14-34... 
Hard DriveCoolingOSMonitor
1TB Samsung 960 Pro Noctua NH-D14 Windows 10 Pro 64-bit Asus VH236H 
KeyboardPowerCaseMouse
2013 Corsair K70 with Cherry MX Brown Switches Seasonic X750 CaseLabs Merlin SM8 Logitech G400s 
Mouse PadAudioAudioAudio
Ratpadz GS Creative T40 Sound Blaster X-Fi Titanium HD Audio Technica AD700 
  hide details  
Reply
post #2 of 25
Do you have the issue when at stock GPU?
Tried stock CPU as well?
Do you have the issue with EVGA software is not running?
Have you tried latest WHQL?
Do you see similar issues when playing other games?
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #3 of 25
It could very well be a PSU problem with too much variation in voltages ,but I only doubt that because the Corsair HX usually do well in that category. It could be unstable drivers/clocks speeds for your NVidia card also.
My Lifesavings
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K 4.5GHz Asrock Z77 Extreme6 GTX Titan  2x4 GB Samsung RAM 2400MHz 
Hard DriveHard DriveHard DriveHard Drive
3 X Hitachi 1 TB Western Digital Green 1 TB Seagate 5900 RPM 1 TB OCZ VERTEX 460 SSD 480 GB 
CoolingOSMonitorKeyboard
Custom Liquid Cooled Loop Windows 10 64 Bit QNIX QX2710 2560x1440 120Hz Rosewill Cherry MX Blue 
PowerCaseMouseAudio
Seasonic X-850W Power Supply Phanteks Enthoo Primo Logitech G502 Proteus Creative X-Fi Titanium Sound Card 
Audio
M-Audio BX5a Deluxe Speakers 
  hide details  
Reply
My Lifesavings
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K 4.5GHz Asrock Z77 Extreme6 GTX Titan  2x4 GB Samsung RAM 2400MHz 
Hard DriveHard DriveHard DriveHard Drive
3 X Hitachi 1 TB Western Digital Green 1 TB Seagate 5900 RPM 1 TB OCZ VERTEX 460 SSD 480 GB 
CoolingOSMonitorKeyboard
Custom Liquid Cooled Loop Windows 10 64 Bit QNIX QX2710 2560x1440 120Hz Rosewill Cherry MX Blue 
PowerCaseMouseAudio
Seasonic X-850W Power Supply Phanteks Enthoo Primo Logitech G502 Proteus Creative X-Fi Titanium Sound Card 
Audio
M-Audio BX5a Deluxe Speakers 
  hide details  
Reply
post #4 of 25
I would reinstall to the latest WHQL first using my method (See sig)
Then try the rest of my suggestions.
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #5 of 25
Thread Starter 
Thanks for the replies.

1. The gpu has been at stock the whole time (never been overclocked)
2. The evga software was only installed for a few minutes, then uninstalled. However, afterburner has been installed the whole time.
2. After running memtest successfully for an hour, I boot into windows and as soon as I open up firefox, the system stops responding, then a few seconds later my mouse freezes and I'm forced to reboot. I put the cpu back to stock and now the machine is running fine (the 3.3v rail is still red/low in the bios though). I think this is a stability issue rather than an nvidia issue.

Just a sec and I'll post my OC settings...
Sable
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 7700K @ 4.8ghz  Asus Maximus IX Hero EVGA 3GB GTX 780 Ti + hi-flow bracket 16GB G.Skill Ripjaws V DDR4 3200mhz 14-14-14-34... 
Hard DriveCoolingOSMonitor
1TB Samsung 960 Pro Noctua NH-D14 Windows 10 Pro 64-bit Asus VH236H 
KeyboardPowerCaseMouse
2013 Corsair K70 with Cherry MX Brown Switches Seasonic X750 CaseLabs Merlin SM8 Logitech G400s 
Mouse PadAudioAudioAudio
Ratpadz GS Creative T40 Sound Blaster X-Fi Titanium HD Audio Technica AD700 
  hide details  
Reply
Sable
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 7700K @ 4.8ghz  Asus Maximus IX Hero EVGA 3GB GTX 780 Ti + hi-flow bracket 16GB G.Skill Ripjaws V DDR4 3200mhz 14-14-14-34... 
Hard DriveCoolingOSMonitor
1TB Samsung 960 Pro Noctua NH-D14 Windows 10 Pro 64-bit Asus VH236H 
KeyboardPowerCaseMouse
2013 Corsair K70 with Cherry MX Brown Switches Seasonic X750 CaseLabs Merlin SM8 Logitech G400s 
Mouse PadAudioAudioAudio
Ratpadz GS Creative T40 Sound Blaster X-Fi Titanium HD Audio Technica AD700 
  hide details  
Reply
post #6 of 25
Does the overclock pass 12hr+ prime? It may not be stable on that particular mobo
    
CPUMotherboardGraphicsRAM
Intel i7-7700K Delidded 5.0Ghz Gigabyte AORUS Z270X-GamingK5 EVGA GTX1080FTW.Hybrid.Scythe GT/AP-15 P/P 2x8GB Kingston HyperX Savage Black 2800CL13 
Hard DriveHard DriveHard DriveCooling
Samsung 960 EVO 250GB NVMe Samsung 840 EVO 250GB 1.5TB Hitachi 7K3000 TTWater 360mm w/ Corsair Sp120PWMs 
MonitorKeyboardPowerCase
Dell S2716DG 2560x1440 144Hz GSync Razer BlackWidow Chroma v2 Corsair AX750 Corsair Carbide 600C Inverse 
MouseAudio
Razer DeathAdder Chroma ALC1220 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-7700K Delidded 5.0Ghz Gigabyte AORUS Z270X-GamingK5 EVGA GTX1080FTW.Hybrid.Scythe GT/AP-15 P/P 2x8GB Kingston HyperX Savage Black 2800CL13 
Hard DriveHard DriveHard DriveCooling
Samsung 960 EVO 250GB NVMe Samsung 840 EVO 250GB 1.5TB Hitachi 7K3000 TTWater 360mm w/ Corsair Sp120PWMs 
MonitorKeyboardPowerCase
Dell S2716DG 2560x1440 144Hz GSync Razer BlackWidow Chroma v2 Corsair AX750 Corsair Carbide 600C Inverse 
MouseAudio
Razer DeathAdder Chroma ALC1220 
  hide details  
Reply
post #7 of 25
Thread Starter 
It passed 24hrs of p95 on the other motherboard, but I just got the gen3 version of it and typed in the settings that I used on the old one. When I ran p95, I just used the automatic blend test. When I first got this motherboard, I ran p95 for an hour with these settings with no issues, but I've heard that p95 may not be great for detecting instability in sandy bridge chips.

Here are my 4.5ghz settings:

http://i619.photobucket.com/albums/tt277/vocelcius/111213123629.jpg
http://i619.photobucket.com/albums/tt277/vocelcius/111213123538.jpg
http://i619.photobucket.com/albums/tt277/vocelcius/111213123524.jpg
http://i619.photobucket.com/albums/tt277/vocelcius/111213123511.jpg
http://i619.photobucket.com/albums/tt277/vocelcius/111213123456.jpg
http://i619.photobucket.com/albums/tt277/vocelcius/111213123433.jpg

Until I can get the rig to pass 20 loops of linx, I've uninstalled punkbuster and afterburner just in case. See anything wrong with these settings?
I think the psu may need to be replaced...

edit: As soon as I finished posting this message (at stock speeds), when I tried to close firefox it froze again the same way. (I'm now typing from another computer)
Edited by Celcius - 12/13/11 at 10:49am
Sable
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 7700K @ 4.8ghz  Asus Maximus IX Hero EVGA 3GB GTX 780 Ti + hi-flow bracket 16GB G.Skill Ripjaws V DDR4 3200mhz 14-14-14-34... 
Hard DriveCoolingOSMonitor
1TB Samsung 960 Pro Noctua NH-D14 Windows 10 Pro 64-bit Asus VH236H 
KeyboardPowerCaseMouse
2013 Corsair K70 with Cherry MX Brown Switches Seasonic X750 CaseLabs Merlin SM8 Logitech G400s 
Mouse PadAudioAudioAudio
Ratpadz GS Creative T40 Sound Blaster X-Fi Titanium HD Audio Technica AD700 
  hide details  
Reply
Sable
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 7700K @ 4.8ghz  Asus Maximus IX Hero EVGA 3GB GTX 780 Ti + hi-flow bracket 16GB G.Skill Ripjaws V DDR4 3200mhz 14-14-14-34... 
Hard DriveCoolingOSMonitor
1TB Samsung 960 Pro Noctua NH-D14 Windows 10 Pro 64-bit Asus VH236H 
KeyboardPowerCaseMouse
2013 Corsair K70 with Cherry MX Brown Switches Seasonic X750 CaseLabs Merlin SM8 Logitech G400s 
Mouse PadAudioAudioAudio
Ratpadz GS Creative T40 Sound Blaster X-Fi Titanium HD Audio Technica AD700 
  hide details  
Reply
post #8 of 25
P95 blend is the best stress tester. Linx or ibt just creates unnecessary heat. It may be possible the mobo isn't stable at the old settings.
Is your bios up to date?

Edit: the behavior your describing sounds a lot like oc instability. Plus, software voltages may be inaccurate. Gpus don't throttle until 100c+ so 82c while high, is still ok.
Edited by SMK - 12/13/11 at 10:52am
    
CPUMotherboardGraphicsRAM
Intel i7-7700K Delidded 5.0Ghz Gigabyte AORUS Z270X-GamingK5 EVGA GTX1080FTW.Hybrid.Scythe GT/AP-15 P/P 2x8GB Kingston HyperX Savage Black 2800CL13 
Hard DriveHard DriveHard DriveCooling
Samsung 960 EVO 250GB NVMe Samsung 840 EVO 250GB 1.5TB Hitachi 7K3000 TTWater 360mm w/ Corsair Sp120PWMs 
MonitorKeyboardPowerCase
Dell S2716DG 2560x1440 144Hz GSync Razer BlackWidow Chroma v2 Corsair AX750 Corsair Carbide 600C Inverse 
MouseAudio
Razer DeathAdder Chroma ALC1220 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-7700K Delidded 5.0Ghz Gigabyte AORUS Z270X-GamingK5 EVGA GTX1080FTW.Hybrid.Scythe GT/AP-15 P/P 2x8GB Kingston HyperX Savage Black 2800CL13 
Hard DriveHard DriveHard DriveCooling
Samsung 960 EVO 250GB NVMe Samsung 840 EVO 250GB 1.5TB Hitachi 7K3000 TTWater 360mm w/ Corsair Sp120PWMs 
MonitorKeyboardPowerCase
Dell S2716DG 2560x1440 144Hz GSync Razer BlackWidow Chroma v2 Corsair AX750 Corsair Carbide 600C Inverse 
MouseAudio
Razer DeathAdder Chroma ALC1220 
  hide details  
Reply
post #9 of 25
Thread Starter 
I'm on bios 0301, but now the pc is freezing at stock speeds.
Sable
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 7700K @ 4.8ghz  Asus Maximus IX Hero EVGA 3GB GTX 780 Ti + hi-flow bracket 16GB G.Skill Ripjaws V DDR4 3200mhz 14-14-14-34... 
Hard DriveCoolingOSMonitor
1TB Samsung 960 Pro Noctua NH-D14 Windows 10 Pro 64-bit Asus VH236H 
KeyboardPowerCaseMouse
2013 Corsair K70 with Cherry MX Brown Switches Seasonic X750 CaseLabs Merlin SM8 Logitech G400s 
Mouse PadAudioAudioAudio
Ratpadz GS Creative T40 Sound Blaster X-Fi Titanium HD Audio Technica AD700 
  hide details  
Reply
Sable
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 7700K @ 4.8ghz  Asus Maximus IX Hero EVGA 3GB GTX 780 Ti + hi-flow bracket 16GB G.Skill Ripjaws V DDR4 3200mhz 14-14-14-34... 
Hard DriveCoolingOSMonitor
1TB Samsung 960 Pro Noctua NH-D14 Windows 10 Pro 64-bit Asus VH236H 
KeyboardPowerCaseMouse
2013 Corsair K70 with Cherry MX Brown Switches Seasonic X750 CaseLabs Merlin SM8 Logitech G400s 
Mouse PadAudioAudioAudio
Ratpadz GS Creative T40 Sound Blaster X-Fi Titanium HD Audio Technica AD700 
  hide details  
Reply
post #10 of 25
Try cmos clear. What is your stock voltage to the cpu?
    
CPUMotherboardGraphicsRAM
Intel i7-7700K Delidded 5.0Ghz Gigabyte AORUS Z270X-GamingK5 EVGA GTX1080FTW.Hybrid.Scythe GT/AP-15 P/P 2x8GB Kingston HyperX Savage Black 2800CL13 
Hard DriveHard DriveHard DriveCooling
Samsung 960 EVO 250GB NVMe Samsung 840 EVO 250GB 1.5TB Hitachi 7K3000 TTWater 360mm w/ Corsair Sp120PWMs 
MonitorKeyboardPowerCase
Dell S2716DG 2560x1440 144Hz GSync Razer BlackWidow Chroma v2 Corsair AX750 Corsair Carbide 600C Inverse 
MouseAudio
Razer DeathAdder Chroma ALC1220 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-7700K Delidded 5.0Ghz Gigabyte AORUS Z270X-GamingK5 EVGA GTX1080FTW.Hybrid.Scythe GT/AP-15 P/P 2x8GB Kingston HyperX Savage Black 2800CL13 
Hard DriveHard DriveHard DriveCooling
Samsung 960 EVO 250GB NVMe Samsung 840 EVO 250GB 1.5TB Hitachi 7K3000 TTWater 360mm w/ Corsair Sp120PWMs 
MonitorKeyboardPowerCase
Dell S2716DG 2560x1440 144Hz GSync Razer BlackWidow Chroma v2 Corsair AX750 Corsair Carbide 600C Inverse 
MouseAudio
Razer DeathAdder Chroma ALC1220 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › New PC Troubles