Overclock.net › Forums › AMD › AMD - General › Troubleshooting guide - help
New Posts  All Forums:Forum Nav:

Troubleshooting guide - help

post #1 of 4
Thread Starter 
A friend of mine is bringing his AMD-based rig over so I can help him "fix" it.
He is having a constant 60°C reading on his CPU, and the fan noise is really loud. This specific problem started several weeks ago, but previous problems included stability issues that stopped with a bios update.

His rig:
AMD Phenom II X4 965 (stock cooler)
Gigabyte 880GM USB3 Mobo
G-Skill Ripjaws 2x2GB 1600Mhz
CoolerMaster extreme power plus 500W (or 600W, I'm not sure about this)
Amd Radeon 5770 (Saphire)

I told him to reinstall windows, he'll be doing this today. But if the problem persists, what should I do?

I was thinking of just exchange his parts with mine and just see if I can pinpoint the cause. RAM, video card, cpu. Should I also do the power supply? I don't want to do the mobo, I don't want to screw up my RAID.

Any advices or things I should consider doing?
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090t GA 880GM USB3.0 Rev 1.0 MSI R6850 Cyclone PE OC Kingston 2x4GB 
Hard DriveOptical DriveOSMonitor
OCZ Vertex4 128GB + 2x500GB + 1TB LG Combo W7 Professional 64 bit LG E2341 
KeyboardPowerCaseMouse
Corsair K60 CM Extreme Power Plus 500w CM 690II Razer DeathAdder 3.5G 
Mouse PadAudioAudio
Razer Goliathus Control Large Creative Sound Blaster X-Fi Xtreme Audio SteelSeries Siberia v2 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090t GA 880GM USB3.0 Rev 1.0 MSI R6850 Cyclone PE OC Kingston 2x4GB 
Hard DriveOptical DriveOSMonitor
OCZ Vertex4 128GB + 2x500GB + 1TB LG Combo W7 Professional 64 bit LG E2341 
KeyboardPowerCaseMouse
Corsair K60 CM Extreme Power Plus 500w CM 690II Razer DeathAdder 3.5G 
Mouse PadAudioAudio
Razer Goliathus Control Large Creative Sound Blaster X-Fi Xtreme Audio SteelSeries Siberia v2 
  hide details  
Reply
post #2 of 4
Check for dust etc on the cooler. Also stock fans are notoriously loud and generally arent all that great (my llanos stock heatsink was a finned aluminium block with a fan screwed on the top). So the first thing I would do is see if there is a build up of dust. If there isnt any dust then id upgrade to a new cooler.
    
CPUMotherboardGraphicsRAM
i5 6600k @4.4GHz Asus Z170 Pro Gaming EVGA GTX 960 SSC 2GB 16GB Kingston HyperX Fury 2666MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung SM951 NVME 256GB Seagate Barracuda 1TB Some Asus thing that sounds like an aircraft at... Be Quiet Dark Rock 3 
OSKeyboardPowerCase
Windows 10 Logitech something Super Flower Leadex Platinum 550w Phanteks Enthoo Luxe 
Mouse
Corsair M65 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 6600k @4.4GHz Asus Z170 Pro Gaming EVGA GTX 960 SSC 2GB 16GB Kingston HyperX Fury 2666MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung SM951 NVME 256GB Seagate Barracuda 1TB Some Asus thing that sounds like an aircraft at... Be Quiet Dark Rock 3 
OSKeyboardPowerCase
Windows 10 Logitech something Super Flower Leadex Platinum 550w Phanteks Enthoo Luxe 
Mouse
Corsair M65 
  hide details  
Reply
post #3 of 4
What kind of an OC is your friend running? I'm using the stock Athlon (NOT Phenom) fan on an unlocked Phenom II X4. The Athlon fans are smaller and weaker compared to the stock Phenom fans. At stock speeds, I idle @ 40c and top out @ 55-56c. Voltage, OC and dust are all factors to be accounted for, in the case of high temps.

Blow out stubborn dust from the HSF using compressed air. Make sure to get in-between the fins as well. Apply a fresh coat of thermal grease and re-seat the cooler. That should do the trick thumb.gif
Kukumonster
(13 items)
 
A pleasant surprise :)
Cooler Master USP 100 Black Edition
Value redefined.
Amd Athlon II X3 435
CPUMotherboardGraphicsRAM
Core i5 2320 Intel DH67BL Sapphire R9 285 Corsair 8GB (4x2)  
Hard DriveHard DriveHard DriveCooling
Kingston HyperX Fury 240GB  WD Blue 1TB Seagate Barracuda 500GB Noctua NH-C14S 
CoolingOSMonitorPower
Noctua NF-A140*2 Windows 10 Pro (TP) LG 22" 1080p  Seasonic G-550 F3 550W 
Case
Cooler Master USP100 Black Edition 
  hide details  
Reply
Kukumonster
(13 items)
 
A pleasant surprise :)
Cooler Master USP 100 Black Edition
Value redefined.
Amd Athlon II X3 435
CPUMotherboardGraphicsRAM
Core i5 2320 Intel DH67BL Sapphire R9 285 Corsair 8GB (4x2)  
Hard DriveHard DriveHard DriveCooling
Kingston HyperX Fury 240GB  WD Blue 1TB Seagate Barracuda 500GB Noctua NH-C14S 
CoolingOSMonitorPower
Noctua NF-A140*2 Windows 10 Pro (TP) LG 22" 1080p  Seasonic G-550 F3 550W 
Case
Cooler Master USP100 Black Edition 
  hide details  
Reply
post #4 of 4
Thread Starter 
Quote:
Originally Posted by NinjaDuck View Post

Check for dust etc on the cooler. Also stock fans are notoriously loud and generally arent all that great (my llanos stock heatsink was a finned aluminium block with a fan screwed on the top). So the first thing I would do is see if there is a build up of dust. If there isnt any dust then id upgrade to a new cooler.

Well, I have the stock cooler from my 1090, never used. Will see if that helps. But I dont think dust is the issue. Last time I checked the rig it was clean, and running at 60°C idle.
Quote:
Originally Posted by PunkX 1 View Post

What kind of an OC is your friend running? I'm using the stock Athlon (NOT Phenom) fan on an unlocked Phenom II X4. The Athlon fans are smaller and weaker compared to the stock Phenom fans. At stock speeds, I idle @ 40c and top out @ 55-56c. Voltage, OC and dust are all factors to be accounted for, in the case of high temps.

Blow out stubborn dust from the HSF using compressed air. Make sure to get in-between the fins as well. Apply a fresh coat of thermal grease and re-seat the cooler. That should do the trick thumb.gif

Not overclock at all. Will checked the BIOS just in case someone touched something. Will test a never-used 1090 cooler to see if the stock cooler is the issue.

Thanks for both your answers.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090t GA 880GM USB3.0 Rev 1.0 MSI R6850 Cyclone PE OC Kingston 2x4GB 
Hard DriveOptical DriveOSMonitor
OCZ Vertex4 128GB + 2x500GB + 1TB LG Combo W7 Professional 64 bit LG E2341 
KeyboardPowerCaseMouse
Corsair K60 CM Extreme Power Plus 500w CM 690II Razer DeathAdder 3.5G 
Mouse PadAudioAudio
Razer Goliathus Control Large Creative Sound Blaster X-Fi Xtreme Audio SteelSeries Siberia v2 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090t GA 880GM USB3.0 Rev 1.0 MSI R6850 Cyclone PE OC Kingston 2x4GB 
Hard DriveOptical DriveOSMonitor
OCZ Vertex4 128GB + 2x500GB + 1TB LG Combo W7 Professional 64 bit LG E2341 
KeyboardPowerCaseMouse
Corsair K60 CM Extreme Power Plus 500w CM 690II Razer DeathAdder 3.5G 
Mouse PadAudioAudio
Razer Goliathus Control Large Creative Sound Blaster X-Fi Xtreme Audio SteelSeries Siberia v2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Troubleshooting guide - help