Overclock.net › Forums › Intel › Intel - General › BSOD 0x00000124 while Stressing
New Posts  All Forums:Forum Nav:

BSOD 0x00000124 while Stressing - Page 3

post #21 of 25
Thread Starter 
It wasn't on sleep, I know 1000% sure of that. Sleep is one of the first things I turn off on a new build, and I know the PC was actually OFF cause it loaded the BIOS and did a full bootup and everything when I woke up and pressed the power button.

And I've left this PC on overnight the night before (and tons of times before) cause I was installing something on Steam and it didnt go to sleep, cause sleep is off.

EDIT: Just check BlueScreenView, and apparantly I have a BSOD log 1 minute after I turned on my PC this morning, haha. The one from the 13th was last night, the reason I created this thread.

3IPP0.png
Edited by Invisible - 12/14/11 at 11:54am
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
post #22 of 25
Thread Starter 
Bump. I saw in the BSOD viewer that the error code was 124, instead of 101 now. Would that mean I have the correct vCore, just some other settings not correct? I haven't changed any QPI/VTT settings or anything? If so, what should I change.
Edited by Invisible - 12/15/11 at 4:59pm
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
post #23 of 25
Thread Starter 
Bump again. Kinda paranoid guys, lol. Also, another question. Why is it that my vCore drops from 1.35 to about 1.264 whenever I start testing in Prime? I check CPU-Z before opening Prime, and it's at 1.35v, and then when I start Blend tests it drops to 1.264v. That could be what is causing my problems.
Edited by Invisible - 12/15/11 at 5:14pm
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
post #24 of 25
You need to play with LLC option to somewhat counter the C3/C6 trigger.
post #25 of 25
Thread Starter 
Just figured that out. Changed it to Level 2, and voltage stays at 1.344v when under stress. I also changed the PLL from Auto 1.832v to 1.709v, so maybe that helps as well. Going to do another blend test tonight.
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › BSOD 0x00000124 while Stressing