Overclock.net › Forums › AMD › AMD Motherboards › Mouse Hitching Plz Help
New Posts  All Forums:Forum Nav:

Mouse Hitching Plz Help - Page 2

post #11 of 18
please fill in your system specs under User CP, so we can help you better in the future......... , what mouse do you have?
Current rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Gigabyte GA-Z68X-UD3H-B3 EVGA GTX670 FTW Kingston Genesis 
Hard DriveOptical DriveCoolingOS
Corsair GT SSD Sony Sata optical drive Coolermaster Z600 Media Center/Home/vista Ultimate/W7 
MonitorKeyboardPowerCase
Samsung 40" TV Razer Lycosa/LogitechG13/Belkin n52te Antec 650W triple rail Thermaltake shark bigtower 
MouseMouse PadAudio
Steelseries Sensei / Razer Taipan Custom teflon Creative X-fi Platinum 
  hide details  
Reply
Current rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Gigabyte GA-Z68X-UD3H-B3 EVGA GTX670 FTW Kingston Genesis 
Hard DriveOptical DriveCoolingOS
Corsair GT SSD Sony Sata optical drive Coolermaster Z600 Media Center/Home/vista Ultimate/W7 
MonitorKeyboardPowerCase
Samsung 40" TV Razer Lycosa/LogitechG13/Belkin n52te Antec 650W triple rail Thermaltake shark bigtower 
MouseMouse PadAudio
Steelseries Sensei / Razer Taipan Custom teflon Creative X-fi Platinum 
  hide details  
Reply
post #12 of 18
What version of XP do you have, assuming you have XP.
With XP and XP SP1 there is a USB patch you may need. SP2 has it.
Not kowing what your "System Specs" is not making this any easier for us to diagnose.
Perhaps MB drivers or BIOS updates are in order.
On the USB tree in the Decive Manager, not an issue.
Also, regardless of an new PS, checl the rails for a minimum or 5% varation. A wacky mouse can indicate issues with the PS.
If that is not the case and the above afore mentioned options by the others is of no use, good luck.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #13 of 18
Thread Starter 
Hey ,

I've posted all my specs now , I do infact have SP2. As I posted previously I'm basically using the windows XP drivers for my USB not the mobo ones i believe so that could possibly be causing issues, Although previously someone told me that the ULi USB drivers are flaky, don't know how true that is. I'm using the latest Bios for my Mobo so that either could or couldnt be the issues lol . .

Now I don't know if this is coincidence or not be yesterday night while i was using my PC i kind of noticed that as my room heated up . . The occurance of mouse hitching started to decrease. So if their truly was correlation this could mean that it is a problem with teh power being delivered seeing as my understanding is that As temp increases the power output increases aswell or something like that. And since when I installed that new PSU I also installed 2 new case fans ( lowering my case temp by 5-10 degrees ) that could explain why it is happening more frequently . . ( even though I increased my PSU by 100W . . ). So if this is the case is there anyway to manually control the power output to the nexessary reigon etc. >? or am I doomed to have this issues forever . .
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athalon 3500+ ASRock Dual SATA2 eVGA 7600GT KO 2x1GB OCZ Platinum PC3200 
Hard DriveOSMonitorKeyboard
Seagate 7200.10 320GB Media Center 2005 SP2 LG L203WT 20IN Widescreen Generic from 1995 
PowerCaseMouse
OCZ Modstream 450W Ultra Wizard Midtower Creative Optical USB 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athalon 3500+ ASRock Dual SATA2 eVGA 7600GT KO 2x1GB OCZ Platinum PC3200 
Hard DriveOSMonitorKeyboard
Seagate 7200.10 320GB Media Center 2005 SP2 LG L203WT 20IN Widescreen Generic from 1995 
PowerCaseMouse
OCZ Modstream 450W Ultra Wizard Midtower Creative Optical USB 
  hide details  
Reply
post #14 of 18
If a spicific driver is required by the MB's chip set they should be loaded.
Try them and report back.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #15 of 18
Thread Starter 
Loaded the USB Drivers from the ULi Integrated 2.20 pack . . To no avail. Still having the same issue . .
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athalon 3500+ ASRock Dual SATA2 eVGA 7600GT KO 2x1GB OCZ Platinum PC3200 
Hard DriveOSMonitorKeyboard
Seagate 7200.10 320GB Media Center 2005 SP2 LG L203WT 20IN Widescreen Generic from 1995 
PowerCaseMouse
OCZ Modstream 450W Ultra Wizard Midtower Creative Optical USB 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athalon 3500+ ASRock Dual SATA2 eVGA 7600GT KO 2x1GB OCZ Platinum PC3200 
Hard DriveOSMonitorKeyboard
Seagate 7200.10 320GB Media Center 2005 SP2 LG L203WT 20IN Widescreen Generic from 1995 
PowerCaseMouse
OCZ Modstream 450W Ultra Wizard Midtower Creative Optical USB 
  hide details  
Reply
post #16 of 18
If you right-click on the USB ports in Device Manager, and go to the Power Management Tab... be sure that "Allow the computer to turn off this device to save power" is not checked. This has caused headaches for me.
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte P35-DS3R 8800GTS 320MB 4GB G.Skill HK 
Hard DriveOptical DriveOSMonitor
500GB AAKS and others Optiarc DVD-RAM Vista Ultimate x64 20" & 22" Samsung LCDs 
KeyboardPowerCaseMouse
Saitek Eclipse 700W ThermalTake ToughPower Antec P182 MX518 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte P35-DS3R 8800GTS 320MB 4GB G.Skill HK 
Hard DriveOptical DriveOSMonitor
500GB AAKS and others Optiarc DVD-RAM Vista Ultimate x64 20" & 22" Samsung LCDs 
KeyboardPowerCaseMouse
Saitek Eclipse 700W ThermalTake ToughPower Antec P182 MX518 
  hide details  
Reply
post #17 of 18
Thread Starter 
Yes I have attempted that in the past but that has no effect on the issue . . I have a feeling that it has to do with power management to the USB ports itself as when I try to use my Digital camera in the port it Works fine and when I check the power sonsumption it is only 5mA . . my mouse takes up 100mA . . I'm really not sure what to do . . . I guess I will try a new mouse and maybe attempt to try a Self powered USB hub . . although I would really like to just be able to fix this issue without purchasing new equipment . . It might be a result of some changes I made in the bios . . .
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athalon 3500+ ASRock Dual SATA2 eVGA 7600GT KO 2x1GB OCZ Platinum PC3200 
Hard DriveOSMonitorKeyboard
Seagate 7200.10 320GB Media Center 2005 SP2 LG L203WT 20IN Widescreen Generic from 1995 
PowerCaseMouse
OCZ Modstream 450W Ultra Wizard Midtower Creative Optical USB 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athalon 3500+ ASRock Dual SATA2 eVGA 7600GT KO 2x1GB OCZ Platinum PC3200 
Hard DriveOSMonitorKeyboard
Seagate 7200.10 320GB Media Center 2005 SP2 LG L203WT 20IN Widescreen Generic from 1995 
PowerCaseMouse
OCZ Modstream 450W Ultra Wizard Midtower Creative Optical USB 
  hide details  
Reply
post #18 of 18
Thread Starter 
OK it works flawlessly in the front USB port I have discovered but when I try the printer in teh front with mouse in the back it cold boots my computer .. I think I'm going to attempt to disconnect the Front USB port connector and try going with just the ones on the I/O pannel. . see if everything works flawlessly together then . .
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athalon 3500+ ASRock Dual SATA2 eVGA 7600GT KO 2x1GB OCZ Platinum PC3200 
Hard DriveOSMonitorKeyboard
Seagate 7200.10 320GB Media Center 2005 SP2 LG L203WT 20IN Widescreen Generic from 1995 
PowerCaseMouse
OCZ Modstream 450W Ultra Wizard Midtower Creative Optical USB 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athalon 3500+ ASRock Dual SATA2 eVGA 7600GT KO 2x1GB OCZ Platinum PC3200 
Hard DriveOSMonitorKeyboard
Seagate 7200.10 320GB Media Center 2005 SP2 LG L203WT 20IN Widescreen Generic from 1995 
PowerCaseMouse
OCZ Modstream 450W Ultra Wizard Midtower Creative Optical USB 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Mouse Hitching Plz Help