Overclock.net › Forums › AMD › AMD - General › Computer is acting weird
New Posts  All Forums:Forum Nav:

Computer is acting weird - Page 2

post #11 of 26
Quote:
Originally Posted by Rafdal View Post

Just finished checking my computer, and everything seemed to be fine. Couldn't see any damage to the cpu or mobo.
I put it back together and turned it on. I was prompted to enter the bios to enter date and time settings. I check every setting and it was all as it should be.
Cpu at 3400
Ram at 1600
I saved and turned the computer back on, but when I checked Open Hardware Monitor my bus speed had been bumped up and were at 217, my cpu was at 3684 and ram I dunno, but probably something like 1440.
Anyone know what might be wrong?

Do you have an OC profile saved?
Kukumonster
(13 items)
 
A pleasant surprise :)
Cooler Master USP 100 Black Edition
Value redefined.
Amd Athlon II X3 435
CPUMotherboardGraphicsRAM
Core i5 2320 Intel DH67BL Sapphire R9 285 Corsair 8GB (4x2)  
Hard DriveHard DriveHard DriveCooling
Kingston HyperX Fury 240GB  WD Blue 1TB Seagate Barracuda 500GB Noctua NH-C14S 
CoolingOSMonitorPower
Noctua NF-A140*2 Windows 10 Pro (TP) LG 22" 1080p  Seasonic G-550 F3 550W 
Case
Cooler Master USP100 Black Edition 
  hide details  
Reply
Kukumonster
(13 items)
 
A pleasant surprise :)
Cooler Master USP 100 Black Edition
Value redefined.
Amd Athlon II X3 435
CPUMotherboardGraphicsRAM
Core i5 2320 Intel DH67BL Sapphire R9 285 Corsair 8GB (4x2)  
Hard DriveHard DriveHard DriveCooling
Kingston HyperX Fury 240GB  WD Blue 1TB Seagate Barracuda 500GB Noctua NH-C14S 
CoolingOSMonitorPower
Noctua NF-A140*2 Windows 10 Pro (TP) LG 22" 1080p  Seasonic G-550 F3 550W 
Case
Cooler Master USP100 Black Edition 
  hide details  
Reply
post #12 of 26
Thread Starter 
Quote:
Originally Posted by PunkX 1 View Post

Do you have an OC profile saved?

Not that I could find. Tried looking through the bios several times, found nothing.
Every time I set the values as they should be, and one time I tried setting everything to factory default.

But when it came back on and I went into the bios it was all turned back up again.
I seriously have no idea at all what is going on.
post #13 of 26
If there is a setting bios that deals with XMP for your ram, make sure to disable it .
Ryzen Shine!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1800X @ 4125mhz 1.432 Volts MSI X370 Titanium   Fury  G.SKILL TridentZ Series 32GB (4 x 8GB) 288-Pin... 
Hard DriveOptical DriveCoolingOS
Samsung 850 pro Hp 1260 I liquid unobtanium Koolance 480mm radiator, 39... Win 7 HP/Winspy 10 64bit 
MonitorKeyboardPowerCase
24" hp @ 1900x1200 Logitech G19 PC power and cooling 910 watt silencer Thermaltake P5 
MouseMouse Pad
Logitech MX 518 fUnc industries 
  hide details  
Reply
Ryzen Shine!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1800X @ 4125mhz 1.432 Volts MSI X370 Titanium   Fury  G.SKILL TridentZ Series 32GB (4 x 8GB) 288-Pin... 
Hard DriveOptical DriveCoolingOS
Samsung 850 pro Hp 1260 I liquid unobtanium Koolance 480mm radiator, 39... Win 7 HP/Winspy 10 64bit 
MonitorKeyboardPowerCase
24" hp @ 1900x1200 Logitech G19 PC power and cooling 910 watt silencer Thermaltake P5 
MouseMouse Pad
Logitech MX 518 fUnc industries 
  hide details  
Reply
post #14 of 26
Thread Starter 
Quote:
Originally Posted by cssorkinman View Post

If there is a setting bios that deals with XMP for your ram, make sure to disable it .

Couldn't find anything with XMP, might just be me overlooking it. But I couldn't find anything atleast.
post #15 of 26
Quote:
Originally Posted by Rafdal View Post

Couldn't find anything with XMP, might just be me overlooking it. But I couldn't find anything atleast.

Could you post a screenshot of your current BIOS settings?
Kukumonster
(13 items)
 
A pleasant surprise :)
Cooler Master USP 100 Black Edition
Value redefined.
Amd Athlon II X3 435
CPUMotherboardGraphicsRAM
Core i5 2320 Intel DH67BL Sapphire R9 285 Corsair 8GB (4x2)  
Hard DriveHard DriveHard DriveCooling
Kingston HyperX Fury 240GB  WD Blue 1TB Seagate Barracuda 500GB Noctua NH-C14S 
CoolingOSMonitorPower
Noctua NF-A140*2 Windows 10 Pro (TP) LG 22" 1080p  Seasonic G-550 F3 550W 
Case
Cooler Master USP100 Black Edition 
  hide details  
Reply
Kukumonster
(13 items)
 
A pleasant surprise :)
Cooler Master USP 100 Black Edition
Value redefined.
Amd Athlon II X3 435
CPUMotherboardGraphicsRAM
Core i5 2320 Intel DH67BL Sapphire R9 285 Corsair 8GB (4x2)  
Hard DriveHard DriveHard DriveCooling
Kingston HyperX Fury 240GB  WD Blue 1TB Seagate Barracuda 500GB Noctua NH-C14S 
CoolingOSMonitorPower
Noctua NF-A140*2 Windows 10 Pro (TP) LG 22" 1080p  Seasonic G-550 F3 550W 
Case
Cooler Master USP100 Black Edition 
  hide details  
Reply
post #16 of 26
Thread Starter 
Uploading pictures now, bear with me as my upload speed is pretty slow.
post #17 of 26
Thread Starter 
Quote:
Originally Posted by PunkX 1 View Post

Could you post a screenshot of your current BIOS settings?

Sure, it will be a couple of pictures. But I hope this helps:

450

450

450

450

450

450

450

450

450
post #18 of 26
Quote:
Originally Posted by Rafdal View Post

Sure, it will be a couple of pictures. But I hope this helps:
450
450
450
450
450
450
450
450
450

Switch Core Unlocker off and then try.
Kukumonster
(13 items)
 
A pleasant surprise :)
Cooler Master USP 100 Black Edition
Value redefined.
Amd Athlon II X3 435
CPUMotherboardGraphicsRAM
Core i5 2320 Intel DH67BL Sapphire R9 285 Corsair 8GB (4x2)  
Hard DriveHard DriveHard DriveCooling
Kingston HyperX Fury 240GB  WD Blue 1TB Seagate Barracuda 500GB Noctua NH-C14S 
CoolingOSMonitorPower
Noctua NF-A140*2 Windows 10 Pro (TP) LG 22" 1080p  Seasonic G-550 F3 550W 
Case
Cooler Master USP100 Black Edition 
  hide details  
Reply
Kukumonster
(13 items)
 
A pleasant surprise :)
Cooler Master USP 100 Black Edition
Value redefined.
Amd Athlon II X3 435
CPUMotherboardGraphicsRAM
Core i5 2320 Intel DH67BL Sapphire R9 285 Corsair 8GB (4x2)  
Hard DriveHard DriveHard DriveCooling
Kingston HyperX Fury 240GB  WD Blue 1TB Seagate Barracuda 500GB Noctua NH-C14S 
CoolingOSMonitorPower
Noctua NF-A140*2 Windows 10 Pro (TP) LG 22" 1080p  Seasonic G-550 F3 550W 
Case
Cooler Master USP100 Black Edition 
  hide details  
Reply
post #19 of 26
Thread Starter 
Still having the same problem, I turned it off and set the bus speed to 200 and chose save/exit.
When it started up Hardware Monitor still shows 217 bus speed. 3684 on the CPU and 1440 on the ram.
Can't get the temps to show up either.
post #20 of 26
Highlight the cpu bus frequency setting in bios, use - key to drop value from 216 to 200 , then press f10 enter and live happily ever after smile.gif
Ryzen Shine!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1800X @ 4125mhz 1.432 Volts MSI X370 Titanium   Fury  G.SKILL TridentZ Series 32GB (4 x 8GB) 288-Pin... 
Hard DriveOptical DriveCoolingOS
Samsung 850 pro Hp 1260 I liquid unobtanium Koolance 480mm radiator, 39... Win 7 HP/Winspy 10 64bit 
MonitorKeyboardPowerCase
24" hp @ 1900x1200 Logitech G19 PC power and cooling 910 watt silencer Thermaltake P5 
MouseMouse Pad
Logitech MX 518 fUnc industries 
  hide details  
Reply
Ryzen Shine!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1800X @ 4125mhz 1.432 Volts MSI X370 Titanium   Fury  G.SKILL TridentZ Series 32GB (4 x 8GB) 288-Pin... 
Hard DriveOptical DriveCoolingOS
Samsung 850 pro Hp 1260 I liquid unobtanium Koolance 480mm radiator, 39... Win 7 HP/Winspy 10 64bit 
MonitorKeyboardPowerCase
24" hp @ 1900x1200 Logitech G19 PC power and cooling 910 watt silencer Thermaltake P5 
MouseMouse Pad
Logitech MX 518 fUnc industries 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Computer is acting weird