Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › graphics issues on Asus X53S
New Posts  All Forums:Forum Nav:

graphics issues on Asus X53S - Page 2

post #11 of 14
Thread Starter 
Nope bug still there. Any other suggestions?
My Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k Asrock Z97 Extreme-3 Sapphire Nitro R9 390 8192MB  HyperX FURY 16Gb 
Hard DriveHard DriveOSMonitor
Samsung 850 Evo 250GB Seagate 2TB HDD Win 10 Pro 64 bit LG M2362D 
KeyboardPowerCaseMouse
Razer Arctosa OCZ Gold 850 W HAF-X Logitech G402 
Audio
Sennheiser PC363D Gaming Headset 
  hide details  
Reply
My Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k Asrock Z97 Extreme-3 Sapphire Nitro R9 390 8192MB  HyperX FURY 16Gb 
Hard DriveHard DriveOSMonitor
Samsung 850 Evo 250GB Seagate 2TB HDD Win 10 Pro 64 bit LG M2362D 
KeyboardPowerCaseMouse
Razer Arctosa OCZ Gold 850 W HAF-X Logitech G402 
Audio
Sennheiser PC363D Gaming Headset 
  hide details  
Reply
post #12 of 14
So it looks like you have a 540M - meaning you have Nvidia Optimus. This means you'd need Optimus drivers, which is Intel HD graphics drivers and Nvidia drivers (either 2 seperate packages or 1 with both drivers). Did you download the newest drivers from Asus? And just out of curiousity could you say the Intel driver version and the Nvidia version you're using?

After you have confirmed you have the proper drivers from Asus, check your Optimus settings. You should have it set so discrete graphics only turn on when gaming. One note, if you're gaming and minimize the game, there will be a very small stutter switching from Nvidia to Intel graphics, same when you open a game etc.

I'm using Intel HD 3000 graphics right now and I don't have any issues (well, screen would tear when scrolling some sites with Aero on and low CPU speed, disabling Aero fixed that).
 
Lanbox Lite
(16 items)
 
 
CPUGraphicsRAMHard Drive
i3-2310M Intel HD 3000 8GB DDR3 Samsung 830 64GB SSD 
Hard DriveOSMonitorCase
640GB Hitachi HDD Windows 7 13.3" LCD Magnesium Alloy, 3.2lbs 
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE Gigabyte GA-MA78GPM-UD2H MSI Hawk R5770 3x2GB G.Skill DDR2 800 4-4-4-12 
Hard DriveHard DriveOptical DriveCooling
1TB Samsung Spinpoint F3 250 GB WD Caviar Black Samsung 20X DVD-R/RW Thermaltake MaxOrb 
CoolingOSMonitorPower
Noctua NF-B9-1600 Windows 7 Pro 64-bit BenQ E2420HD, 24" 1920x1080 TT Purepower 500W 
Case
TT Lanbox Lite 
  hide details  
Reply
 
Lanbox Lite
(16 items)
 
 
CPUGraphicsRAMHard Drive
i3-2310M Intel HD 3000 8GB DDR3 Samsung 830 64GB SSD 
Hard DriveOSMonitorCase
640GB Hitachi HDD Windows 7 13.3" LCD Magnesium Alloy, 3.2lbs 
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE Gigabyte GA-MA78GPM-UD2H MSI Hawk R5770 3x2GB G.Skill DDR2 800 4-4-4-12 
Hard DriveHard DriveOptical DriveCooling
1TB Samsung Spinpoint F3 250 GB WD Caviar Black Samsung 20X DVD-R/RW Thermaltake MaxOrb 
CoolingOSMonitorPower
Noctua NF-B9-1600 Windows 7 Pro 64-bit BenQ E2420HD, 24" 1920x1080 TT Purepower 500W 
Case
TT Lanbox Lite 
  hide details  
Reply
post #13 of 14
Thread Starter 
First I downloaded the drivers from asus and installed them. Then i manually updated the nvidia ones from the official nvidia site.nvidia driver is the latest one that was suggested earlier in this thread. Here's a pic.
337
My Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k Asrock Z97 Extreme-3 Sapphire Nitro R9 390 8192MB  HyperX FURY 16Gb 
Hard DriveHard DriveOSMonitor
Samsung 850 Evo 250GB Seagate 2TB HDD Win 10 Pro 64 bit LG M2362D 
KeyboardPowerCaseMouse
Razer Arctosa OCZ Gold 850 W HAF-X Logitech G402 
Audio
Sennheiser PC363D Gaming Headset 
  hide details  
Reply
My Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k Asrock Z97 Extreme-3 Sapphire Nitro R9 390 8192MB  HyperX FURY 16Gb 
Hard DriveHard DriveOSMonitor
Samsung 850 Evo 250GB Seagate 2TB HDD Win 10 Pro 64 bit LG M2362D 
KeyboardPowerCaseMouse
Razer Arctosa OCZ Gold 850 W HAF-X Logitech G402 
Audio
Sennheiser PC363D Gaming Headset 
  hide details  
Reply
post #14 of 14
Thread Starter 
Quote:
Originally Posted by jrbroad77 View Post

So it looks like you have a 540M - meaning you have Nvidia Optimus. This means you'd need Optimus drivers, which is Intel HD graphics drivers and Nvidia drivers (either 2 seperate packages or 1 with both drivers). Did you download the newest drivers from Asus? And just out of curiousity could you say the Intel driver version and the Nvidia version you're using?
After you have confirmed you have the proper drivers from Asus, check your Optimus settings. You should have it set so discrete graphics only turn on when gaming. One note, if you're gaming and minimize the game, there will be a very small stutter switching from Nvidia to Intel graphics, same when you open a game etc.
I'm using Intel HD 3000 graphics right now and I don't have any issues (well, screen would tear when scrolling some sites with Aero on and low CPU speed, disabling Aero fixed that).

how do I set it to discrete graphics? do I have to use the internal cpu graphics when on dekstop/browser and the nvidia ones when playing a game? What if I want to watch a movie? I too am getting f:)ck ups on the pixels during a move which goes away by itsels after some seconds but its a HUGE frustration. Please help frown.gif
My Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k Asrock Z97 Extreme-3 Sapphire Nitro R9 390 8192MB  HyperX FURY 16Gb 
Hard DriveHard DriveOSMonitor
Samsung 850 Evo 250GB Seagate 2TB HDD Win 10 Pro 64 bit LG M2362D 
KeyboardPowerCaseMouse
Razer Arctosa OCZ Gold 850 W HAF-X Logitech G402 
Audio
Sennheiser PC363D Gaming Headset 
  hide details  
Reply
My Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k Asrock Z97 Extreme-3 Sapphire Nitro R9 390 8192MB  HyperX FURY 16Gb 
Hard DriveHard DriveOSMonitor
Samsung 850 Evo 250GB Seagate 2TB HDD Win 10 Pro 64 bit LG M2362D 
KeyboardPowerCaseMouse
Razer Arctosa OCZ Gold 850 W HAF-X Logitech G402 
Audio
Sennheiser PC363D Gaming Headset 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Laptops and Netbooks
Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › graphics issues on Asus X53S