Overclock.net › Forums › AMD › AMD CPUs › AMD A4-3400 Llano crashing under load
New Posts  All Forums:Forum Nav:

AMD A4-3400 Llano crashing under load

post #1 of 4
Thread Starter 
Well I just built a couple of these systems for work and I have one of them that is seeming to be crashing under load. It will try to run the win 7 assessment and it wont even blue screen it will more just turn into a plaid looking mess on the screen and the internal speaker will start chirping. if I restart the system It will start up no problem and will run fine until there is any stress on the system and it will lock up again. I am not sure what is going on and any help will be helpful.
Hackintosh
(13 items)
 
  
CPUMotherboardGraphicsRAM
I3 550 GIGABYTE|GA-H55M-S2V Saphire 5770 Patriot Sector 5 8gb 
Hard DriveOSCase
500gb 7200rpm Triple Boot OS-X, Win7, Ubuntu Lian Li pc-60 
  hide details  
Reply
Hackintosh
(13 items)
 
  
CPUMotherboardGraphicsRAM
I3 550 GIGABYTE|GA-H55M-S2V Saphire 5770 Patriot Sector 5 8gb 
Hard DriveOSCase
500gb 7200rpm Triple Boot OS-X, Win7, Ubuntu Lian Li pc-60 
  hide details  
Reply
post #2 of 4
I'm going to venture the gpu drivers are not the llano apu drivers?


Sent from my iPhone using Tapatalk
Longshot r4.2
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Maximus IV GENE-Z eVGA GTX780 Ti 3GB Sniper 8GB 1600 1.25V 
Hard DriveOptical DriveOSMonitor
M4 256GB + C300 128GB + WD Red 4TB LG Blu-ray RW external Windows 10 U2711 
KeyboardPowerCaseMouse
Ducky Shine 3 AX850 FT03b Logitech G9x 
Mouse PadAudio
Bubbles Pad NR1604 + RB-51 II 
  hide details  
Reply
Longshot r4.2
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Maximus IV GENE-Z eVGA GTX780 Ti 3GB Sniper 8GB 1600 1.25V 
Hard DriveOptical DriveOSMonitor
M4 256GB + C300 128GB + WD Red 4TB LG Blu-ray RW external Windows 10 U2711 
KeyboardPowerCaseMouse
Ducky Shine 3 AX850 FT03b Logitech G9x 
Mouse PadAudio
Bubbles Pad NR1604 + RB-51 II 
  hide details  
Reply
post #3 of 4
Quote:
Originally Posted by gasguzziler View Post

Well I just built a couple of these systems for work and I have one of them that is seeming to be crashing under load. It will try to run the win 7 assessment and it wont even blue screen it will more just turn into a plaid looking mess on the screen and the internal speaker will start chirping. if I restart the system It will start up no problem and will run fine until there is any stress on the system and it will lock up again. I am not sure what is going on and any help will be helpful.

I'm leaning towards driver conflicts. Do a full system scan and update all drivers.
Kukumonster
(13 items)
 
A pleasant surprise :)
Cooler Master USP 100 Black Edition
Value redefined.
Amd Athlon II X3 435
CPUMotherboardGraphicsRAM
Core i5 2320 Intel DH67BL Sapphire R9 285 Corsair 8GB (4x2)  
Hard DriveHard DriveHard DriveCooling
Kingston HyperX Fury 240GB  WD Blue 1TB Seagate Barracuda 500GB Noctua NH-C14S 
CoolingOSMonitorPower
Noctua NF-A140*2 Windows 10 Pro (TP) LG 22" 1080p  Seasonic G-550 F3 550W 
Case
Cooler Master USP100 Black Edition 
  hide details  
Reply
Kukumonster
(13 items)
 
A pleasant surprise :)
Cooler Master USP 100 Black Edition
Value redefined.
Amd Athlon II X3 435
CPUMotherboardGraphicsRAM
Core i5 2320 Intel DH67BL Sapphire R9 285 Corsair 8GB (4x2)  
Hard DriveHard DriveHard DriveCooling
Kingston HyperX Fury 240GB  WD Blue 1TB Seagate Barracuda 500GB Noctua NH-C14S 
CoolingOSMonitorPower
Noctua NF-A140*2 Windows 10 Pro (TP) LG 22" 1080p  Seasonic G-550 F3 550W 
Case
Cooler Master USP100 Black Edition 
  hide details  
Reply
post #4 of 4
Hey Gasguzziler,

Any luck getting the problem resolved? I'm having the same problem with an A6-3500.

Thanks!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › AMD A4-3400 Llano crashing under load